<!DOCTYPE html>
<html lang="en">
  <head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<meta name="csrf-token" content="DlkwDDdQNRY/fA8KJ1ofPxUcBU1bJgAAF0yEo8FBYH8Ba9RuDOB+0g==">
<meta name="google-site-verification" content="m2N80aEy8ONIhYvVOHT-XogcBBskiZd84_MBObKLOqo" />

  <meta name="twitter:card" content="summary">
  <meta name="twitter:site" content="@pff">
  <meta name="twitter:title" content="Final list of PFF&#39;s highest-graded quarterbacks in the NFL in 2018">
  <meta name="twitter:description" content="Pro Football Focus&#39; final quarterback rankings for the 2018-19 NFL season. ">
  <meta name="twitter:image" content="https://media.profootballfocus.com/2018/12/USATSI_11693738_168384674_lowres.jpg?w=1024&h=1024">

  <meta name="description" content="Pro Football Focus&#39; final quarterback rankings for the 2018-19 NFL season. ">

  <link rel="canonical" href="https://www.profootballfocus.com/news/pro-final-list-of-pffs-highest-graded-quarterbacks-in-the-nfl-in-2018">

<meta name="merlin-version" content="1.21.10">

<title>Final list of PFF&#39;s highest-graded quarterbacks in the NFL in 2018 | NFL Analysis | Pro Football Focus</title>

<link rel="shortcut icon" href="/images/favicons/favicon-a0ca957f5abf1ea5f339fd9a781838f1.ico?vsn=d">
<link rel="icon" type="image/png" href="/images/favicons/favicon-16x16-139fb798725dc4683861d459a6b7a7c6.png?vsn=d" sizes="16x16">
<link rel="icon" type="image/png" href="/images/favicons/favicon-32x32-8db0fb77899f8581831b5216ea3b776f.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicons/favicon-96x96-f8f6bc3812781769446b9626a892b1e1.png?vsn=d" sizes="96x96">
<link rel="manifest" href="/manifest.json">
<meta name="theme-color" content="#FFFFFF">
<link rel="apple-touch-icon-precomposed" href="/images/favicons/apple-icon-precomposed-867231551fa406ff08c80f2f6116f002.png?vsn=d">
<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57-c62538cf57ba96cfa2d28855e7cbad2d.png?vsn=d">
<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114-24930c0c551fe78234342367dfc64b59.png?vsn=d">
<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72-933186069f5f87fab57abdd9ea23b15f.png?vsn=d">
<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144-c5320e28e1a0b0305b587eaf44f9b670.png?vsn=d">
<link rel="apple-touch-icon" sizes="60x60" href="/images/favicons/apple-icon-60x60-746348e1902ef5faa2c4b275f2f22b92.png?vsn=d">
<link rel="apple-touch-icon" sizes="120x120" href="/images/favicons/apple-icon-120x120-ffd6f2ddc5124f382f9140b9707d1f13.png?vsn=d">
<link rel="apple-touch-icon" sizes="76x76" href="/images/favicons/apple-icon-76x76-2aa08ea3ffdd95e8df1b6a8e84b133bc.png?vsn=d">
<link rel="apple-touch-icon" sizes="152x152" href="/images/favicons/apple-icon-152x152-f04c03fe1fe3de263eabb9c53500fd63.png?vsn=d">
<link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-icon-180x180-cc981fb823a01aebc82551a3d76379cc.png?vsn=d">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicons/ms-icon-144x144-c5320e28e1a0b0305b587eaf44f9b670.png?vsn=d">
    <link rel="stylesheet" href="/css/webui-158756039a281baa1bba44c0d36bc99d.css?vsn=d">
  </head>
  <body class="updates-products">
<script>
  dataLayer = [{
    'userId': '',
    'loggedInStatus': 'false',
    'subscriptionType': '',
    'internalTraffic': 'No',
    'pageType': 'Article',
    'category': 'NFL',
    'section': 'news',
    'datePublished': '20190101',
    'author': 'PFF Analysis Team',
    'contentType': 'Article'
  }];
</script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MWLLR6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MWLLR6');</script>
<!-- End Google Tag Manager -->

    <div id="app">
  <div id="header" class="hidden-print">
    <div class="container">
      <div class="row">
        <nav class="navbar navbar-toggleable-md navbar-light">
          <button class="navbar-toggler navbar-toggler-left main-nav" type="button" data-toggle="modal" data-target="#mainNav">
            <span class="navbar-toggler-text">Menu</span>
          </button>
            <a class="navbar-toggler navbar-toggler-right sign-in-nav" href="/login">
              <span class="navbar-toggler-text">Sign In</span>
            </a>
          <a class="navbar-brand" href="/">
            <svg class="icon icon-pff-shorthand-white">
              <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
            </svg>
          </a>
          <div class="collapse navbar-collapse" id="mainNav">
            <div class="modal-wrapper">
              <button type="button" class="close hidden-lg-up" data-dismiss="modal" aria-label="Close">
                <span aria-hidden="true">×</span>
              </button>
              <a class="navbar-brand" href="#">
                <svg class="icon icon-pff-shorthand-white">
                  <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
                </svg>
              </a>
              <div class="l-main-nav">
                <div class="l-main-nav__search">
                  <div class="form-search form-inline closed">
                    <i id="btn-search" class="fa fa-search" aria-hidden="true"></i>
                    <input class="form-control" type="search" placeholder="search ..." id="searchBox">
                    <i class="fa fa-times-circle clear-search" aria-hidden="true"></i>
                  </div>
                </div>
                <div class="l-main-nav__links">

                  <nav class="main-nav">
                    <!-- FYI if these change, need to also change the error/404 pages -->
<a class="main-nav__link main-nav__link--nfl" href="/nfl">                      <span class="main-nav__link-title">NFL</span>
                      <span class="main-nav__link-description">
                        NFL Analysis, Grades & Stats
                      </span>
</a>                    <a href="https://premium.profootballfocus.com/nfl/teams" class="main-nav__link main-nav__link--premium-stats">
                      <span class="main-nav__link-title">
                        Premium Stats 2.0
                        <span class="new-badge new-badge--post">New</span>
                      </span>
                      <span class="main-nav__link-description">
                        Advanced Player & Team Performance Stats
                      </span>
                    </a>
                    <a href="/greenline" class="main-nav__link main-nav__link--premium-stats">
                      <span class="main-nav__link-title">
                        PFF Greenline
                        <span class="new-badge new-badge--post">New</span>
                      </span>
                      <span class="main-nav__link-description">
                        Spread, Moneyline and Over/Under Picks
                      </span>
                    </a>
<a class="main-nav__link main-nav__link--fantasy" href="/fantasy">                      <span class="main-nav__link-title">Fantasy</span>
                      <span class="main-nav__link-description">
                        Expert Rankings, Projections & More
                      </span>
</a>                    <a class="main-nav__link main-nav__link--draft" href="/draft">
                    <span class="main-nav__link-title">College & Draft</span>
                    <span class="main-nav__link-description">
                      College Football & NFL Draft Analysis
                    </span>
</a>                    <a class="main-nav__link main-nav__link--tools" href="/tools">
                      <span class="main-nav__link-title">Tools</span>
                      <span class="main-nav__link-description">Access Everything with Your PFF Subscription</span>
                    </a>
                  </nav>
                </div>

                <div class="l-main-nav__account">
                  <div class="my-account-login hidden-md-down">
                    <a class="btn btn-primary" href="/login">Sign In</a>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </nav>
      </div>
    </div>
    <!-- .container -->

    <div id="myAccountNav">
      <button type="button" class="close hidden-lg-up" data-dismiss="modal" aria-label="Close">
        <span aria-hidden="true">×</span>
      </button>
      <a class="navbar-brand" href="/">
        <svg class="icon icon-pff-shorthand-white">
          <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
        </svg>
      </a>
  <div class="component-member">
    <div class="container member">
      <div class="row">
        <div class="col league-container">
          <h4>My Fantasy Leagues</h4>
          
            <div class="mt-2 mb-2">
              <em>You currently have no fantasy leagues.</em>
            </div>
          <div class="d-flex flex-row justify-content-between mt-2">
            <a href="/fantasy/leagues/new" class="btn btn-primary">
              <i class="fa fa-plus" aria-hidden="true"></i> Add Your League
            </a>
          </div>
        </div>
        <!--
        <div class="col team-container">
          <h4>My Teams</h4>
          <div class="team-thumbs">
            <div class="team-row">
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-buffalo-bills">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-buffalo-bills"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-miami-dolphins">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-miami-dolphins"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-new-england-patriots">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-new-england-patriots"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="add-team"><i class="fa fa-plus" aria-hidden="true"></i></div>
              </a>
            </div>
          </div>
        </div>
        -->
        <div class="col info-container">
          <h4>My Info</h4>
          <ul>
            <li><a href="/amember/member">Subscriptions</a></li>
            <li><a href="/amember/profile">Profile</a></li>
            <li><a href="/amember/member/payment-history">Payment History</a></li>
            <li><a data-csrf="DlkwDDdQNRY/fA8KJ1ofPxUcBU1bJgAAF0yEo8FBYH8Ba9RuDOB+0g==" data-method="delete" data-to="/logout" href="/logout" rel="nofollow">Logout</a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
    </div>
    <!-- #myAccountNav -->

    <div id="dropdownMenu" class="dropdown-menu">
  <div class="component-member">
    <div class="container member">
      <div class="row">
        <div class="col league-container">
          <h4>My Fantasy Leagues</h4>
          
            <div class="mt-2 mb-2">
              <em>You currently have no fantasy leagues.</em>
            </div>
          <div class="d-flex flex-row justify-content-between mt-2">
            <a href="/fantasy/leagues/new" class="btn btn-primary">
              <i class="fa fa-plus" aria-hidden="true"></i> Add Your League
            </a>
          </div>
        </div>
        <!--
        <div class="col team-container">
          <h4>My Teams</h4>
          <div class="team-thumbs">
            <div class="team-row">
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-buffalo-bills">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-buffalo-bills"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-miami-dolphins">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-miami-dolphins"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-new-england-patriots">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-new-england-patriots"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="add-team"><i class="fa fa-plus" aria-hidden="true"></i></div>
              </a>
            </div>
          </div>
        </div>
        -->
        <div class="col info-container">
          <h4>My Info</h4>
          <ul>
            <li><a href="/amember/member">Subscriptions</a></li>
            <li><a href="/amember/profile">Profile</a></li>
            <li><a href="/amember/member/payment-history">Payment History</a></li>
            <li><a data-csrf="DlkwDDdQNRY/fA8KJ1ofPxUcBU1bJgAAF0yEo8FBYH8Ba9RuDOB+0g==" data-method="delete" data-to="/logout" href="/logout" rel="nofollow">Logout</a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
    </div>
    <!-- #dropdownMenu -->
  </div>


      
  <div class="sub-nav-news">
    <div class="wrapper">
      <div class="row">

        <div class="sub-nav">
          <div class="page-info-lite ">
            <div class="container">
              <div class="row">
                <div class="col">
                  <h1>NFL Analysis</h1>
                </div>
              </div>
            </div>
          </div>
  <div class="page-info-lite-desc container">
    <div class="row">
      <div class="col">
        <p>PFF experts use our exclusive player grades and signature stats to analyze the performance of each NFL team and player.</p>
      </div>
    </div>
  </div>          <hr/>
  <div class="sub-nav-collapsible">
    <nav class="nav-collapsible">
      <input type="checkbox" id="more" aria-hidden="true" tabindex="-1" class="toggle"/>
      <div class="nav-collapsible-inner">
        <div class="nav-collapsible-logo">
          <a href="/news" class="nav-collapsible-link ">Latest</a>
        </div>
        <ul class="nav-collapsible-list">
            <li class="nav-collapsible-item">
              <a href="/news/category/nfl" class="nav-collapsible-link current">NFL</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/fantasy" class="nav-collapsible-link ">Fantasy</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/draft" class="nav-collapsible-link ">College & Draft</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/dfs" class="nav-collapsible-link ">DFS</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/forecast" class="nav-collapsible-link ">Forecast Picks</a>
            </li>
          <li class="nav-collapsible-item">
            <a href="/podcasts" class="nav-collapsible-link">Podcasts</a>
          </li>
        </ul>
        <div class="nav-collapsible-toggle">
          <label for="more" aria-hidden="true" class="nav-collapsible-link">More</label>
        </div>
      </div>
    </nav>
  </div>        </div>

        <div class="col article">
          <div class="news-article">

            <article>
              <h2>Final list of PFF&#39;s highest-graded quarterbacks in the NFL in 2018</h2>
              <div class="news-article-info">
                By PFF Analysis Team &bullet;
                
Jan 1, 2019              </div>

              <picture>
                <source media="(max-width: 575px)" srcset="https://media.profootballfocus.com/2018/12/USATSI_11693738_168384674_lowres.jpg?w=576&amp;h=720">
                <source media="(min-width: 576px) and (max-width: 991px)" srcset="https://media.profootballfocus.com/2018/12/USATSI_11693738_168384674_lowres.jpg?w=916&amp;h=720">
                <img src="https://media.profootballfocus.com/2018/12/USATSI_11693738_168384674_lowres.jpg?w=916&amp;h=720" alt="">
              </picture>
              <em class="caption"></em>

<p>The 2018 NFL regular season is in the books, so we&#8217;ve pulled our overall grades for all quarterbacks with at least 500 offensive snaps on the year and ranked them in order below. Enjoy!</p>
<p><em><strong>[Editor&#8217;s Note: The rankings below solely factor in overall grades from the 2018 NFL regular season.]</strong></em></p>
<p><a href="https://join.profootballfocus.com/elite/"><br />
<img class="aligncenter size-full wp-image-228804" src="https://media.profootballfocus.com/2018/03/bygame-banner.png" alt="" width="100%" /></a></p>
<p><img class="alignnone size-large wp-image-274716" src="https://media.profootballfocus.com/2019/01/BREE-1024x575.png" alt="" width="525" height="295" srcset="https://media.profootballfocus.com/2019/01/BREE-1024x575.png 1024w, https://media.profootballfocus.com/2019/01/BREE-300x168.png 300w, https://media.profootballfocus.com/2019/01/BREE-768x431.png 768w, https://media.profootballfocus.com/2019/01/BREE.png 1276w" sizes="(max-width: 525px) 100vw, 525px" /></p>
<h3>1. <a href="https://premium.profootballfocus.com/nfl/players/drew-brees/802/snap/summary?season=2018&amp;weekGroup=REGPO">Drew Brees</a>, <a href="https://premium.profootballfocus.com/nfl/teams/new-orleans-saints/summary?season=2018&amp;weekGroup=REGPO">New Orleans Saints</a></h3>
<p><em>Overall Grade: 94.7</em></p>
<p>Brees finished the regular season with a 3:1 big-time throw to turnover-worthy throw ratio, which was good for third-best among qualifying signal-callers. He also finished second in passer rating (125.6) and third in turnover-worthy throw rate from a clean pocket (1.06).</p>
<h3>2. <a href="https://premium.profootballfocus.com/nfl/players/patrick-mahomes/11765/snap/summary?season=2018&amp;weekGroup=REGPO">Patrick Mahomes</a>, <a href="https://premium.profootballfocus.com/nfl/teams/kansas-city-chiefs/summary?season=2018&amp;weekGroup=REGPO">Kansas City Chiefs</a></h3>
<p><em>Overall Grade: 93.2</em></p>
<p>Mahomes&#8217; clean-pocket passer rating (134.2) led all qualifying signal-callers in 2018. He also led the league in big-time throws (46) and ranked third in total big-time throw percentage (7.9). And he&#8217;s not going anywhere anytime soon.</p>
<h3>3. <a href="https://premium.profootballfocus.com/nfl/players/andrew-luck/7007/snap/summary?season=2018&amp;weekGroup=REGPO">Andrew Luck</a>, <a href="https://premium.profootballfocus.com/nfl/teams/indianapolis-colts/summary?season=2018&amp;weekGroup=REGPO">Indianapolis Colts</a></h3>
<p><em>Overall Grade: 91.1</em></p>
<p>Finally healthy, Luck led his team into the postseason with stellar performances down the stretch of the regular season. He picked up 59.9% of his passing yards through the air, good for the third-highest-mark among qualifiers, and ranked 10th in total big-time throw percentage (5.0%) in the process.</p>
<h3><span style="font-size: 1.125rem;">4. <a href="https://premium.profootballfocus.com/nfl/players/philip-rivers/1725/snap/summary?season=2018&amp;weekGroup=REGPO">Philip Rivers</a>, <a href="https://premium.profootballfocus.com/nfl/teams/los-angeles-chargers/summary?season=2018&amp;weekGroup=REGPO">Los Angeles Chargers</a></span></h3>
<p><em>Overall Grade: 90.8</em></p>
<p>Rivers drew some MVP consideration for his efforts in 2018, and rightfully so. He finished the year ranked seventh in big-time throw percentage (5.7%) and sixth in passer rating while under pressure (83.8).</p>
<h3>5. <a href="https://premium.profootballfocus.com/nfl/players/tom-brady/698/snap/summary?season=2018&amp;weekGroup=REGPO">Tom Brady</a>, <a href="https://premium.profootballfocus.com/nfl/teams/new-england-patriots/summary?season=2018&amp;weekGroup=REGPO">New England Patriots</a></h3>
<p><em>Overall Grade: 90.7</em></p>
<p>Brady wasn’t his normal self this season, but his abnormal self is still the fifth-best quarterback in the NFL. His 1.86 big-time throw to turnover-worthy throw ratio ranked eighth among qualifiers, and his clean-pocket turnover-worthy throw percentage (1.81) was the seventh-lowest on the year.</p>
<h3><img class="alignnone size-large wp-image-274717" src="https://media.profootballfocus.com/2019/01/RODG-1024x578.png" alt="" width="525" height="296" srcset="https://media.profootballfocus.com/2019/01/RODG-1024x578.png 1024w, https://media.profootballfocus.com/2019/01/RODG-300x169.png 300w, https://media.profootballfocus.com/2019/01/RODG-768x433.png 768w, https://media.profootballfocus.com/2019/01/RODG.png 1271w" sizes="(max-width: 525px) 100vw, 525px" /></h3>
<h3>6. <a href="https://premium.profootballfocus.com/nfl/players/aaron-rodgers/2241/snap/summary?season=2018&amp;weekGroup=REGPO">Aaron Rodgers</a>, <a href="https://premium.profootballfocus.com/nfl/teams/green-bay-packers/summary?season=2018&amp;weekGroup=REGPO">Green Bay Packers</a></h3>
<p><em>Overall Grade: 89.9</em></p>
<p>Rodgers’ clean-pocket big-time throw percentage (5.48) and total big-time throw percentage (5.9) ranks seventh and fifth, respectively. He also limited turnover-worthy throws at an impressive rate, often opting for the throwaway rather than forcing the ball on a risky throw. He led the NFL in turnover-worthy. Throw percentage (1.17) and total throwaways (58) in 2018.</p>
<h3>7. <a href="https://premium.profootballfocus.com/nfl/players/russell-wilson/7077/snap/summary?season=2018&amp;weekGroup=REGPO">Russell Wilson</a>, <a href="https://premium.profootballfocus.com/nfl/teams/seattle-seahawks/summary?season=2018&amp;weekGroup=REGPO">Seattle Seahawks</a></h3>
<p><em>Overall Grade: 87.2</em></p>
<p>Buried within a run-heavy offense, Wilson put together one of the best seasons of his career playing what was nearly a backup role given Seattle’s commitment to the run. He led the NFL in big-time throw percentage in total (8.9) and from a clean pocket (9.2).</p>
<h3>8. <a href="https://premium.profootballfocus.com/nfl/players/jared-goff/10635/snap/summary?season=2018&amp;weekGroup=REGPO">Jared Goff</a>, <a href="https://premium.profootballfocus.com/nfl/teams/los-angeles-rams/summary?season=2018&amp;weekGroup=REGPO">Los Angeles Rams</a></h3>
<p><em>Overall Grade: 85.5</em></p>
<p>Goff had a career year with coach Sean McVay and the Rams in 2018. He was so much more than a system QB, as he finished eighth in the NFL in clean-pocket big-time throw percentage (5.45) on the year.</p>
<h3>9. <a href="https://premium.profootballfocus.com/nfl/players/baker-mayfield/46518/snap/summary?season=2018&amp;weekGroup=REGPO">Baker Mayfield</a>, <a href="https://premium.profootballfocus.com/nfl/teams/cleveland-browns/summary?season=2018&amp;weekGroup=REGPO">Cleveland Browns</a></h3>
<p><em>Overall Grade: 84.5</em></p>
<p>Mayfield’s rookie campaign didn’t have the best of starts, but that was only because he was on the bench. On the field, the former Oklahoma standout was spectacular. He finished the year ranked second behind Wilson in big-time throw percentage at 8.0%.</p>
<h3>10. <a href="https://premium.profootballfocus.com/nfl/players/matt-ryan/4317/snap/summary?season=2018&amp;weekGroup=REGPO">Matt Ryan</a>, <a href="https://premium.profootballfocus.com/nfl/teams/atlanta-falcons/summary?season=2018&amp;weekGroup=REGPO">Atlanta Falcons</a></h3>
<p><em>Overall Grade: 84.3</em></p>
<p>Ryan’s Falcons didn’t make the playoffs in 2018, but he wasn’t the root issue. Ryan finished the year ranked 11th in big-time throw to turnover-worthy throw ratio and ranked fifth in clean-pocket passer rating (116.6).</p>
<h3>11. <a href="https://premium.profootballfocus.com/nfl/players/deshaun-watson/11767/snap/summary?season=2018&amp;weekGroup=REGPO">Deshaun Watson</a>, <a href="https://premium.profootballfocus.com/nfl/teams/houston-texans/summary?season=2018&amp;weekGroup=REGPO">Houston Texans</a></h3>
<p><em>Overall Grade: 82.6</em></p>
<p>Watson made the best of one of the NFL’s worst offensive lines en route to a playoff berth, and that can’t be overstated. He led the NFL in total pressured dropbacks (281) and passer rating under pressure (88.2).</p>
<h3>12. <a href="https://premium.profootballfocus.com/nfl/players/andy-dalton/6187/snap/summary?season=2018&amp;weekGroup=REGPO">Andy Dalton</a>, <a href="https://premium.profootballfocus.com/nfl/teams/cincinnati-bengals/summary?season=2018&amp;weekGroup=REGPO">Cincinnati Bengals</a></h3>
<p><em>Overall Grade: 81.9</em></p>
<p>Dalton’s season was cut short due to injury, but he was putting on a show before the curtains closed. He finished the season ranked third in clean-pocket big-time throw percentage (5.99), but he simply wasn’t kept clean enough to stay healthy and take Cincinnati further.</p>
<h3>13.<a href="https://premium.profootballfocus.com/nfl/players/carson-wentz/10636/snap/summary?season=2018&amp;weekGroup=REGPO"> Carson Wentz</a>, <a href="https://premium.profootballfocus.com/nfl/teams/philadelphia-eagles/summary?season=2018&amp;weekGroup=REGPO">Philadelphia Eagles</a></h3>
<p><em>Overall Grade: 79.4</em></p>
<p>Wentz fell back down to earth a bit after his breakout 2017 season. His big-time throw percentage (4.5) and turnover-worthy throw percentage (2.99) dropped outside the top-10, as did the two figures from a clean pocket. He’ll look to get healthy and return to his 2017 form to reclaim a top-10 spot on this list in 2019.</p>
<h3>14. <a href="https://premium.profootballfocus.com/nfl/players/kirk-cousins/7102/snap/summary?season=2018&amp;weekGroup=REGPO">Kirk Cousins</a>, <a href="https://premium.profootballfocus.com/nfl/teams/minnesota-vikings/summary?season=2018&amp;weekGroup=REGPO">Minnesota Vikings</a></h3>
<p><em>Overall Grade: 79.3</em></p>
<p>Cousins lived and died by his play under pressure. Only Watson finished the year with more pressured dropbacks than Cousins, and though the Minnesota man started the season strong from a pressured pocket, he regressed toward the mean in the latter half of the season. In Weeks 1-9, Cousins ranked third in passer rating from a pressured pocket (91.5) but dropped to 20th (69.5) in Weeks 10-17.</p>
<h3>15. <a href="https://premium.profootballfocus.com/nfl/players/ben-roethlisberger/1732/snap/summary?season=2018&amp;weekGroup=REGPO">Ben Roethlisberger</a>, <a href="https://premium.profootballfocus.com/nfl/teams/pittsburgh-steelers/summary?season=2018&amp;weekGroup=REGPO">Pittsburgh Steelers</a></h3>
<p><em>Overall Grade: 78.2</em></p>
<p>Finishing near the middle of the pack in overall grade in 2018, Roethlisberger didn’t have the year the Steelers needed to punch a ticket for the postseason. While he did finish the year ranked fourth in big-time throw percentage (6.2), his 18th-ranked turnover-worthy throw percentage (3.11) and 23rd-ranked passer rating under pressure (60.1) did him and his teammates no favors.</p>
<h3>16. <a href="https://premium.profootballfocus.com/nfl/players/matthew-stafford/4924/snap/summary?season=2018&amp;weekGroup=REGPO">Matthew Stafford</a>, <a href="https://premium.profootballfocus.com/nfl/teams/detroit-lions/summary?season=2018&amp;weekGroup=REGPO">Detroit Lions</a></h3>
<p><em>Overall Grade: 77.8</em></p>
<p>Put simply, Stafford didn’t do enough to elevate his supporting cast above expectation and win enough games to earn a playoff berth. He finished the season ranked 23rd in clean-pocket passer rating (96.), a recipe for a stack of tallies in the loss column if the rest of the team’s roster isn’t chock full of talent on both sides of the ball.</p>
<h3>17. <a href="https://premium.profootballfocus.com/nfl/players/marcus-mariota/9435/snap/summary?season=2018&amp;weekGroup=REGPO">Marcus Mariota</a>, <a href="https://premium.profootballfocus.com/nfl/teams/tennessee-titans/summary?season=2018&amp;weekGroup=REGPO">Tennessee Titans</a></h3>
<p><em>Overall Grade: 76.8</em></p>
<p>Mariota’s injury-plagued 2018 season is hard to evaluate given how often he couldn’t even feel parts of his body. But, all in all, what he put forth on the field was average at best. He recorded just a 3.6% big-time throw percentage from a clean-pocket, ranking 20th among qualifiers.</p>
<h3>18. <a href="https://premium.profootballfocus.com/nfl/players/dak-prescott/10769/snap/summary?season=2018&amp;weekGroup=REGPO">Dak Prescott</a>, <a href="https://premium.profootballfocus.com/nfl/teams/dallas-cowboys/summary?season=2018&amp;weekGroup=REGPO">Dallas Cowboys</a></h3>
<p><em>Overall Grade: 74.6</em></p>
<p>The arrival of Amari Cooper helped Prescott a lot, but it still didn’t elevate his play enough to drive him up significantly in overall grade. He recorded 10 big-time throws without Cooper in Weeks 1-8 (seven games) and another 10 with him in Weeks 9-17 (nine games).</p>
<h3>19. <a href="https://premium.profootballfocus.com/nfl/players/derek-carr/8671/snap/summary?season=2018&amp;weekGroup=REGPO">Derek Carr</a>, <a href="https://premium.profootballfocus.com/nfl/teams/oakland-raiders/summary?season=2018&amp;weekGroup=REGPO">Oakland Raiders</a></h3>
<p><em>Overall Grade: 73.4</em></p>
<p>Carr flashed the 2016 version of himself in bursts late in the season, but his 2018 season as a whole could be easily forgotten if not purposefully forgotten by Carr. His 1.65 turnover-worthy throw percentage from a clean pocket was the fifth-lowest mark among qualifiers, but he failed to turn clean-pocket opportunities into big plays at a high rate. His average depth of target from a clean pocket (6.26) was the lowest in the NFL, and his big-time throw percentage from a clean pocket (3.30%) was the fifth-lowest.</p>
<h3>20. <a href="https://premium.profootballfocus.com/nfl/players/joe-flacco/4332/snap/summary?season=2018&amp;weekGroup=REGPO">Joe Flacco</a>, <a href="https://premium.profootballfocus.com/nfl/teams/baltimore-ravens/summary?season=2018&amp;weekGroup=REGPO">Baltimore Ravens</a></h3>
<p><em>Overall Grade: 72.0</em></p>
<p>Before getting replaced by rookie Lamar Jackson, Flacco recorded a top-10 big-time throw percentage from a clean pocket (4.58) and a high overall grade, to boot. But, it was his play under pressure that dragged his overall performance down. His 47.9 overall grade under pressure ranked 21st among qualifiers.</p>
<h3>21. <a href="https://premium.profootballfocus.com/nfl/players/cam-newton/6153/snap/summary?season=2018&amp;weekGroup=REGPO">Cam Newton</a>, <a href="https://premium.profootballfocus.com/nfl/teams/carolina-panthers/summary?season=2018&amp;weekGroup=REGPO">Carolina Panthers</a></h3>
<p><em>Overall Grade: 70.9</em></p>
<p>From a box score perspective, Newton had one of the better starts to a season of his career, but his play was still heavily dependent on his supporting cast, and that rung true as injury and regression struck following the team’s 6-2 start. He also recorded the fifth-highest turnover-worthy throw percentage from a clean pocket (3.49) among qualifiers.</p>
<h3>22. <a href="https://premium.profootballfocus.com/nfl/players/jameis-winston/9434/snap/summary?season=2018&amp;weekGroup=REGPO">Jameis Winston</a>, <a href="https://premium.profootballfocus.com/nfl/teams/tampa-bay-buccaneers/summary?season=2018&amp;weekGroup=REGPO">Tampa Bay Buccaneers</a></h3>
<p><em>Overall Grade: 70.2</em></p>
<p>Winston’s big-time throw percentage from a clean pocket (2.49) ranked dead last, and his 3.91 turnover-worthy throw percentage from a clean pocket was good for the third-highest mark among qualifiers. He played well in bursts throughout the year, but his play from a clean pocket, which we’ve found stable year over year in recent studies, was still among the worst in the league.</p>
<h3>22. <a href="https://premium.profootballfocus.com/nfl/players/alex-smith/2218/snap/summary?season=2018&amp;weekGroup=REGPO">Alex Smith</a>, <a href="https://premium.profootballfocus.com/nfl/teams/kansas-city-chiefs/summary?season=2018&amp;weekGroup=REGPO">Kansas City Chiefs</a></h3>
<p><em>Overall Grade:70.2</em></p>
<p>Before going down with an injury, Smith was everything we expected him to be in Washington. He led the NFL in turnover-worthy throw percentage from a clean pocket (0.84%), but his big-time throw percentage from a clean pocket (2.93%) still ranked inside the bottom-three in the NFL. His tendency to stay safe with the football keeps it out of harm’s way, but he’s often too safe with it and misses big plays as a result.</p>
<h3>24. <a href="https://premium.profootballfocus.com/nfl/players/case-keenum/7323/snap/summary?season=2018&amp;weekGroup=REGPO">Case Keenum</a>, <a href="https://premium.profootballfocus.com/nfl/teams/denver-broncos/summary?season=2018&amp;weekGroup=REGPO">Denver Broncos</a></h3>
<p><em>Overall Grade: 69.5</em></p>
<p>Without Stefon Diggs and Adam Thielen at his side, Keenum fell flat in Denver. His absurd play under pressure a year ago wasn’t sustained through the 2018 season, and his play from a clean pocket wasn’t enough to sustain drives consistently and put points on the board in an era of football where 30 points are often not enough.</p>
<h3>25. <a href="https://premium.profootballfocus.com/nfl/players/josh-allen/46601/snap/summary?season=2018&amp;weekGroup=REGPO">Josh Allen</a>, <a href="https://premium.profootballfocus.com/nfl/teams/buffalo-bills/summary?season=2018&amp;weekGroup=REGPO">Buffalo Bills</a></h3>
<p><em>Overall Grade: 65.5</em></p>
<p>Allen’s legs saved him from an otherwise troublesome rookie season. His turnover-worthy play rate from a clean pocket (4.35) was the worst in the NFL in 2018, and his overall turnover-worthy play rate (4.69%) was good for third-worst.</p>
<h3>26. <a href="https://premium.profootballfocus.com/nfl/players/sam-darnold/29048/snap/summary?season=2018&amp;weekGroup=REGPO">Sam Darnold</a>, <a href="https://premium.profootballfocus.com/nfl/teams/new-york-jets/summary?season=2018&amp;weekGroup=REGPO">New York Jets</a></h3>
<p><em>Overall Grade: 64.7</em></p>
<p>Darnold finished the month of December with a 90.1 overall grade, which bodes well for the Jets’ future. He battled rookie growing pains and injury early in the season, which ultimately drove his grade down to an irreparable figure regardless of how well he played in December, but his increased big-time throw rate and improved play under pressure down the stretch is still a positive sign to cling to moving forward.</p>
<h3>27. <a href="https://premium.profootballfocus.com/nfl/players/nick-mullens/12282/snap/summary?season=2018&amp;weekGroup=REGPO">Nick Mullens</a>, <a href="https://premium.profootballfocus.com/nfl/teams/san-francisco-49ers/summary?season=2018&amp;weekGroup=REGPO">San Francisco 49ers</a></h3>
<p><em>Overall Grade: 64.6</em></p>
<p>Mullens played better than CJ Beathard did in relief of the injured Jimmy Garoppolo, but there won’t be a quarterback controversy in the offseason. He wasn’t asked to do much in San Francisco’s offense, and he often missed on the few tight-window throws he did attempt.</p>
<h3>28. <a href="https://premium.profootballfocus.com/nfl/players/eli-manning/1722/snap/summary?season=2018&amp;weekGroup=REGPO">Eli Manning</a>, <a href="https://premium.profootballfocus.com/nfl/teams/new-york-giants/summary?season=2018&amp;weekGroup=REGPO">New York Giants</a></h3>
<p><em>Overall Grade: 64.3</em></p>
<p>Manning’s big-time throw percentage from a clean pocket (3.3%) was the sixth-lowest in the NFL in 2018. Fitting in accurate passes into tight windows down the field hasn’t been easy for Manning in recent years. The sideline pass deep down the left sideline to Mario Manningham in the Super Bowl hasn’t been in his arsenal for quite some time now.</p>
<h3>29. <a href="https://premium.profootballfocus.com/nfl/players/blake-bortles/8638/snap/summary?season=2018&amp;weekGroup=REGPO">Blake Bortles</a>, <a href="https://premium.profootballfocus.com/nfl/teams/jacksonville-jaguars/summary?season=2018&amp;weekGroup=REGPO">Jacksonville Jaguars</a></h3>
<p><em>Overall Grade: 64.1</em></p>
<p>Bortles was benched for Cody Kessler due to performance – not injury. His low overall grade and ranking reflect that accurately.</p>
<h3>30. <a href="https://premium.profootballfocus.com/nfl/players/mitchell-trubisky/11757/snap/summary?season=2018&amp;weekGroup=REGPO">Mitchell Trubisky</a>, <a href="https://premium.profootballfocus.com/nfl/teams/chicago-bears/summary?season=2018&amp;weekGroup=REGPO">Chicago Bears</a></h3>
<p><em>Overall Grade: 63.0</em></p>
<p>Yes, Trubisky plays quarterback for a playoff team in 2018, but the Bears’ trip to the postseason isn’t a product of stellar play from their second-year signal-caller. His turnover-worthy play rate (3.46) is high, especially when considering he ranks near the middle of the pack in big-time throw percentage (4.4%). He takes risks for too few rewards when pushing the ball downfield.</p>
<h3>31. <a href="https://premium.profootballfocus.com/nfl/players/lamar-jackson/46416/snap/summary?season=2018&amp;weekGroup=REGPO">Lamar Jackson</a>, <a href="https://premium.profootballfocus.com/nfl/teams/baltimore-ravens/summary?season=2018&amp;weekGroup=REGPO">Baltimore Ravens</a></h3>
<p><em>Overall Grade: 58.5</em></p>
<p>Jackson’s legs have the Ravens in the postseason – not his arm. He’s struggled with accuracy at all areas of the field and will struggle if asked to throw the football more against better defenses in the playoffs.</p>
<h3>32. <a href="https://premium.profootballfocus.com/nfl/players/josh-rosen/35460/snap/summary?season=2018&amp;weekGroup=REGPO">Josh Rosen</a>, <a href="https://premium.profootballfocus.com/nfl/teams/arizona-cardinals/summary?season=2018&amp;weekGroup=REGPO">Arizona Cardinals</a></h3>
<p><em>Overall Grade: 49.1</em></p>
<p>Rosen’s offensive line was quite literally the worst in the NFL in 2018. As a result, he struggled to find rhythm in games and failed to flash any level of brilliance with game-to-game consistency. A handful of quality throws keeps him out of last place on this list, however.</p>
<h3>33. <a href="https://premium.profootballfocus.com/nfl/players/ryan-tannehill/7014/snap/summary?season=2018&amp;weekGroup=REGPO">Ryan Tannehill</a>, <a href="https://premium.profootballfocus.com/nfl/teams/miami-dolphins/summary?season=2018&amp;weekGroup=REGPO">Miami Dolphins</a></h3>
<p><em>Overall Grade: 45.3</em></p>
<p>Tannehill finished the year with the third-lowest big-time throw percentage (2.9%) and a league-high 6.57% turnover-worthy play percentage. He didn’t do his team any favors in 2018.</p>


            </article>

            <div class="social">
              <span class="social-copy">What do you think? Start a conversation…</span>
              <div class="social-icons">
                <a href="http://www.twitter.com/share?url=https://www.profootballfocus.com/news/pro-final-list-of-pffs-highest-graded-quarterbacks-in-the-nfl-in-2018" class="fa fa-twitter share-icon" target="_blank"></a>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.profootballfocus.com/news/pro-final-list-of-pffs-highest-graded-quarterbacks-in-the-nfl-in-2018" class="fa fa-facebook share-icon"></a>
                <a href="whatsapp://send?text=https://www.profootballfocus.com/news/pro-final-list-of-pffs-highest-graded-quarterbacks-in-the-nfl-in-2018" class="fa fa-whatsapp share-icon" data-action="share/whatsapp/share"></a>
              </div>
            </div>

              <div class="pff-cta-article p-3">
                <h4>PFF Edge & <span>Elite</span></h4>
<a class="col-md-6 btn btn-secondary" href="https://www.profootballfocus.com/features-and-faq/?camp=ftrfeats">Learn More &amp; Compare</a>              </div>
          </div>
        </div>

      </div>
    </div>
  </div>
      <div id="footer" class="hidden-print">
    <div class="container">
      <div class="row">
        <div class="col footer-menu">
          <h4 class="mb-4"><a href="/newsletter?camp=emfooter">Get PFF Updates</a></h4>
          <h4>Customer Service</h4>
          <ul>
            <li>
              <a href="https://pff.desk.com/">FAQS</a>
            </li>
            <li>
              <a href="https://pff.desk.com/customer/portal/emails/new">Contact Us</a>
            </li>
          </ul>
        </div>
        <div class="col footer-menu">
          <h4>About Us</h4>
          <ul>
            <li>
              <a href="/jobs">Jobs</a>
            </li>
            <li>
              <a href="/media">Media &amp; Partnerships</a>
            </li>
            <li>
              <a href="/pff-offers">Special Offers</a>
            </li>
            <li>
              <a href="/team-services">Teams, Agents & Media</a>
            </li>
          </ul>
        </div>
        <div class="col footer-content">
          <div class="icons-social">
            <a href="/pff-rss" class="rss"><span class="fa fa-rss"></span></a>
            <a href="/newsletter" class="email"><span class="fa fa-envelope"></span></a>
            <a href="https://twitter.com/pff" class="twitter"><span class="fa fa-twitter"></span></a>
            <a href="https://www.facebook.com/ProFootballFocus/" class="facebook"><span class="fa fa-facebook">&nbsp;</span></a>
            <a href="/podcasts" class="podcasts"><span class="fa fa-headphones">&nbsp;</span></a>
          </div>
          <div class="container-footer-links">
            <img src="/images/webui/pff-shorthand-white.svg" class="logo">
            <div class="footer-links">
              <a href="/sitemap">Sitemap</a>
              <i class="fa fa-circle" aria-hidden="true"></i>
              <a href="/privacy">Privacy Policy</a>
              <i class="fa fa-circle" aria-hidden="true"></i>
              <a href="/terms">Terms of Use</a>
            </div>
            <span>&copy; 2018 ProFootballFocus.com All rights reserved.</span>
          </div>
        </div>
      </div>
    </div>
  </div>

    </div>
    <script src="/js/vendor.chunk-ea9bffbaf1740cfe68e72bbfdc9e85b5.js?vsn=d"></script>
    <script src="/js/webui-ff390952364348c691c5b7f9157fb78c.js?vsn=d"></script>
  </body>
</html>
