<!DOCTYPE html>
<html lang="en">
  <head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<meta name="csrf-token" content="KRwYEjANOEMMTjkzZhc3IzgZNl4GEAAAd7+ufta4AaxDQfUtsSS1gQ==">
<meta name="google-site-verification" content="m2N80aEy8ONIhYvVOHT-XogcBBskiZd84_MBObKLOqo" />

  <meta name="twitter:card" content="summary">
  <meta name="twitter:site" content="@pff">
  <meta name="twitter:title" content="PFF 2019 NFL Mock Draft 4">
  <meta name="twitter:description" content="Pro Football Focus Senior Analyst Steve Palazzolo gives us his 2019 NFL Mock Draft 4.">
  <meta name="twitter:image" content="https://media.profootballfocus.com/2019/03/USATSI_11944522_168384674_lowres.jpg?w=1024&h=1024">

  <meta name="description" content="Pro Football Focus Senior Analyst Steve Palazzolo gives us his 2019 NFL Mock Draft 4.">

  <link rel="canonical" href="https://www.profootballfocus.com/news/draft-pff-2019-nfl-mock-draft-4">

<meta name="merlin-version" content="1.24.5">

<title>PFF 2019 NFL Mock Draft 4 | NFL Draft news and analysis | Pro Football Focus</title>

<link rel="shortcut icon" href="/images/favicons/favicon-a0ca957f5abf1ea5f339fd9a781838f1.ico?vsn=d">
<link rel="icon" type="image/png" href="/images/favicons/favicon-16x16-139fb798725dc4683861d459a6b7a7c6.png?vsn=d" sizes="16x16">
<link rel="icon" type="image/png" href="/images/favicons/favicon-32x32-8db0fb77899f8581831b5216ea3b776f.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicons/favicon-96x96-f8f6bc3812781769446b9626a892b1e1.png?vsn=d" sizes="96x96">
<link rel="manifest" href="/manifest.json">
<meta name="theme-color" content="#FFFFFF">
<link rel="apple-touch-icon-precomposed" href="/images/favicons/apple-icon-precomposed-867231551fa406ff08c80f2f6116f002.png?vsn=d">
<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57-c62538cf57ba96cfa2d28855e7cbad2d.png?vsn=d">
<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114-24930c0c551fe78234342367dfc64b59.png?vsn=d">
<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72-933186069f5f87fab57abdd9ea23b15f.png?vsn=d">
<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144-c5320e28e1a0b0305b587eaf44f9b670.png?vsn=d">
<link rel="apple-touch-icon" sizes="60x60" href="/images/favicons/apple-icon-60x60-746348e1902ef5faa2c4b275f2f22b92.png?vsn=d">
<link rel="apple-touch-icon" sizes="120x120" href="/images/favicons/apple-icon-120x120-ffd6f2ddc5124f382f9140b9707d1f13.png?vsn=d">
<link rel="apple-touch-icon" sizes="76x76" href="/images/favicons/apple-icon-76x76-2aa08ea3ffdd95e8df1b6a8e84b133bc.png?vsn=d">
<link rel="apple-touch-icon" sizes="152x152" href="/images/favicons/apple-icon-152x152-f04c03fe1fe3de263eabb9c53500fd63.png?vsn=d">
<link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-icon-180x180-cc981fb823a01aebc82551a3d76379cc.png?vsn=d">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicons/ms-icon-144x144-c5320e28e1a0b0305b587eaf44f9b670.png?vsn=d">
    <link rel="stylesheet" href="/css/styles-df4c055195c7e5a0f93011c021cbe510.css?vsn=d">
  </head>
  <body class="updates-products">
<script>
  dataLayer = [{
    'userId': '',
    'loggedInStatus': 'false',
    'subscriptionType': '',
    'internalTraffic': 'No',
    'pageType': 'Article',
    'category': 'College & Draft',
    'section': 'news',
    'datePublished': '20190307',
    'author': 'Steve Palazzolo',
    'contentType': 'Article'
  }];
</script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MWLLR6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MWLLR6');</script>
<!-- End Google Tag Manager -->

    <div id="app">
  <div id="header" class="site-header hidden-print">
    <nav class="navbar navbar-toggleable-md navbar-light">
      <button class="navbar-toggler navbar-toggler-left main-nav" type="button" data-toggle="modal" data-target="#mainNav">
        <span class="navbar-toggler-text">Menu</span>
      </button>
        <a class="navbar-toggler navbar-toggler-right sign-in-nav" href="/login">
          <span class="navbar-toggler-text">Sign In</span>
        </a>
      <a class="navbar-brand" href="/">
        <svg class="icon icon-pff-shorthand-white">
          <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
        </svg>
      </a>
      <div class="collapse navbar-collapse" id="mainNav">
        <div class="modal-wrapper">
          <button type="button" class="close hidden-lg-up" data-dismiss="modal" aria-label="Close">
            <span aria-hidden="true">×</span>
          </button>
          <a class="navbar-brand" href="#">
            <svg class="icon icon-pff-shorthand-white">
              <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
            </svg>
          </a>
          <div class="l-main-nav">
            <div class="l-main-nav__search">
              <div class="form-search form-inline closed">
                <i id="btn-search" class="fa fa-search" aria-hidden="true"></i>
                <input class="form-control" type="search" placeholder="search ..." id="searchBox">
                <i class="fa fa-times-circle clear-search" aria-hidden="true"></i>
              </div>
            </div>
            <div class="l-main-nav__links">

              <nav class="main-nav">
                <!-- FYI if these change, need to also change the error/404 pages -->
<a class="main-nav__link main-nav__link--nfl" href="/nfl">                  <span class="main-nav__link-title">NFL</span>
                  <span class="main-nav__link-description">
                    NFL Analysis, Grades & Stats
                  </span>
</a>
<a class="main-nav__link main-nav__link--aaf" href="/aaf">                  <span class="main-nav__link-title">
                    AAF
                    <span class="new-badge new-badge--post">New</span>
                  </span>
                  <span class="main-nav__link-description">
                    AAF Analysis, Grades & Stats
                  </span>
</a>
                <a href="https://premium.profootballfocus.com/nfl/teams" class="main-nav__link main-nav__link--premium-stats">
                  <span class="main-nav__link-title">
                    Premium Stats 2.0
                  </span>
                  <span class="main-nav__link-description">
                    Advanced Player & Team Performance Stats
                  </span>
                </a>
                <a href="/greenline" class="main-nav__link main-nav__link--greenline">
                  <span class="main-nav__link-title">
                    PFF Greenline
                  </span>
                  <span class="main-nav__link-description">
                    Spread, Moneyline and Over/Under Picks
                  </span>
                </a>
<a class="main-nav__link main-nav__link--fantasy" href="/fantasy">                  <span class="main-nav__link-title">Fantasy</span>
                  <span class="main-nav__link-description">
                    Expert Rankings, Projections & More
                  </span>
</a>                <a class="main-nav__link main-nav__link--draft" href="/draft">
                <span class="main-nav__link-title">College & Draft</span>
                <span class="main-nav__link-description">
                  College Football & NFL Draft Analysis
                </span>
</a>                <a class="main-nav__link main-nav__link--tools" href="/tools">
                  <span class="main-nav__link-title">Tools</span>
                  <span class="main-nav__link-description">Access Everything with Your PFF Subscription</span>
                </a>
              </nav>
            </div>

            <div class="l-main-nav__account">
              <div class="my-account-login hidden-md-down">
                <a class="btn btn-primary" href="/login">Sign In</a>
              </div>
            </div>
          </div>
        </div>
      </div>
    </nav>
    <!-- .container -->

    <div id="myAccountNav">
      <button type="button" class="close hidden-lg-up" data-dismiss="modal" aria-label="Close">
        <span aria-hidden="true">×</span>
      </button>
      <a class="navbar-brand" href="/">
        <svg class="icon icon-pff-shorthand-white">
          <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
        </svg>
      </a>
  <div class="component-member">
    <div class="container member">
      <div class="row">
        <div class="col league-container">
          <h4>My Fantasy Leagues</h4>
          
            <div class="mt-2 mb-2">
              <em>You currently have no fantasy leagues.</em>
            </div>
          <div class="d-flex flex-row justify-content-between mt-2">
            <a href="/fantasy/leagues/new" class="btn btn-primary">
              <i class="fa fa-plus" aria-hidden="true"></i> Add Your League
            </a>
          </div>
        </div>
        <!--
        <div class="col team-container">
          <h4>My Teams</h4>
          <div class="team-thumbs">
            <div class="team-row">
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-buffalo-bills">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-buffalo-bills"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-miami-dolphins">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-miami-dolphins"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-new-england-patriots">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-new-england-patriots"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="add-team"><i class="fa fa-plus" aria-hidden="true"></i></div>
              </a>
            </div>
          </div>
        </div>
        -->
        <div class="col info-container">
          <h4>My Info</h4>
          <ul>
            <li><a href="/amember/member">Subscriptions</a></li>
            <li><a href="/amember/profile">Profile</a></li>
            <li><a href="/amember/member/payment-history">Payment History</a></li>
            <li><a data-csrf="KRwYEjANOEMMTjkzZhc3IzgZNl4GEAAAd7+ufta4AaxDQfUtsSS1gQ==" data-method="delete" data-to="/logout" href="/logout" rel="nofollow">Logout</a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
    </div>
    <!-- #myAccountNav -->

    <div id="dropdownMenu" class="dropdown-menu">
  <div class="component-member">
    <div class="container member">
      <div class="row">
        <div class="col league-container">
          <h4>My Fantasy Leagues</h4>
          
            <div class="mt-2 mb-2">
              <em>You currently have no fantasy leagues.</em>
            </div>
          <div class="d-flex flex-row justify-content-between mt-2">
            <a href="/fantasy/leagues/new" class="btn btn-primary">
              <i class="fa fa-plus" aria-hidden="true"></i> Add Your League
            </a>
          </div>
        </div>
        <!--
        <div class="col team-container">
          <h4>My Teams</h4>
          <div class="team-thumbs">
            <div class="team-row">
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-buffalo-bills">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-buffalo-bills"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-miami-dolphins">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-miami-dolphins"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-new-england-patriots">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-new-england-patriots"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="add-team"><i class="fa fa-plus" aria-hidden="true"></i></div>
              </a>
            </div>
          </div>
        </div>
        -->
        <div class="col info-container">
          <h4>My Info</h4>
          <ul>
            <li><a href="/amember/member">Subscriptions</a></li>
            <li><a href="/amember/profile">Profile</a></li>
            <li><a href="/amember/member/payment-history">Payment History</a></li>
            <li><a data-csrf="KRwYEjANOEMMTjkzZhc3IzgZNl4GEAAAd7+ufta4AaxDQfUtsSS1gQ==" data-method="delete" data-to="/logout" href="/logout" rel="nofollow">Logout</a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
    </div>
    <!-- #dropdownMenu -->
  </div>


      
<div>
  <!-- The extra wrapping div is important because full width container-fluid directly inside a parent flex does not work. -->
  <div class="container-fluid px-0 pff-main-alerts-header">
    <p class="alert alert-info" role="alert"></p>
    <p class="alert alert-warning" role="alert"></p>
    <p class="alert alert-danger" role="alert"></p>
  </div>
</div>
        <div class="sub-nav-news">
    <div class="wrapper">
      <div class="row">

        <div class="sub-nav">
          <div class="page-info-lite ">
            <div class="container">
              <div class="row">
                <div class="col">
                  <h1>NFL Draft</h1>
                </div>
              </div>
            </div>
          </div>
  <div class="page-info-lite-desc container">
    <div class="row">
      <div class="col">
        <p>PFF covers the NFL Draft all year round with expert mock drafts, scouting profiles, and advanced college stats.</p>
      </div>
    </div>
  </div>          <hr/>
  <div class="sub-nav-collapsible">
    <nav class="nav-collapsible">
      <input type="checkbox" id="more" aria-hidden="true" tabindex="-1" class="toggle"/>
      <div class="nav-collapsible-inner">
        <div class="nav-collapsible-logo">
          <a href="/news" class="nav-collapsible-link ">Latest</a>
        </div>
        <ul class="nav-collapsible-list">
            <li class="nav-collapsible-item">
              <a href="/news/category/nfl" class="nav-collapsible-link ">NFL</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/aaf" class="nav-collapsible-link ">AAF</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/fantasy" class="nav-collapsible-link ">Fantasy</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/draft" class="nav-collapsible-link current">College & Draft</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/dfs" class="nav-collapsible-link ">DFS</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/forecast" class="nav-collapsible-link ">Forecast Picks</a>
            </li>
          <li class="nav-collapsible-item">
            <a href="/podcasts" class="nav-collapsible-link">Podcasts</a>
          </li>
        </ul>
        <div class="nav-collapsible-toggle">
          <label for="more" aria-hidden="true" class="nav-collapsible-link">More</label>
        </div>
      </div>
    </nav>
  </div>
        </div>

        <div class="col article">
          <div class="news-article">

            <article>
              <h2>PFF 2019 NFL Mock Draft 4</h2>
              <div class="news-article-info">
                By Steve Palazzolo &bullet;
                
Mar 7, 2019              </div>

              <picture>
                <source media="(max-width: 575px)" srcset="https://media.profootballfocus.com/2019/03/USATSI_11944522_168384674_lowres.jpg?w=576&amp;h=720">
                <source media="(min-width: 576px) and (max-width: 991px)" srcset="https://media.profootballfocus.com/2019/03/USATSI_11944522_168384674_lowres.jpg?w=916&amp;h=720">
                <img src="https://media.profootballfocus.com/2019/03/USATSI_11944522_168384674_lowres.jpg?w=916&amp;h=720" alt="">
              </picture>
              <em class="caption"></em>

<p>Draft season chugs along, moving from NFL Combine week to the slate of pro days over the next month or so. At PFF, our evaluations continue to evolve as we gather new information while still analyzing our play-by-play grading from previous seasons.</p>
<p>Mock Draft 4 features a change at the top of the draft, as the Arizona Cardinals should be seriously considering Oklahoma QB Kyler Murray for the No. 1 overall pick, and that’s what I would do if given the reins. As always, my mock draft is a snapshot of what I would do as GM of every team, not a prediction of what will happen, so it may not look like any other cookie-cutter mock draft littered with the same names and draft positions.</p>
<p><em><strong>[Editor&#8217;s Note: All EDGE and ELITE subscribers have access to PFF&#8217;s 2019 NFL Draft Guide, which officially launched March 7, 2019. <a href="https://join.profootballfocus.com/edge/#homepage">Sign up today</a> with promo code &#8220;NFL2019&#8221; to receive 25% off any of our subscriptions.]</strong></em></p>
<p><img class="alignnone size-large wp-image-281451" src="https://media.profootballfocus.com/2019/03/DG-PROMO-1024x574.png" alt="" width="525" height="294" srcset="https://media.profootballfocus.com/2019/03/DG-PROMO-1024x574.png 1024w, https://media.profootballfocus.com/2019/03/DG-PROMO-300x168.png 300w, https://media.profootballfocus.com/2019/03/DG-PROMO-768x431.png 768w, https://media.profootballfocus.com/2019/03/DG-PROMO.png 1277w" sizes="(max-width: 525px) 100vw, 525px" /></p>
<h3>1. <a href="https://premium.profootballfocus.com/nfl/teams/arizona-cardinals/summary?season=2018&amp;weekGroup=REGPO">Arizona Cardinals</a>: Kyler Murray, QB</h3>
<p>After <a href="https://www.youtube.com/watch?v=vYCNBrFS9NQ">much debate</a>, I believe this to be the right move for the Cardinals. The highest-graded passing and running quarterback in the nation last season, Murray has the accuracy and athleticism to move the ball at the next level, and that&#8217;s enough for Arizona to make the move and build around his skillset.</p>
<p><img class="alignnone wp-image-281503 size-large" src="https://media.profootballfocus.com/2019/03/MurrayDraft-1024x576.png" alt="" width="525" height="295" srcset="https://media.profootballfocus.com/2019/03/MurrayDraft-1024x576.png 1024w, https://media.profootballfocus.com/2019/03/MurrayDraft-300x169.png 300w, https://media.profootballfocus.com/2019/03/MurrayDraft-768x432.png 768w" sizes="(max-width: 525px) 100vw, 525px" /></p>
<h3>2. <a href="https://premium.profootballfocus.com/nfl/teams/san-francisco-49ers/summary?season=2018&amp;weekGroup=REGPO">San Francisco 49ers</a>: Nick Bosa, EDGE</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Pass-rushing off the edge has been an issue for the 49ers and Bosa is the best edge defender in the class. He has 117 pressures on only 607 career rushes while posting a nation-high 92.5 pass-rush grade in 2017.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Pass-rushing off the edge has been an issue for the 49ers, and Bosa is the best edge defender in the class. He has 117 pressures on only 607 career rushes while posting a nation-high 92.5 pass-rush grade in 2017.</span></p>
<p><img class="alignnone wp-image-281502" src="https://media.profootballfocus.com/2019/03/BosaDraft-1024x576.png" alt="" width="525" srcset="https://media.profootballfocus.com/2019/03/BosaDraft-1024x576.png 1024w, https://media.profootballfocus.com/2019/03/BosaDraft-300x169.png 300w, https://media.profootballfocus.com/2019/03/BosaDraft-768x432.png 768w" sizes="(max-width: 706px) 89vw, (max-width: 767px) 82vw, 740px" /></p>
<h3>3. <a href="https://premium.profootballfocus.com/nfl/teams/new-york-jets/summary?season=2018&amp;weekGroup=REGPO">New York Jets</a>: Quinnen Williams, DI</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;The Jets get the other top-notch defensive lineman in the class in Williams who is coming off the highest-graded season we've seen from an interior defensive lineman since we started grading in 2014.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">The Jets get the other top-notch defensive lineman in the class in Williams, who is coming off the highest-graded season we&#8217;ve seen from an interior defensive lineman since we started grading in 2014.</span></p>
<p><img class="alignnone wp-image-281504" src="https://media.profootballfocus.com/2019/03/Quinnen-1024x576.png" alt="" width="525" srcset="https://media.profootballfocus.com/2019/03/Quinnen-1024x576.png 1024w, https://media.profootballfocus.com/2019/03/Quinnen-300x169.png 300w, https://media.profootballfocus.com/2019/03/Quinnen-768x432.png 768w" sizes="(max-width: 706px) 89vw, (max-width: 767px) 82vw, 740px" /></p>
<h3>4. <a href="https://premium.profootballfocus.com/nfl/teams/oakland-raiders/summary?season=2018&amp;weekGroup=REGPO">Oakland Raiders</a>: Josh Allen, EDGE</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Another pass-rusher comes off the board in Allen who put up the highest pass-rush grade in the nation last year at 94.3 and he brings coverage versatility that can also be tapped into.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Another pass-rusher comes off the board in Allen, who put up the highest pass-rush grade in the nation last year at 94.3. He also brings coverage versatility that can be tapped into.</span></p>
<p><img class="alignnone wp-image-281500" src="https://media.profootballfocus.com/2019/03/AllenDraft-1024x576.png" alt="" width="525" srcset="https://media.profootballfocus.com/2019/03/AllenDraft-1024x576.png 1024w, https://media.profootballfocus.com/2019/03/AllenDraft-300x169.png 300w, https://media.profootballfocus.com/2019/03/AllenDraft-768x432.png 768w" sizes="(max-width: 706px) 89vw, (max-width: 767px) 82vw, 740px" /></p>
<h3>5. <a href="https://premium.profootballfocus.com/nfl/teams/tampa-bay-buccaneers/summary?season=2018&amp;weekGroup=REGPO">Tampa Bay Buccaneers</a>: DeAndre Baker, CB</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;There's not a consensus top cornerback in the class, but Baker may be the best fit for multiple schemes. He has strong ball skills and he allowed a passer rating of just 40.2 into his coverage last season.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">There&#8217;s not a consensus top cornerback in the class, but Baker may be the best fit for multiple schemes. He has strong ball skills and allowed a passer rating of just 40.2 into his coverage last season.</span></p>
<p><img class="alignnone wp-image-281501" src="https://media.profootballfocus.com/2019/03/Baker-1024x575.png" alt="" width="525" srcset="https://media.profootballfocus.com/2019/03/Baker-1024x575.png 1024w, https://media.profootballfocus.com/2019/03/Baker-300x169.png 300w, https://media.profootballfocus.com/2019/03/Baker-768x431.png 768w" sizes="(max-width: 706px) 89vw, (max-width: 767px) 82vw, 740px" /></p>
<h3>6. <a href="https://premium.profootballfocus.com/nfl/teams/new-york-giants/summary?season=2018&amp;weekGroup=REGPO">New York Giants</a>: Dwayne Haskins, QB</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;The Giants will likely need to trade up to get Haskins, but either way, they're happy to add him as their next signal caller to build around. He is a solid passer from within the pocket, but must improve at making plays outside of structure and under pressure.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">The Giants will likely need to trade up to get Haskins, but either way, they&#8217;re happy to add him as their next signal-caller to build around. He is a solid passer from within the pocket but must improve at making plays outside of structure and under pressure.</span></p>
<h3>7. <a href="https://premium.profootballfocus.com/nfl/teams/jacksonville-jaguars/summary?season=2018&amp;weekGroup=REGPO">Jacksonville Jaguars</a>: Jonah Williams, OT</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Williams should get an opportunity to play tackle at the next level, but the Jaguars can start him at guard as they continue to add pieces up front. Williams allowed only 12 pressures on 482 attempts last season.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Williams should get an opportunity to play tackle at the next level, but the Jaguars can start him at guard as they continue to add pieces up front. Williams allowed only 12 pressures on 482 attempts last season.</span></p>
<h3>8. <a href="https://premium.profootballfocus.com/nfl/teams/detroit-lions/summary?season=2018&amp;weekGroup=REGPO">Detroit Lions</a>: Greedy Williams, CB</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;One of the best potential fits in the first round, Williams has the size and speed to play the the man coverage the Lions covet. He allowed only 40.3 percent of passes to be completed into his coverage last season.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">One of the best potential fits in the first round, Williams has the size and speed to play the man coverage the Lions covet. He allowed only 40.3 percent of passes to be completed into his coverage last season.</span></p>
<h3>9. <a href="https://premium.profootballfocus.com/nfl/teams/buffalo-bills/summary?season=2018&amp;weekGroup=REGPO">Buffalo Bills</a>: Byron Murphy, CB</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Another great scheme fit, Murphy has excellent zone skills that fit the Bills perfectly. He posted the nation's top grade a year ago at 92.0 overall, and even with the offensive holes, the Bills can continue to build their coverage unit while grabbing offensive playmakers in the second and third rounds.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Another great scheme fit, Murphy has excellent zone skills that fit the Bills perfectly. He posted the nation&#8217;s top grade a year ago at 92.0 overall, and even with the offensive holes, the Bills can continue to build their coverage unit while grabbing offensive playmakers in the second and third rounds.</span></p>
<h3>10. <a href="https://premium.profootballfocus.com/nfl/teams/denver-broncos/summary?season=2018&amp;weekGroup=REGPO">Denver Broncos</a>: Ed Oliver, DI</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;An interior disruptor, Oliver has been outstanding against the run while showing the skills to make an impact as a pass-rusher at the next level.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">An interior disruptor, Oliver has been outstanding against the run while showing the skills to make an impact as a pass-rusher at the next level.</span></p>
<h3>11. <a href="https://premium.profootballfocus.com/nfl/teams/cincinnati-bengals/summary?season=2018&amp;weekGroup=REGPO">Cincinnati Bengals</a>: Devin White, LB</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Everyone wants to see this marriage as the Bengals need middle-of-the-field speed and White has plenty of it. He improved greatly in 2018, grading at 90.0 overall and 91.6 in coverage.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Everyone wants to see this marriage, as the Bengals need middle-of-the-field speed and White has plenty of it. He improved greatly in 2018, grading at 90.0 overall and 91.6 in coverage.</span></p>
<h3>12. <a href="https://premium.profootballfocus.com/nfl/teams/green-bay-packers/summary?season=2018&amp;weekGroup=REGPO">Green Bay Packers</a>: Jerry Tillery, DI</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;TIllery can move around the defensive front and create havoc and he tied for the nation's top pass-rush grade at 92.5. Don't let Green Bay's current depth chart scare from adding another pass-rushing piece.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Tillery can move around the defensive front and create havoc. He tied for the nation&#8217;s top pass-rush grade at 92.5. Green Bay&#8217;s current depth chart shouldn&#8217;t scare the front office from adding another pass-rushing piece.</span></p>
<h3>13. <a href="https://premium.profootballfocus.com/nfl/teams/miami-dolphins/summary?season=2018&amp;weekGroup=REGPO">Miami Dolphins</a>: Andre Dillard, OT</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Miami has a hole at right tackle and they can fill it with one of the best pass protectors in the draft. Dillard's 94.0 pass-blocking grade ranked second among tackles in the nation last season.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Miami has a hole at right tackle and can fill it with one of the best pass protectors in the draft. Dillard&#8217;s 94.0 pass-blocking grade ranked second among tackles in the nation last season.</span></p>
<h3>14. <a href="https://premium.profootballfocus.com/nfl/teams/atlanta-falcons/summary?season=2018&amp;weekGroup=REGPO">Atlanta Falcons</a>: Christian Wilkins, DI</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;WIlkins took a step forward as a pass-rusher in 2018, grading at 91.0, third-best among interior defensive linemen. He adds another three-down, versatile option up front for Atlanta.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Wilkins took a step forward as a pass-rusher in 2018, grading at 91.0, third-best among interior defensive linemen. He adds another three-down, versatile option up front for Atlanta.</span></p>
<h3>15. <a href="https://premium.profootballfocus.com/nfl/teams/washington-redskins/summary?season=2018&amp;weekGroup=REGPO">Washington Redskins</a>: Brian Burns, EDGE</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Burns had a breakout 2018 season, ranking third in the country with 66 total pressures and a 90.4 pass-rush grade.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Burns had a breakout 2018 season, ranking third in the country with 66 total pressures and a 90.4 pass-rush grade.</span></p>
<h3>16. <a href="https://premium.profootballfocus.com/nfl/teams/carolina-panthers/summary?season=2018&amp;weekGroup=REGPO">Carolina Panthers</a>: Jawaan Taylor, OT</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;A mauler in the run game, Taylor creates movement at the point of attack and he's solid in pass protection, allowing only 10 pressures on 421 attempts last season.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">A mauler in the run game, Taylor creates movement at the point of attack. He&#8217;s solid in pass protection, allowing only 10 pressures on 421 attempts last season.</span></p>
<h3>17. <a href="https://premium.profootballfocus.com/nfl/teams/cleveland-browns/summary?season=2018&amp;weekGroup=REGPO">Cleveland Browns</a>: Jeffery Simmons, DI</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Despite an offseason injury, Simmons is good mid-round value as he can stop the run and get after the quarterback on the interior. He fills a big need up front for Cleveland.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Despite an offseason injury, Simmons is good mid-round value, as he can stop the run and get after the quarterback on the interior. He fills a big need up front for Cleveland.</span></p>
<h3>18. <a href="https://premium.profootballfocus.com/nfl/teams/minnesota-vikings/summary?season=2018&amp;weekGroup=REGPO">Minnesota Vikings</a>: Dalton Risner, OT</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Need and value match up well as Risner has been one of the nation's top offensive linemen over the last four years. He's allowed only 29 pressures in four years starting at Kansas State.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Need and value match up well, as Risner has been one of the nation&#8217;s top offensive linemen over the last four years. He&#8217;s allowed only 29 pressures in four years starting at Kansas State.</span></p>
<h3>19. <a href="https://premium.profootballfocus.com/nfl/teams/tennessee-titans/summary?season=2018&amp;weekGroup=REGPO">Tennessee Titans</a>: DK Metcalf, WR</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;An explosive outside threat, Metcalf has big-play ability that instills fear in defenses. He may never be a 100-catch receiver, but he is a good complement in an offense with a strong possession presence on the other side.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">An explosive outside threat, Metcalf has big-play ability that instills fear in defenses. He may never be a 100-catch receiver, but he is a good complement in an offense with a strong possession presence on the other side.</span></p>
<h3>20. <a href="https://premium.profootballfocus.com/nfl/teams/pittsburgh-steelers/summary?season=2018&amp;weekGroup=REGPO">Pittsburgh Steelers</a>: JJ Arcega-Whiteside, WR</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Arecega-Whiteside has an impressive mix of body control and power-forward-like ball skills, all leading to the best contested catch rate in college football last year and a new weapon for Ben Roethlisberger.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Arcega-Whiteside has an impressive mix of body control and power-forward-like ball skills, all leading to the best-contested catch rate in college football last year and a new weapon for Ben Roethlisberger.</span></p>
<h3>21. <a href="https://premium.profootballfocus.com/nfl/teams/seattle-seahawks/summary?season=2018&amp;weekGroup=REGPO">Seattle Seahawks</a>: Clelin Ferrell, EDGE</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Even with Frank Clark returning on the franchise tag, Seattle still must address their pass rush. Ferrell has continued to improve, grading at 89.7 as a pass-rusher last season.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Even with Frank Clark returning on the franchise tag, Seattle still must address their pass-rush. Ferrell has continued to improve, grading at 89.7 as a pass-rusher last season.</span></p>
<h3>22. <a href="https://premium.profootballfocus.com/nfl/teams/baltimore-ravens/summary?season=2018&amp;weekGroup=REGPO">Baltimore Ravens</a>: Devin Bush, LB</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;With C.J. Mosley hitting free agency, Bush adds an explosive presence in the middle of the field who can also attack as a blitzer (47 pressures on only 184 career rushes).&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">With C.J. Mosley hitting free agency, Bush adds an explosive presence in the middle of the field who can also attack as a blitzer (47 pressures on only 184 career rushes).</span></p>
<h3>23. <a href="https://premium.profootballfocus.com/nfl/teams/houston-texans/summary?season=2018&amp;weekGroup=REGPO">Houston Texans</a>: Cody Ford, OT</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Offensive line must be addressed by the Texans and Ford can play tackle or perhaps land at guard if needed. He allowed only seven pressures in 2018.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">The offensive line must be addressed by the Texans, and Ford can play tackle or perhaps land at guard if needed. He allowed only seven pressures in 2018.</span></p>
<h3>24. <a href="https://premium.profootballfocus.com/nfl/teams/oakland-raiders/summary?season=2018&amp;weekGroup=REGPO">Oakland Raiders</a> (from <a href="https://premium.profootballfocus.com/nfl/teams/chicago-bears/summary?season=2018&amp;weekGroup=REGPO">Chicago Bears</a>): Amani Oruwariye, CB</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;The Raiders add another important piece to their defense in Oruwariye who has excellent size, movement skills, and ball skills. He allowed only 52 percent of passes to be completed into his coverage last season.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">The Raiders add another important piece to their defense in Oruwariye, who has excellent size, movement skills and ball skills. He allowed only 52 percent of passes to be completed into his coverage last season.</span></p>
<h3>25. <a href="https://premium.profootballfocus.com/nfl/teams/philadelphia-eagles/summary?season=2018&amp;weekGroup=REGPO">Philadelphia Eagles</a>: AJ Brown, WR</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Brown can win either outside or in the slot and he's excellent after the catch as he broke 50 tackles on 188 career catches, good for 7.6 YAC per reception.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Brown can win either outside or in the slot. He&#8217;s also excellent after the catch, as he broke 50 tackles on 188 career catches, good for 7.6 YAC per reception.</span></p>
<h3>26. <a href="https://premium.profootballfocus.com/nfl/teams/indianapolis-colts/summary?season=2018&amp;weekGroup=REGPO">Indianapolis Colts</a>: Justin Layne, CB</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Layne may not be a first-round prospect for everyone, but his length and feel for zone coverages make him an excellent fit for the Colts' defensive scheme. He graded at an impressive 89.5 in coverage last season.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Layne may not be a first-round prospect for everyone, but his length and feel for zone coverages make him an excellent fit for the Colts&#8217; defensive scheme. He graded at an impressive 89.5 in coverage last season.</span></p>
<h3>27. <a href="https://premium.profootballfocus.com/nfl/teams/oakland-raiders/summary?season=2018&amp;weekGroup=REGPO">Oakland Raiders</a> (from <a href="https://premium.profootballfocus.com/nfl/teams/dallas-cowboys/summary?season=2018&amp;weekGroup=REGPO">Dallas Cowboys</a>): T.J. Hockenson, TE</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Oakland goes to the offensive side this time, adding the best all-around tight end in the draft in Hockenson. He had the nation's No. 2 receiving grade at 90.8 last season and he tied for fifth in the draft class with a 74.1 run-blocking grade.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Oakland goes to the offensive side this time, adding the best all-around tight end in the draft in Hockenson. He had the nation&#8217;s No. 2 receiving grade at 90.8 last season and tied for fifth in the draft class with a 74.1 run-blocking grade.</span></p>
<h3>28. <a href="https://premium.profootballfocus.com/nfl/teams/los-angeles-chargers/summary?season=2018&amp;weekGroup=REGPO">Los Angeles Chargers</a>: Nasir Adderley, S</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Adderley's downfield ball skills are a good fit at free safety in the Chargers' scheme as he allowed a passer rating of only 9.4 on passes into his coverage a year ago while posting an 88.5 coverage grade.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Adderley&#8217;s downfield ball skills are a good fit at free safety in the Chargers&#8217; scheme, as he allowed a passer rating of only 9.4 on passes into his coverage a year ago while posting an 88.5 coverage grade.</span></p>
<h3>29. <a href="https://premium.profootballfocus.com/nfl/teams/kansas-city-chiefs/summary?season=2018&amp;weekGroup=REGPO">Kansas City Chiefs</a>: Taylor Rapp, S</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Rapp can make plays all over the field and he adds a sure tackler to the Kansas City defensive backfield after missing only 12 tackles in his three-year career at Washington.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Rapp can make plays all over the field and adds a sure tackler to the Kansas City defensive backfield after missing only 12 tackles in his three-year career at Washington.</span></p>
<h3>30. <a href="https://premium.profootballfocus.com/nfl/teams/green-bay-packers/summary?season=2018&amp;weekGroup=REGPO">Green Bay Packers</a> (from <a href="https://premium.profootballfocus.com/nfl/teams/new-orleans-saints/summary?season=2018&amp;weekGroup=REGPO">New Orleans Saints</a>): Andy Isabella, WR</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;A speedy deep threat on the outside, Isabella adds a vertical weapon to the Green Bay offense after posting the nation's top receiving grade at 93.3 last season. His 4.31 40 time shows up on the field.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">A speedy deep threat on the outside, Isabella adds a vertical weapon to the Green Bay offense after posting the nation&#8217;s top receiving grade at 93.3 last season. His 4.31 40 time shows up on the field.</span></p>
<h3>31. <a href="https://premium.profootballfocus.com/nfl/teams/los-angeles-rams/summary?season=2018&amp;weekGroup=REGPO">Los Angeles Rams</a>: Elgton Jenkins, C</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jenkins fits a position of need for the Rams and he's been one of the nation's best centers over the last four years. He allowed only five pressures last season.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Jenkins fits a position of need for the Rams, and he&#8217;s been one of the nation&#8217;s best centers over the last four years. He allowed only five pressures last season.</span></p>
<h3>32. <a href="https://premium.profootballfocus.com/nfl/teams/new-england-patriots/summary?season=2018&amp;weekGroup=REGPO">New England Patriots</a>: Zach Allen, EDGE</h3>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Allen's power on the edge makes him a nice fit in New England as he plays the run well and improved greatly as a pass-rusher last season, grading at 90.3.&quot;}" data-sheets-userformat="{&quot;2&quot;:14525,&quot;3&quot;:{&quot;1&quot;:0,&quot;3&quot;:1},&quot;5&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;6&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;7&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;8&quot;:{&quot;1&quot;:[{&quot;1&quot;:2,&quot;2&quot;:0,&quot;5&quot;:[null,2,13421772]},{&quot;1&quot;:0,&quot;2&quot;:0,&quot;3&quot;:3},{&quot;1&quot;:1,&quot;2&quot;:0,&quot;4&quot;:2}]},&quot;10&quot;:1,&quot;14&quot;:[null,2,0],&quot;15&quot;:&quot;Arial&quot;,&quot;16&quot;:10}">Allen&#8217;s power on the edge makes him a nice fit in New England, as he plays the run well and improved greatly as a pass-rusher last season, grading at 90.3.</span></p>


            </article>

            <div class="social">
              <span class="social-copy">What do you think? Start a conversation…</span>
              <div class="social-icons">
                <a href="http://www.twitter.com/share?url=https://www.profootballfocus.com/news/draft-pff-2019-nfl-mock-draft-4" class="fa fa-twitter share-icon" target="_blank"></a>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.profootballfocus.com/news/draft-pff-2019-nfl-mock-draft-4" class="fa fa-facebook share-icon"></a>
                <a href="whatsapp://send?text=https://www.profootballfocus.com/news/draft-pff-2019-nfl-mock-draft-4" class="fa fa-whatsapp share-icon" data-action="share/whatsapp/share"></a>
              </div>
            </div>

              <div class="pff-cta-article p-3">
                <h4>PFF Edge & <span>Elite</span></h4>
<a class="col-md-6 btn btn-secondary" href="https://www.profootballfocus.com/features-and-faq/?camp=ftrfeats">Learn More &amp; Compare</a>              </div>
          </div>
        </div>

      </div>
    </div>
  </div>

<div id="footer" class="hidden-print">
    <div class="container">
      <div class="row">
        <div class="col footer-menu">
          <h4 class="mb-4"><a href="/newsletter?camp=emfooter">Get PFF Updates</a></h4>
          <h4>Customer Service</h4>
          <ul>
            <li>
              <a href="https://pff.desk.com/">FAQS</a>
            </li>
            <li>
              <a href="https://pff.desk.com/customer/portal/emails/new">Contact Us</a>
            </li>
          </ul>
        </div>
        <div class="col footer-menu">
          <h4>About Us</h4>
          <ul>
            <li>
              <a href="/jobs">Jobs</a>
            </li>
            <li>
              <a href="/media">Media &amp; Partnerships</a>
            </li>
            <li>
              <a href="/pff-offers">Special Offers</a>
            </li>
            <li>
              <a href="/team-services">Teams, Agents & Media</a>
            </li>
          </ul>
        </div>
        <div class="col footer-content">
          <div class="icons-social">
            <a href="/pff-rss" class="rss"><span class="fa fa-rss"></span></a>
            <a href="/newsletter" class="email"><span class="fa fa-envelope"></span></a>
            <a href="https://twitter.com/pff" class="twitter"><span class="fa fa-twitter"></span></a>
            <a href="https://www.facebook.com/ProFootballFocus/" class="facebook"><span class="fa fa-facebook">&nbsp;</span></a>
            <a href="/podcasts" class="podcasts"><span class="fa fa-headphones">&nbsp;</span></a>
          </div>
          <div class="container-footer-links">
            <img src="/images/webui/pff-shorthand-white.svg" class="logo">
            <div class="footer-links">
              <a href="/sitemap">Sitemap</a>
              <i class="fa fa-circle" aria-hidden="true"></i>
              <a href="/privacy">Privacy Policy</a>
              <i class="fa fa-circle" aria-hidden="true"></i>
              <a href="/terms">Terms of Use</a>
            </div>
            <span>&copy; 2019 ProFootballFocus.com All rights reserved.</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    </div>
    <script src="/js/vendor.chunk-70ad7a32c2ca3a5e754856c9a4c1ad49.js?vsn=d"></script>
    <script src="/js/webui-544fb6e296a6887d5fffa7ff77587a81.js?vsn=d"></script>
    <script src="/js/styles-e0330d2cfb6317ef480aa77bbf42905e.js?vsn=d"></script>
  </body>
</html>
