<!DOCTYPE html>
<html lang="en">
  <head>

    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    
          <link rel="shortcut icon" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/favicon.ico">
      <link rel="icon" type="image/png" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/favicon-16x16.png" sizes="16x16">
      <link rel="icon" type="image/png" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/favicon-32x32.png" sizes="32x32">
      <link rel="icon" type="image/png" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/favicon-96x96.png" sizes="96x96">
      <link rel="manifest" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF/manifest.json">
      <meta name="theme-color" content="#FFFFFF">
      <link rel="apple-touch-icon-precomposed" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/apple-icon-precomposed.png">
      <link rel="apple-touch-icon" sizes="57x57" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/apple-icon-57x57.png">
      <link rel="apple-touch-icon" sizes="114x114" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/apple-icon-114x114.png">
      <link rel="apple-touch-icon" sizes="72x72" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/apple-icon-72x72.png">
      <link rel="apple-touch-icon" sizes="144x144" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/apple-icon-144x144.png">
      <link rel="apple-touch-icon" sizes="60x60" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/apple-icon-60x60.png">
      <link rel="apple-touch-icon" sizes="120x120" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/apple-icon-120x120.png">
      <link rel="apple-touch-icon" sizes="76x76" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/apple-icon-76x76.png">
      <link rel="apple-touch-icon" sizes="152x152" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/apple-icon-152x152.png">
      <link rel="apple-touch-icon" sizes="180x180" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/apple-icon-180x180.png">
      <meta name="msapplication-TileColor" content="#FFFFFF">
      <meta name="msapplication-TileImage" content="https://www.profootballfocus.com/wp-content/themes/Flux-PFF//images/favicons/ms-icon-144x144.png">

    <meta name=viewport content="width=device-width, initial-scale=1"/>
    <meta name="google-site-verification" content="B2MFK2V_23AQ-c1OuvE-U-AXdnxFAnpTcEioStxzTJQ" />
    
    <meta charset="UTF-8"/><script type="text/javascript">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</script>
    <title>5 things you need to know for Sunday | PFF</title>
    
    
<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->


<!-- All in One SEO Pack 2.3.5 by Michael Torbert of Semper Fi Web Design[2890,2954] -->
<meta name="description" itemprop="description" content="Senior Analyst Sam Monson highlights the biggest lessons from Saturday, including a pair of possible pass-catchers in Miami and a fantasy tight end conundrum." />

<meta name="keywords" itemprop="keywords" content="aaron lynch,greg olsen,home-featured,jakeem grant,jay ajayi,pro-featured,ryan anderson,travis kelce" />

<link rel="canonical" href="https://www.profootballfocus.com/pro-5-things-you-need-to-know-for-sunday/" />
<!-- /all in one seo pack -->

<!-- JM Twitter Cards by Julien Maury 6.2.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@pff">
<meta name="twitter:site" content="@www.profootballfocus.com">
<meta name="twitter:title" content="5 things you need to know for Sunday">
<meta name="twitter:description" content="Senior Analyst Sam Monson highlights the biggest lessons from Saturday, including a pair of possible pass-catchers in Miami and a fantasy tight end conundrum.">
<meta name="twitter:image" content="https://media.profootballfocus.com/2017/05/GettyImages-637330884.jpg">
<meta name="twitter:image:width" content="280">
<meta name="twitter:image:height" content="150">
<!-- /JM Twitter Cards 6.2.1 -->

<link rel="alternate" type="application/rss+xml" title="Pro Football Focus &raquo; 5 things you need to know for Sunday Comments Feed" href="https://www.profootballfocus.com/pro-5-things-you-need-to-know-for-sunday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.profootballfocus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.14"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.profootballfocus.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.5.1' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress th,.tablepress .sorting{background-color:#393!important}.tablepress,.tablepress td,.tablepress th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress th,.tablepress .sorting{color:#fff}.tablepress td{border:1px solid #DDD;text-align:center}.tablepress thead th{text-align:center;vertical-align:bottom;border:1px solid #DDD}.tablepress-id-N tbody td{font-family:Tahoma;font-size:11px}
</style>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.profootballfocus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.profootballfocus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Which top-drafted rookies are immediate fantasy starters?' href='https://www.profootballfocus.com/fantasy-football-which-top-drafted-rookies-are-immediate-fantasy-starters/' />
<link rel='shortlink' href='https://www.profootballfocus.com/?p=206876' />
<script> var ajax_url = "https://www.profootballfocus.com/wp-admin/admin-ajax.php"</script><meta property="og:image" content="<?php echo esc_url($post_thumbnail[0]); ?>" />
    <link rel="stylesheet" type="text/css" href="//cloud.typography.com/6837374/768208/css/fonts.css" />
    <link href='//fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <link rel="stylesheet" href="https://www.profootballfocus.com/wp-content/themes/Flux-PFF/style.css?20170112155600">
    
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script type="text/javascript">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      googletag.cmd.push(function() {
        googletag.defineSlot('/119360442/articlefooter1', [320, 50], 'div-gpt-ad-1475025311694-0').addService(googletag.pubads());
        googletag.defineSlot('/119360442/articleheader1', [320, 50], 'div-gpt-ad-1475025311694-1').addService(googletag.pubads());
        googletag.defineSlot('/119360442/sidebar1', [300, 250], 'div-gpt-ad-1475025311694-2').addService(googletag.pubads());
        googletag.defineSlot('/119360442/sidebar2', [300, 250], 'div-gpt-ad-1475025311694-3').addService(googletag.pubads());
        googletag.defineSlot('/119360442/sitefooter1', [300, 250], 'div-gpt-ad-1475025311694-4').addService(googletag.pubads());
        googletag.defineSlot('/119360442/sitefooter2', [300, 250], 'div-gpt-ad-1475025311694-5').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>

  </head>
  <body class="single single-post postid-206876 single-format-standard headlines">
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MWLLR6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MWLLR6');</script>
    <!-- End Google Tag Manager -->

    <a class="skip-link" href="#main-content">Skip to Main</a>
    <a class="skip-link" href="#main-nav">Skip to Navigation</a>
    
    <div class="main-site-wrap">

      <aside class="overlay-nav">
        <a href="javascript:void(0)" class="mobile-menu-icon close-menu"></a>
        <nav class="mobile-nav"> 
          <ul>

                          <li><a href="/amember/login">Sign In</a></li>
            
            <li>
              <a class="pro i-rotate" href="#">Pro <i class="fa fa-caret-right"></i></a>
              <ul id="menu-pro" class="pro-sub-nav sub-nav"><li id="menu-item-198507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198507"><a href="https://www.profootballfocus.com/nfl-draft/">2017 NFL DRAFT</a>
<ul class="sub-menu">
	<li id="menu-item-198508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198508"><a href="https://www.profootballfocus.com/draftpass17/">PFF Draft Pass</a></li>
</ul>
</li>
<li id="menu-item-147568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147568"><a href="#">NFL Analysis</a>
<ul class="sub-menu">
	<li id="menu-item-146831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146831"><a href="https://www.profootballfocus.com/category/pro/pro-news-and-analysis/">All NFL Articles</a></li>
	<li id="menu-item-146864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146864"><a href="https://www.profootballfocus.com/category/pro/pro-news-and-analysis/games/gamepre/">Game Previews</a></li>
	<li id="menu-item-146865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146865"><a href="https://www.profootballfocus.com/category/pro/pro-news-and-analysis/games/gamerev/">Game Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-196067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196067"><a href="https://www.profootballfocus.com/tag/2016-nfl-divisional-round/">2016 Divisional Round</a></li>
		<li id="menu-item-195689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195689"><a href="https://www.profootballfocus.com/tag/2016-nfl-wild-card/">2016 Wild Card Round</a></li>
		<li id="menu-item-195201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195201"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-17/">2016 Week 17</a></li>
		<li id="menu-item-194704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194704"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-16/">2016 Week 16</a></li>
		<li id="menu-item-193431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193431"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-15/">2016 Week 15</a></li>
		<li id="menu-item-192870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192870"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-14/">2016 Week 14</a></li>
		<li id="menu-item-192176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192176"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-13/">2016 Week 13</a></li>
		<li id="menu-item-191472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191472"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-12/">2016 Week 12</a></li>
		<li id="menu-item-190634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190634"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-11/">2016 Week 11</a></li>
		<li id="menu-item-190633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190633"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-10/">2016 Week 10</a></li>
		<li id="menu-item-189679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189679"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-9/">2016 Week 9</a></li>
		<li id="menu-item-189678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189678"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-8/">2016 Week 8</a></li>
		<li id="menu-item-187998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187998"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-7/">2016 Week 7</a></li>
		<li id="menu-item-187173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187173"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-6/">2016 Week 6</a></li>
		<li id="menu-item-186391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186391"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-5/">2016 Week 5</a></li>
		<li id="menu-item-185590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185590"><a href="https://www.profootballfocus.com/tag/2016-NFL-week-4/">2016 Week 4</a></li>
		<li id="menu-item-184880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184880"><a href="https://www.profootballfocus.com/tag/2016-nfl-week-3/">2016 Week 3</a></li>
		<li id="menu-item-184065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184065"><a href="https://www.profootballfocus.com/tag/2016-nfl-week-2/">2016 Week 2</a></li>
		<li id="menu-item-183323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183323"><a href="https://www.profootballfocus.com/tag/2016-nfl-week-1/">2016 Week 1</a></li>
	</ul>
</li>
	<li id="menu-item-183325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183325"><a href="https://www.profootballfocus.com/category/pro/pro-news-and-analysis/award-races/totw/">Teams of the Week</a></li>
	<li id="menu-item-187418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187418"><a href="https://www.profootballfocus.com/nfl-power-rankings/">Power Rankings</a></li>
	<li id="menu-item-183326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183326"><a href="https://www.profootballfocus.com/category/pro/pro-news-and-analysis/position-group-rankings/">Position Group Rankings</a></li>
	<li id="menu-item-187455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187455"><a href="https://www.profootballfocus.com/category/podcast/pro-podcasts/">NFL Podcasts</a></li>
</ul>
</li>
<li id="menu-item-146915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-146915"><a href="#">Fantasy Advice</a>
<ul class="sub-menu">
	<li id="menu-item-176856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176856"><a href="https://www.profootballfocus.com/fantasygold/">Draft Master Tool</a></li>
	<li id="menu-item-181769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181769"><a href="https://dfs.profootballfocus.com/#/dashboard">DFS Lineup Optimizer</a></li>
	<li id="menu-item-176857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176857"><a href="https://www.profootballfocus.com/fantasy-products/">PFF All-Access</a></li>
</ul>
</li>
<li id="menu-item-147569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147569"><a href="#">Teams</a>
<ul class="sub-menu">
	<li id="menu-item-146839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-146839"><a href="https://www.profootballfocus.com/category/pro/teams/">All Teams</a></li>
	<li id="menu-item-147644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147644"><a href="#">AFC East</a>
	<ul class="sub-menu">
		<li id="menu-item-146840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-146840"><a href="https://www.profootballfocus.com/category/pro/teams/afc-east/">All AFC East Teams</a></li>
		<li id="menu-item-146844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146844"><a href="https://www.profootballfocus.com/category/pro/teams/afc-east/bills/">Buffalo Bills</a></li>
		<li id="menu-item-146845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146845"><a href="https://www.profootballfocus.com/category/pro/teams/afc-east/dolphins/">Miami Dolphins</a></li>
		<li id="menu-item-146846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146846"><a href="https://www.profootballfocus.com/category/pro/teams/afc-east/patriots/">New England Patriots</a></li>
		<li id="menu-item-146847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146847"><a href="https://www.profootballfocus.com/category/pro/teams/afc-east/jets/">New York Jets</a></li>
	</ul>
</li>
	<li id="menu-item-147645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147645"><a href="#">AFC North</a>
	<ul class="sub-menu">
		<li id="menu-item-146841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146841"><a href="https://www.profootballfocus.com/category/pro/teams/afc-north/">All AFC North Teams</a></li>
		<li id="menu-item-146848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146848"><a href="https://www.profootballfocus.com/category/pro/teams/afc-north/ravens/">Baltimore Ravens</a></li>
		<li id="menu-item-146849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146849"><a href="https://www.profootballfocus.com/category/pro/teams/afc-north/bengals/">Cincinnati Bengals</a></li>
		<li id="menu-item-146850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146850"><a href="https://www.profootballfocus.com/category/pro/teams/afc-north/browns/">Cleveland Browns</a></li>
		<li id="menu-item-146851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146851"><a href="https://www.profootballfocus.com/category/pro/teams/afc-north/steelers/">Pittsburgh Steelers</a></li>
	</ul>
</li>
	<li id="menu-item-147646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147646"><a href="#">AFC South</a>
	<ul class="sub-menu">
		<li id="menu-item-146842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146842"><a href="https://www.profootballfocus.com/category/pro/teams/afc-south/">All AFC South Teams</a></li>
		<li id="menu-item-146852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146852"><a href="https://www.profootballfocus.com/category/pro/teams/afc-south/texans/">Houston Texans</a></li>
		<li id="menu-item-146853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146853"><a href="https://www.profootballfocus.com/category/pro/teams/afc-south/colts/">Indianapolis Colts</a></li>
		<li id="menu-item-146854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146854"><a href="https://www.profootballfocus.com/category/pro/teams/afc-south/jaguars/">Jacksonville Jaguars</a></li>
		<li id="menu-item-146855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146855"><a href="https://www.profootballfocus.com/category/pro/teams/afc-south/titans/">Tennessee Titans</a></li>
	</ul>
</li>
	<li id="menu-item-147647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147647"><a href="#">AFC West</a>
	<ul class="sub-menu">
		<li id="menu-item-146843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146843"><a href="https://www.profootballfocus.com/category/pro/teams/afc-west/">All AFC West Teams</a></li>
		<li id="menu-item-146856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146856"><a href="https://www.profootballfocus.com/category/pro/teams/afc-west/broncos/">Denver Broncos</a></li>
		<li id="menu-item-146857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146857"><a href="https://www.profootballfocus.com/category/pro/teams/afc-west/chiefs/">Kansas City Chiefs</a></li>
		<li id="menu-item-146858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146858"><a href="https://www.profootballfocus.com/category/pro/teams/afc-west/raiders/">Oakland Raiders</a></li>
		<li id="menu-item-146859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146859"><a href="https://www.profootballfocus.com/category/pro/teams/afc-west/chargers/">San Diego Chargers</a></li>
	</ul>
</li>
	<li id="menu-item-147648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147648"><a href="#">NFC East</a>
	<ul class="sub-menu">
		<li id="menu-item-147065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-147065"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-east/">All NFC East Teams</a></li>
		<li id="menu-item-147069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147069"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-east/cowboys/">Dallas Cowboys</a></li>
		<li id="menu-item-147070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147070"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-east/giants/">New York Giants</a></li>
		<li id="menu-item-147082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147082"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-east/eagles/">Philadelphia Eagles</a></li>
		<li id="menu-item-147071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147071"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-east/redskins/">Washington Redskins</a></li>
	</ul>
</li>
	<li id="menu-item-147649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147649"><a href="#">NFC North</a>
	<ul class="sub-menu">
		<li id="menu-item-147066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147066"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-north/">All NFC North Teams</a></li>
		<li id="menu-item-147072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147072"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-north/bears/">Chicago Bears</a></li>
		<li id="menu-item-147073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147073"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-north/lions/">Detroit Lions</a></li>
		<li id="menu-item-147074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147074"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-north/packers/">Green Bay Packers</a></li>
		<li id="menu-item-147075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147075"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-north/vikings/">Minnesota Vikings</a></li>
	</ul>
</li>
	<li id="menu-item-147650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147650"><a href="#">NFC South</a>
	<ul class="sub-menu">
		<li id="menu-item-147067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147067"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-south/">All NFC South Teams</a></li>
		<li id="menu-item-147085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147085"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-south/falcons/">Atlanta Falcons</a></li>
		<li id="menu-item-147077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147077"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-south/panthers/">Carolina Panthers</a></li>
		<li id="menu-item-147076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147076"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-south/saints/">New Orleans Saints</a></li>
		<li id="menu-item-147086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147086"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-south/buccaneers/">Tampa Bay Buccaneers</a></li>
	</ul>
</li>
	<li id="menu-item-147651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147651"><a href="#">NFC West</a>
	<ul class="sub-menu">
		<li id="menu-item-147068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-147068"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-west/">All NFC West Teams</a></li>
		<li id="menu-item-147078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147078"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-west/cardinals/">Arizona Cardinals</a></li>
		<li id="menu-item-147079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147079"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-west/rams/">Los Angeles Rams</a></li>
		<li id="menu-item-147080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147080"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-west/49ers/">San Francisco 49ers</a></li>
		<li id="menu-item-147081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147081"><a href="https://www.profootballfocus.com/category/pro/teams/nfc-west/seahawks/">Seattle Seahawks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-158913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158913"><a href="https://www.profootballfocus.com/playergrades/">NFL Player Grades</a></li>
<li id="menu-item-146927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146927"><a href="https://www.profootballfocus.com/premiumstats/?in_type=banner&#038;in_name=prem-top">Premium Stats</a></li>
</ul>            </li>

            <li>
              <a class="college i-rotate" href="#">College <i class="fa fa-caret-right"></i></a>
              <ul id="menu-college" class="college-sub-nav sub-nav"><li id="menu-item-181762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181762"><a href="https://www.profootballfocus.com/nfl-draft/">2017 NFL Draft</a>
<ul class="sub-menu">
	<li id="menu-item-181765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181765"><a href="https://www.profootballfocus.com/category/pff-scouting-report/">2017 Scouting Reports</a></li>
</ul>
</li>
<li id="menu-item-147566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147566"><a href="#">College Football Analysis</a>
<ul class="sub-menu">
	<li id="menu-item-147022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147022"><a href="https://www.profootballfocus.com/category/college/college-news-and-analysis/">All College Articles</a></li>
	<li id="menu-item-183344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183344"><a href="https://www.profootballfocus.com/category/college/college-news-and-analysis/game-previews/">Game Previews</a></li>
	<li id="menu-item-183343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183343"><a href="https://www.profootballfocus.com/category/college/college-news-and-analysis/game-recaps/">Game Recaps</a>
	<ul class="sub-menu">
		<li id="menu-item-195756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195756"><a href="https://www.profootballfocus.com/college-top-graded-players-and-recaps-for-every-college-bowl-game/">Bowl games</a></li>
		<li id="menu-item-192072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192072"><a href="https://www.profootballfocus.com/tag/2016-college-week-14/">2016 Week 14</a></li>
		<li id="menu-item-191431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191431"><a href="https://www.profootballfocus.com/tag/2016-college-week-13/">2016 Week 13</a></li>
		<li id="menu-item-190787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190787"><a href="https://www.profootballfocus.com/tag/2016-college-week-12/">2016 Week 12</a></li>
		<li id="menu-item-190109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190109"><a href="https://www.profootballfocus.com/tag/2016-college-week-11/">2016 Week 11</a></li>
		<li id="menu-item-189490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189490"><a href="https://www.profootballfocus.com/tag/2016-college-week-10/">2016 Week 10</a></li>
		<li id="menu-item-188737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188737"><a href="https://www.profootballfocus.com/tag/2016-college-week-9/">2016 Week 9</a></li>
		<li id="menu-item-187955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187955"><a href="https://www.profootballfocus.com/tag/2016-college-week-8/">2016 Week 8</a></li>
		<li id="menu-item-187101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187101"><a href="https://www.profootballfocus.com/tag/2016-college-week-7/">2016 Week 7</a></li>
		<li id="menu-item-186379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186379"><a href="https://www.profootballfocus.com/tag/2016-college-week-6/">2016 Week 6</a></li>
		<li id="menu-item-185586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185586"><a href="https://www.profootballfocus.com/tag/2016-college-week-5/">2016 Week 5</a></li>
		<li id="menu-item-184875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184875"><a href="https://www.profootballfocus.com/tag/2016-college-week-4/">2016 Week 4</a></li>
		<li id="menu-item-184235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184235"><a href="https://www.profootballfocus.com/tag/2016-college-week-3/">2016 Week 3</a></li>
		<li id="menu-item-183413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183413"><a href="https://www.profootballfocus.com/tag/2016-college-week-2/">2016 Week 2</a></li>
		<li id="menu-item-183348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183348"><a href="https://www.profootballfocus.com/tag/2016-college-week-1/">2016 Week 1</a></li>
	</ul>
</li>
	<li id="menu-item-183330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183330"><a href="https://www.profootballfocus.com/category/college/college-news-and-analysis/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-187451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187451"><a href="https://www.profootballfocus.com/category/podcast/college-podcasts/">College Football Podcasts</a></li>
</ul>
</li>
<li id="menu-item-146958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-146958"><a href="#">Grades and Stats</a>
<ul class="sub-menu">
	<li id="menu-item-168473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168473"><a href="https://www.profootballfocus.com/playergrades/">NFL Player Grades</a></li>
	<li id="menu-item-147131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147131"><a href="https://www.profootballfocus.com/premiumstats/?in_type=banner&#038;in_name=prem-top">Premium Stats</a></li>
	<li id="menu-item-176867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176867"><a href="https://www.profootballfocus.com/fantasygold/">Fantasy Gold</a></li>
	<li id="menu-item-181768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181768"><a href="https://dfs.profootballfocus.com/#/dashboard">DFS Lineup Optimizer</a></li>
	<li id="menu-item-176868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176868"><a href="https://www.profootballfocus.com/fantasy-products/">PFF All-Access</a></li>
</ul>
</li>
<li id="menu-item-183331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183331"><a href="https://www.profootballfocus.com/category/college/college-teams/">College Teams</a>
<ul class="sub-menu">
	<li id="menu-item-183332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183332"><a href="https://www.profootballfocus.com/category/college/college-teams/aac/">AAC</a></li>
	<li id="menu-item-183333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183333"><a href="https://www.profootballfocus.com/category/college/college-teams/acc/">ACC</a></li>
	<li id="menu-item-183334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183334"><a href="https://www.profootballfocus.com/category/college/college-teams/big-12/">Big 12</a></li>
	<li id="menu-item-183335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183335"><a href="https://www.profootballfocus.com/category/college/college-teams/big-ten/">Big Ten</a></li>
	<li id="menu-item-183336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183336"><a href="https://www.profootballfocus.com/category/college/college-teams/conference-usa/">Conference USA</a></li>
	<li id="menu-item-183337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183337"><a href="https://www.profootballfocus.com/category/college/college-teams/independents/">Independents</a></li>
	<li id="menu-item-183338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183338"><a href="https://www.profootballfocus.com/category/college/college-teams/mid-american/">Mid-American</a></li>
	<li id="menu-item-183339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183339"><a href="https://www.profootballfocus.com/category/college/college-teams/mountain-west/">Mountain West</a></li>
	<li id="menu-item-183340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183340"><a href="https://www.profootballfocus.com/category/college/college-teams/pac-12/">Pac-12</a></li>
	<li id="menu-item-183341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183341"><a href="https://www.profootballfocus.com/category/college/college-teams/sec/">SEC</a></li>
	<li id="menu-item-183342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183342"><a href="https://www.profootballfocus.com/category/college/college-teams/sun-belt/">Sun Belt</a></li>
</ul>
</li>
</ul>            </li>
                        
            <li>
              <a class="fantasy i-rotate" href="#">Fantasy <i class="fa fa-caret-right"></i></a>
              <div class="menu-fantasy-container"><ul id="menu-fantasy" class="fantasy-sub-nav sub-nav"><li id="menu-item-147570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147570"><a href="#">Fantasy Advice</a>
<ul class="sub-menu">
	<li id="menu-item-146961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146961"><a href="https://www.profootballfocus.com/category/fantasy/fantasy-news-and-analysis/">All Fantasy Articles</a></li>
	<li id="menu-item-182252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182252"><a href="https://www.profootballfocus.com/fantasygold/">Fantasy GM Tool</a></li>
	<li id="menu-item-154802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154802"><a href="https://www.profootballfocus.com/category/podcast/podcasts/">Podcasts</a></li>
	<li id="menu-item-147544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147544"><a href="https://www.profootballfocus.com/category/fantasy/daily-fantasy/">DFS</a></li>
	<li id="menu-item-146962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146962"><a href="https://www.profootballfocus.com/category/fantasy/dynasty-content/">Dynasty</a></li>
	<li id="menu-item-146963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146963"><a href="https://www.profootballfocus.com/category/fantasy/idp/">IDP</a></li>
</ul>
</li>
<li id="menu-item-147658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147658"><a href="#">Rankings &#038; Projections</a>
<ul class="sub-menu">
	<li id="menu-item-151348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151348"><a href="https://www.profootballfocus.com/toolkit/rank/public/?position=QB&#038;week%5B%5D=ROS">2017 Projections</a></li>
	<li id="menu-item-178495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178495"><a href="https://www.profootballfocus.com/toolkit/staff-rankings/nfl-ros/">2017 Rankings</a></li>
	<li id="menu-item-198676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198676"><a href="https://www.profootballfocus.com/toolkit/staff-rankings/nfl-rookies/">Rookie Rankings</a></li>
	<li id="menu-item-198677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198677"><a href="https://www.profootballfocus.com/toolkit/staff-rankings/nfl-dynasty/">Dynasty Rankings</a></li>
	<li id="menu-item-147012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147012"><a href="/data/fantasy/fantasy.php?ftab=fantasy">Fantasy Stats</a></li>
	<li id="menu-item-182251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182251"><a href="https://www.profootballfocus.com/toolkit/boxscores/">Projected Box Scores</a></li>
	<li id="menu-item-183944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183944"><a href="https://www.profootballfocus.com/fantasy-team-tackle-projections-chart/">Weekly Team Tackle Projections (IDP)</a></li>
</ul>
</li>
<li id="menu-item-146861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-146861"><a href="https://www.profootballfocus.com/fantasygold/">Season-Long Tools</a>
<ul class="sub-menu">
	<li id="menu-item-182254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182254"><a href="https://fantasy.profootballfocus.com/leagues">Fantasy GM Tool</a></li>
	<li id="menu-item-188378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188378"><a href="https://www.profootballfocus.com/fantasy-start-sit-tool/">Start/Sit Tool</a></li>
	<li id="menu-item-182253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182253"><a href="https://www.profootballfocus.com/toolkit/league/?league=new/">Auction &#038; IDP Tool</a></li>
	<li id="menu-item-149963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149963"><a href="https://www.profootballfocus.com/rate-my-team/">Dynasty Manager</a></li>
	<li id="menu-item-182440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-182440"><a href="#">Charts &#038; Info</a>
	<ul class="sub-menu">
		<li id="menu-item-182255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182255"><a href="https://www.profootballfocus.com/toolkit/wr-cb-chart/">WR-CB Matchup Chart</a></li>
		<li id="menu-item-188534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188534"><a href="https://www.profootballfocus.com/ol-dl-matchup-chart/">OL-DL Matchup Chart</a></li>
		<li id="menu-item-185391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185391"><a href="https://www.profootballfocus.com/shadow-matrix/">Shadow Coverage Matrix</a></li>
		<li id="menu-item-187019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187019"><a href="https://www.profootballfocus.com/fantasy-matchup-charts/">Positional Matchup Charts</a></li>
		<li id="menu-item-183934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183934"><a href="https://www.profootballfocus.com/fantasy-2015-coverage-data-chart/">2015 Coverage Data Chart</a></li>
		<li id="menu-item-147010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147010"><a href="https://www.profootballfocus.com/offense-depth-charts/">Fantasy Depth Charts</a></li>
		<li id="menu-item-147017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147017"><a href="https://www.profootballfocus.com/handcuffs-qb/">Handcuff Index</a></li>
		<li id="menu-item-182439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182439"><a href="https://www.profootballfocus.com/fantasy-3-down-lb-chart/">3-Down LB Chart</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-180144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180144"><a href="https://dfs.profootballfocus.com/#/dashboard">DFS Strategy</a>
<ul class="sub-menu">
	<li id="menu-item-182249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182249"><a href="https://dfs.profootballfocus.com/#/dashboard">DFS Lineup Optimizer Tool</a></li>
	<li id="menu-item-182247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182247"><a href="https://www.profootballfocus.com/category/fantasy/daily-fantasy/">DFS Advice Articles</a></li>
</ul>
</li>
<li id="menu-item-168472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168472"><a href="https://www.profootballfocus.com/playergrades/">NFL Player Grades</a>
<ul class="sub-menu">
	<li id="menu-item-182248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182248"><a href="https://www.profootballfocus.com/playergrades/">NFL Player Grades</a></li>
	<li id="menu-item-182246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182246"><a href="https://www.profootballfocus.com/category/pro/pro-news-and-analysis/">NFL Articles</a></li>
</ul>
</li>
</ul></div>            </li>

          </ul> 
        </nav>
        <!-- .mobile_nav -->
      </aside>
      <!-- .overlay_nav -->

      <div class="site-container">

        <div class="header">
                    <style>
            .cat-tag-pro a {
              color: #2c8e00 !important;
            }
          </style>
          
          <div class="standard-nav site-width cf" data-tracking-category-container="Header">
            <a name="main-nav"></a>
            
            <a href="https://www.profootballfocus.com" class="logo" data-capture="click" data-tracking-label="Left Logo - Home"><img src="https://www.profootballfocus.com/wp-content/themes/Flux-PFF/images/global/pff-logo.png" width="100%" alt="Pro Football Focus"></a>
            
            <a href="javascript:void(0)" class="mobile-menu-icon">
              <div class="bars"></div>
              <div class="bars"></div>
            </a>
            <a href="https://www.profootballfocus.com" class="mobile-logo"><img src="https://www.profootballfocus.com/wp-content/themes/Flux-PFF/images/global/pff-logo-mobile.png" width="100%" alt="Pro Football Focus"></a>
            
            <nav class="main-cat-nav cf"> 
              <a class="pro " href="https://www.profootballfocus.com/pro/" data-capture="click">Pro</a> 
              <a class="college " href="https://www.profootballfocus.com/college-football/" data-capture="click">College</a>
              <a class="fantasy " href="https://www.profootballfocus.com/fantasy/" data-capture="click">Fantasy</a>
            </nav>
            
            <div class="collapsed-nav-bar"></div>
            
            <div class="icon-container">
              <a href="#" class="search-icon" data-capture="click">Search</a>
              <div class="divider"></div>
                              <a href="/amember/login" class="user-icon" data-capture="click">Log In</a>
                          </div>

          </div>
          <!-- .standard_nav -->

          <div class="nav-bar">
            <div class="row secondary-nav-bar">
              <nav class="secondary-nav cf" id="cssmenu" data-tracking-category-container="Sub Header" data-tracking-label-prefix="Main">
                <ul id="menu-main" class="nav navbar-nav"><li id="menu-item-198505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198505"><a href="https://www.profootballfocus.com/nfl-draft/">2017 NFL DRAFT</a>
<ul class="sub-menu">
	<li id="menu-item-198506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198506"><a href="https://www.profootballfocus.com/draftpass17/">PFF Draft Pass</a></li>
</ul>
</li>
<li id="menu-item-185660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-185660"><a href="#">PFF Articles and Analysis</a>
<ul class="sub-menu">
	<li id="menu-item-182421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182421"><a href="https://www.profootballfocus.com/category/pro/pro-news-and-analysis/">NFL</a></li>
	<li id="menu-item-182422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182422"><a href="https://www.profootballfocus.com/category/college/college-news-and-analysis/">College</a></li>
	<li id="menu-item-182423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182423"><a href="https://www.profootballfocus.com/category/fantasy/fantasy-news-and-analysis/">Fantasy</a></li>
	<li id="menu-item-187457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187457"><a href="https://www.profootballfocus.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-182432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-182432"><a href="https://www.profootballfocus.com/fantasy-products/">Fantasy Tools</a>
<ul class="sub-menu">
	<li id="menu-item-185649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185649"><a href="https://www.profootballfocus.com/pff-fantasy-football-features/">PFF Fantasy Tools and Features</a></li>
	<li id="menu-item-182433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182433"><a href="https://www.profootballfocus.com/fantasygold/">Draft Master Tool</a></li>
	<li id="menu-item-182434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182434"><a href="https://fantasy.profootballfocus.com/leagues">Fantasy GM Tool</a></li>
	<li id="menu-item-182436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182436"><a href="https://dfs.profootballfocus.com/#/dashboard">DFS Lineup Optimizer Tool</a></li>
</ul>
</li>
<li id="menu-item-185658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185658"><a href="https://www.profootballfocus.com/premiumstats/">Premium Stats</a></li>
<li id="menu-item-185657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185657"><a href="https://www.profootballfocus.com/playergrades/">Player Grades</a></li>
</ul>              </nav>
            </div>
          </div>
          <!-- .nav-bar -->

          <!-- Site Search -->
          <div class="site-width">
            <div class="search-container hide">
              <div class="input">
                <form method="get" id="searchform" action="https://www.profootballfocus.com/">
                  <input type="text" class="search-input" label="Search" placeholder="Search..." value="" name="q" id="q" />
                </form>
              </div>
            </div>
          </div>

        </div>
        <!-- .header -->
        
        <div class="overlay"></div>
        <a name="main-content"></a>

        <script>
          (function() {
            var cx = '007212077909976669604:xfyfdcdcua8';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
        <gcse:searchresults-only></gcse:searchresults-only>


      <div class="article-detail">
        <div class="site-width">

          <div class="row">
            <div class="two-thirds main-content">
            <div class="spacer">

                                                                      
            <div class="row article-detail-top-desktop">
              <div class="half left">
                <h1>5 things you need to know for Sunday</h1>
                                <p>Senior Analyst Sam Monson highlights the biggest lessons from Saturday, including a pair of possible pass-catchers in Miami.</p>
                              </div>
              <div class="bottom">
                  <span class="author"><a href="https://www.profootballfocus.com/author/sam/" title="Posts by Sam Monson" rel="author">Sam Monson</a> | </span><span class="time">20 mins ago</span> <span class="social"><a class="fa fa-facebook" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://www.profootballfocus.com/pro-5-things-you-need-to-know-for-sunday/"></a> <a class="fa fa-twitter" href="https://twitter.com/intent/tweet?text=5 things you need to know for Sunday&url=https://www.profootballfocus.com/pro-5-things-you-need-to-know-for-sunday/&hashtags=PFF" target="_blank"></a> <a class="fa fa-comment" href="#anchor_comments"></a></span> 
                </div>
              <div class="half right img-wide">
                                      <img src="https://media.profootballfocus.com/2016/11/GettyImages-615056774-300x282.jpg" class="attachment-300x283 wp-post-image" alt="Dolphins RB Jay Ajayi" />                                                      <div class="img-caption cf">
                      <p>(Al Diaz/Miami Herald/TNS via Getty Images)</p>
                  </div>
                                 </div>
            </div>

            <div class="article-detail-top-mobile">
                <div class="featured-img img-wide featured-img-unified" style="background-image:url(https://media.profootballfocus.com/2016/11/GettyImages-615056774.jpg);">
                                        <div class="img-caption">
                        <p>(Al Diaz/Miami Herald/TNS via Getty Images)</p>
                    </div>
                                    </div>
                
                <div class="copy cf">
                    <h1>5 things you need to know for Sunday</h1>
                    
                    <div class="article-info">
                        <span class="author"><a href="https://www.profootballfocus.com/author/sam/" title="Posts by Sam Monson" rel="author">Sam Monson</a></span>
                        <span class="time">20 mins ago</span>
                    </div>
                    
                    <span class="social">
                        <a class="fa fa-facebook" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://www.profootballfocus.com/pro-5-things-you-need-to-know-for-sunday/"></a>
                        <a class="fa fa-twitter" href="https://twitter.com/intent/tweet?text=5 things you need to know for Sunday&url=https://www.profootballfocus.com/pro-5-things-you-need-to-know-for-sunday/&hashtags=PFF" target="_blank"></a>
                        <a class="fa fa-comment" href="#anchor_comments"></a>
                    </span>
                    <hr />
                </div>
            </div>


            <div class="spacer">

            <!-- /119360442/articleheader1 -->
            <div class="gpt-ad-center">
              <div id='div-gpt-ad-1475025311694-1' style='height:50px; width:320px;'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475025311694-1'); });
                </script>
              </div>
            </div>

              <p>Good morning football fans! Here are the five things you need to know coming out of Saturday to get your morning started right:</p>
<ol>
<li><strong>Miami Dolphins offensive coordinator, Clyde Christensen</strong>, said that starting RB <a href="https://www.profootballfocus.com/pro-dolphins-oc-says-ajayi-is-much-improved-in-receiving/">Jay Ajayi’s receiving skills are 200 percent better than a season ago</a>. That would be useful for Miami if true, because Ajayi was one of the league’s more one-dimensional backs – dominating on the ground and leading the league in broken tackles – but making very little of his yardage through the air and ranking among the worst in the league in yards per route run.</li>
<li><strong>49ers outside linebacker, Aaron Lynch</strong>, <a href="https://www.profootballfocus.com/pro-aaron-lynch-reportedly-reports-to-49ers-20-pounds-overweight/">reportedly showed up to the team’s offseason program around 20 pounds overweight</a>, and could consequently be facing being cut before the 2017 season under the new regime. Injuries and suspension limited him to just 222 snaps in 2016, but the season before he was surprisingly productive for the 49ers.</li>
<li><strong>Miami Dolphins return man </strong><a href="https://www.profootballfocus.com/miami-return-man-jakeem-grant-asked-to-learn-outside-wr/"><strong>Jakeem Grant</strong> has been asked by the team to learn outside WR</a>. At 5-foot-6 and around 170 pounds, Grant doesn’t seem a natural perimeter wideout, but he played just 19 snaps on offense as a rookie, and they were split between the slot and out wide, so the team appears to be just looking for ways to get him on the field on downs other than fourth.</li>
<li><strong>New Washington Redskins OLB</strong> <a href="https://www.profootballfocus.com/pro-addition-of-anderson-should-make-for-lb-competition-in-washington/"><strong>Ryan Anderson</strong> was incredibly productive, and consistently so, at Alabama during his college career</a>, and projects to be a productive contributor for the Redskins on defense despite any physical limitations he may have. Anderson has a clear path to contribute, with the team struggling to find a consistent complement to star pass rusher Ryan Kerrigan.</li>
<li><strong>Michael Moore examined the</strong> <a href="https://www.profootballfocus.com/fantasy-football-player-showdown-travis-kelce-or-greg-olsen/"><strong>fantasy prospects</strong> of two of the top tight ends for 2017</a>. Should fantasy owners go for Carolina&#8217;s Greg Olsen or Kansas City&#8217;s Travis Kelce as the Possible Best Tight End Not Named Rob Gronkowski?</li>
</ol>
<div class="rpbt_shortcode">
<h3>Related Posts</h3>
<div class="post-list">
    <div class="posts-main">
        <ul class="related-posts">
                            <li class="related-post">
                    <a class="related-post__link" href="https://www.profootballfocus.com/fantasy-football-how-long-will-the-top-fantasy-tes-be-fantasy-starters/" title="How long will the top fantasy TEs be fantasy starters?">
                        <header class="related-post__header">
                            <h3 class="related-post__title">How long will the top fantasy TEs be fantasy starters?</h3>
                        </header>
                        <div class="related-post__preview">
                            <div class="related-post__thumbnail">
                                <img src="https://media.profootballfocus.com/2016/10/GettyImages-616040884-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="(Thearon W. Henderson/Getty Images)" />                            </div>
                            <p class="related-post__text">Tight ends can take a little longer to be real fantasy forces, but how long will the best ones last? The PFF Fantasy team weighs ...</p>
                        </div>
                    </a>
                </li>
                            <li class="related-post">
                    <a class="related-post__link" href="https://www.profootballfocus.com/fantasy-football-actual-opportunity-for-the-fantasy-tight-ends/" title="Actual Opportunity for the fantasy tight ends">
                        <header class="related-post__header">
                            <h3 class="related-post__title">Actual Opportunity for the fantasy tight ends</h3>
                        </header>
                        <div class="related-post__preview">
                            <div class="related-post__thumbnail">
                                <img src="https://media.profootballfocus.com/2016/07/GettyImages-454858944-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="(Mike Ehrmann/Getty Images)" />                            </div>
                            <p class="related-post__text">Using Actual Opportunity, Scott Barrett looks at the tight-end position and the efficiency of the players.</p>
                        </div>
                    </a>
                </li>
                            <li class="related-post">
                    <a class="related-post__link" href="https://www.profootballfocus.com/pro-5-things-you-need-to-know-for-saturday/" title="5 things you need to know for Saturday">
                        <header class="related-post__header">
                            <h3 class="related-post__title">5 things you need to know for Saturday</h3>
                        </header>
                        <div class="related-post__preview">
                            <div class="related-post__thumbnail">
                                <img src="https://media.profootballfocus.com/2016/11/GettyImages-623039954-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="(Joe Robbins/Getty Images)" />                            </div>
                            <p class="related-post__text">Senior Analyst Sam Monson hits the things from the football world you need to know heading into the weekend.</p>
                        </div>
                    </a>
                </li>
                            <li class="related-post">
                    <a class="related-post__link" href="https://www.profootballfocus.com/fantasy-football-player-showdown-travis-kelce-or-greg-olsen/" title="Player showdown: Travis Kelce or Greg Olsen?">
                        <header class="related-post__header">
                            <h3 class="related-post__title">Player showdown: Travis Kelce or Greg Olsen?</h3>
                        </header>
                        <div class="related-post__preview">
                            <div class="related-post__thumbnail">
                                <img src="https://media.profootballfocus.com/2017/05/GettyImages-623224060-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="(Grant Halverson/Getty Images)" />                            </div>
                            <p class="related-post__text">The two stalwart tight ends have been near the top of the position in recent seasons. Michael Moore examines who is the better bet for ...</p>
                        </div>
                    </a>
                </li>
                    </ul>
    </div>
</div>
</div>
              <!-- Bibliographic information -->
                                <div class="biblio">
                    <p class="biblio-para">
                      <span class="biblio-head"><strong><a href="https://www.profootballfocus.com/author/sam/" title="Posts by Sam Monson" rel="author">Sam Monson</a></strong> | Senior Analyst</span><br><br>
                      Sam is a Senior Analyst at Pro Football Focus, as well as a contributor to ESPN.                      <br>
                                              <a href="https://twitter.com/PFF_Sam" class="twitter-follow-button" data-show-count="false">Follow @PFF_Sam</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                          </p>
                  </div>
              
              <!-- /119360442/articlefooter1 -->
              <div class="gpt-ad-center">
                <div id='div-gpt-ad-1475025311694-0' style='height:50px; width:320px;'>
                  <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475025311694-0'); });
                  </script>
                </div>
              </div>

            <a name="anchor_comments"></a>
            
<div id="disqus_thread">
    </div>

 

            </div>

                <div style="clear:both"></div>
                                                                     
          
            </div>

            </div>


    <div class="third side-bar">
    <div class="spacer">
    


                    <li id="text-45" class="widget widget_text">			<div class="textwidget"><a href="https://www.profootballfocus.com/draftpass17/?in_type=banner&in_name=sb300-draft"><img src="https://media.profootballfocus.com/2017/03/draft-pass-ad_300x250.png" height="250" width="300" alt="2017 NFL Draft Guide" class="align-left" /></a>
&nbsp;</div>
		</li><li id="text-8" class="widget widget_text">			<div class="textwidget"><style type="text/css">
.textwidget ul { display: block; margin: 0; padding: 0 0 0 20px; list-style: square; text-align: left; color: #bbb; }
.textwidget ul li { margin: 12px 0; font-size: 15px; }
.textwidget a { color: #222; text-decoration: none; }
.textwidget a:hover { text-decoration: underline; }
</style>
<ul>
<li><a href="https://www.profootballfocus.com/draft-pffs-2017-nfl-draft-recap-for-all-32-teams/">NFL draft recap for all 32 teams</a></li>
<li><a href="https://www.profootballfocus.com/pro-10-draft-picks-who-should-be-starters-right-away/">10 draft picks who will start</a></li>
<li><a href="https://www.profootballfocus.com/draft-final-pff-draft-board-top-250-prospects-of-2017/">PFF's final draft board</a></li>
<li><a href="https://www.profootballfocus.com/nfl-draft/">2017 NFL Draft rankings</a></li>
<li><a href="https://www.profootballfocus.com/fantasy-ranking-the-top-2017-fantasy-rookies/">Fantasy rookie rankings</a></li>
<li><a href="https://www.profootballfocus.com/fantasy-products/">Join PFF fantasy</a></li>
</ul>
<p>&nbsp;</p></div>
		</li><li id="text-3" class="widget widget_text">			<div class="textwidget"><!-- /119360442/sidebar1 -->
<center><div id='div-gpt-ad-1475025311694-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475025311694-2'); });
</script>
</div></center>
<p>&nbsp;</p></div>
		</li><li id="text-58" class="widget widget_text">			<div class="textwidget"><a href="https://itunes.apple.com/us/podcast/pff-pro-podcast-nfl-draft-football/id913714358" target="_blank"><img src="https://media.profootballfocus.com/2017/04/pdcst17.png" height="112" width="300" alt="PFF podcast NFL" class="align-left" /></a>
&nbsp;</div>
		</li><li id="text-10" class="widget widget_text">			<div class="textwidget"><style type="text/css">
.textwidget ul { display: block; margin: 0; padding: 0 0 0 20px; list-style: square; text-align: left; color: #bbb; }
.textwidget ul li { margin: 12px 0; font-size: 15px; }
.textwidget a { color: #222; text-decoration: none; }
.textwidget a:hover { text-decoration: underline; }
</style>
<ul>
	<li><a href="https://www.profootballfocus.com/about/jobs-at-pff/">Work for PFF</a></li>
	<li><a href="https://www.profootballfocus.com/pro/">NFL Football</a></li>
	<li><a href="https://www.profootballfocus.com/college-football/">College Football</a></li>
	<li><a href="https://www.profootballfocus.com/fantasy/">Fantasy Football</a></li>
        <li><a href="https://www.profootballfocus.com/category/podcast/">Podcasts</a></li>
        <li><a href="https://www.profootballfocus.com/advertise/">Advertise on PFF</a></li>
</ul>
<p>&nbsp;</p></div>
		</li><li id="text-54" class="widget widget_text">			<div class="textwidget"><!-- /119360442/sidebar2 -->
<center><div id='div-gpt-ad-1475025311694-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475025311694-3'); });
</script>
</div></center>
<p>&nbsp;</p></div>
		</li>         

 
    </div>
    </div>

            
          </div>

        </div>
      </div>

<div class="bottom-cta cf">
  <div class="site-width">
    <div class="copy">
      <h3>SIGN UP FOR PLAYER GRADES</h3>
      <p>Get PFF’s exclusive 0-100 grades for all NFL players <br /> as reviewed by <a href="http://www.procoach.network/partnerships.html" target="_blank"><img height="18px" width="160px" alt="Pro Coach Network" src="https://media.profootballfocus.com/2016/09/pcn_white_gradient.png" class="pro-coach-logo" /></a></p>
    </div>
    <div class="cta-btn-container" data-tracking-category-container="Footer">
      <a href="/amember/signup" class="cta-btn" data-capture="click">Get Started</a>
      <a href="/amember/login" class="cta-btn" data-capture="click">Log In</a>
    </div>
  </div>
</div>
<div class="footer">
  <div class="site-width">
    <div class="row">
      <nav class="footer-nav" data-tracking-category-container="Footer">
          <a href="/amember/signup" data-capture="click">Subscribe</a><span class="bar">|</span>
          <a href="/about/how-we-grade/" data-capture="click">How We Grade</a><span class="bar">|</span>
          <a href="/about/" data-capture="click">About</a><span class="bar">|</span>
          <a href="https://pff.desk.com" target="_blank" data-capture="click">FAQ</a><span class="bar">|</span>
          <a href="/about/jobs-at-pff/" data-capture="click">Jobs at PFF</a><span class="bar">|</span>
          <a href="https://pff.desk.com/customer/portal/emails/new" target="_blank" data-capture="click">Contact Us</a> <br>
        <span class="footer-bottom">
          <span class="social">
            <a href="https://www.facebook.com/ProFootballFocus" target="_blank" class="fb-icon" data-capture="click" data-tracking-label="Facebook"></a>
            <a href="https://twitter.com/pff" target="_blank" class="twitter-icon" data-capture="click" data-tracking-label="Twitter"></a>
            <a href="/feed/" class="rss-icon" data-capture="click" data-tracking-label="RSS Feed"></a>
          </span>
          <br>
          <a href="/about/privacy-statement/" data-capture="click">Privacy Policy</a>|
          <a href="/about/terms-of-use/" class="nb" data-capture="click">Terms of Use</a>|
          <a href="/partners-and-promotions/" data-capture="click">Partners/Promotions</a>|
          <a href="/media-relations" data-capture="click">Media Relations</a>
        </span>
      </nav>
      <p>&copy; 2017 ProFootballFocus.com All rights reserved. </p>
    </div>
  </div>
</div>
</div>
</div>
</div>   

<!-- include bottom javascript here --> 
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>  
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script src="https://www.profootballfocus.com/wp-content/themes/Flux-PFF/javascript/jquery.cookie.js"></script>
<script src="https://www.profootballfocus.com/wp-content/themes/Flux-PFF/javascript/swiper.js"></script>  
<script src="https://www.profootballfocus.com/wp-content/themes/Flux-PFF/javascript/site.js?v=20161102"></script>
<script>
// 	    var swiper = new Swiper('.swiper-container', {
//         //  paginationBulletRender: function (index, className) {
//         //     return '<span class="' + className + '">' + (index + 1) + '</span>';
//         // },
//         pagination: '.swiper-pagination',
//         paginationClickable: true,
//         autoPlay:true,
//         loop:true 
//     });
</script>

<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

    <style>
        body .main-cat-nav a.pro.slider_active {
            border-bottom: 2px solid #2c8e00;
        }
        
        body .main-cat-nav a.college.slider_active {
            border-bottom: 2px solid #02a0a3;
        }
        
        body .main-cat-nav a.fantasy.slider_active {
            border-bottom: 2px solid #a30b3a;
        }

        .top-rotation .swiper-pagination-bullet .title-container .b {
            color: #fff;
            display: block;
            font-size: 8px;
            padding: 7px 0;
        }
        
        .title-container .c {
            font-size:12px;
        }
        
        li.widget_text{
            list-style: none !important;
        }

        .mobile-nav .menu-item-has-children > a {
            position: relative;
        }
        
        .mobile-nav .menu-item-has-children-minus > a:before{
            content: "-";
        }
        
        .mobile-nav .sub-nav .sub-menu {
            display: none;
        }
    </style>

    <script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.2.14","language":""},"disqusIdentifier":"206876 https:\/\/www.profootballfocus.com\/?p=206876","disqusShortname":"profootballfocus","disqusTitle":"5 things you need to know for Sunday","disqusUrl":"https:\/\/www.profootballfocus.com\/pro-5-things-you-need-to-know-for-sunday\/","options":{"manualSync":false},"postId":"206876"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.profootballfocus.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"profootballfocus"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.profootballfocus.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.2.14'></script>
    <script>
        jQuery(document).ready(function($) {
          $('.moreloadpost').click(function(){
            var el = $(this);
            var isTag = Boolean(el.data('tag'));
            var type =  el.attr('title');
            var startpost = el.attr('alt');
            var category = el.attr('rel');
            var params = {
              action: 'loadmorepostbyfeature',
              startpost: startpost,
              type: type
            };
            if (isTag) {
              params.tag = category;
            } else {
              params.category = category;
            }
            $.ajax({
              url: ajax_url,
              type: 'POST',
              data: params,
              beforeSend:function(data) {
                // $('.loading-image-area').show();
              },
              success:function(data) {
                if(!data) return;
                // $('.loading-image-area').hide();
                startpost = parseInt(startpost);
                el.attr('alt', startpost + 6);
                var responsevalu = data;
                var $my_row=el.closest('.row');

                if(type == 'list') {
                  $my_content=$my_row.find('.content_list');
                  $my_inner_content=$my_row.find('#fm_content_inner_list');
                } else {
                  $my_content=$my_row.find('.content_grid');
                  $my_inner_content=$my_row.find('#fm_content_inner_grid');
                }
                $my_content.css('height', $my_content.height()+'px');

                $my_inner_content.append(responsevalu);

                $my_content.animate({
                  height: $my_inner_content.height(),

                }, 1000, function() {
                  // Animation complete.
                });

                if (el.data('total-posts') <= startpost + 6) {
                  el.parent().hide();
                }
              }
            });
          })
          $('.sub-menu').find('.left').closest('.sub-menu').addClass('extra');
        });
    </script>
      <div class="loading-image-area" style="display: none;">
    <img src="https://www.profootballfocus.com/wp-content/themes/Flux-PFF/images/loading.gif" />
</div>
<!--email_off-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-21858063-1', 'auto');
ga('set', 'dimension1', 'Sam Monson');
ga('set', 'dimension2', 'headlines dolphins pro-news-and-analysis pro 49ers redskins');
ga('set', 'dimension3', 'pro');
  ga('send', 'pageview');
</script>
<!--/email_off-->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fbdd62a5d9","applicationID":"10391539","transactionName":"NANUMURQXEdRWxcNCQ1JYxdfHltaVF0bShYLFg==","queueTime":0,"applicationTime":2,"atts":"GERXRwxKT0k=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Object Caching 5838/6729 objects using memcached

 Served from: www.profootballfocus.com @ 2017-05-07 07:45:58 by W3 Total Cache -->