<!DOCTYPE html>
<html lang="en">
  <head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<meta name="csrf-token" content="Ohc1PX0+SCMSCyBbJSQxImM1DhohNgAAytYtHK0jvGcoAhio2gOJpQ==">
<meta name="google-site-verification" content="m2N80aEy8ONIhYvVOHT-XogcBBskiZd84_MBObKLOqo" />

  <meta name="twitter:card" content="summary">
  <meta name="twitter:site" content="@pff">
  <meta name="twitter:title" content="Grading all 32 first rounders after Week 15">
  <meta name="twitter:description" content="PFF&#39;s Mark Chichester takes a look at the overall grades for every first-round rookie after the 15th week of the regular season.">
  <meta name="twitter:image" content="https://media.profootballfocus.com/2018/12/USATSI_11853187.jpg?w=1024&h=1024">

  <meta name="description" content="PFF&#39;s Mark Chichester takes a look at the overall grades for every first-round rookie after the 15th week of the regular season.">

  <link rel="canonical" href="https://www.profootballfocus.com/news/pro-grading-all-32-first-rounders-after-week-15">

<meta name="merlin-version" content="1.21.8">

<title>Grading all 32 first rounders after Week 15 | NFL Analysis | Pro Football Focus</title>

<link rel="shortcut icon" href="/images/favicons/favicon-a0ca957f5abf1ea5f339fd9a781838f1.ico?vsn=d">
<link rel="icon" type="image/png" href="/images/favicons/favicon-16x16-139fb798725dc4683861d459a6b7a7c6.png?vsn=d" sizes="16x16">
<link rel="icon" type="image/png" href="/images/favicons/favicon-32x32-8db0fb77899f8581831b5216ea3b776f.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicons/favicon-96x96-f8f6bc3812781769446b9626a892b1e1.png?vsn=d" sizes="96x96">
<link rel="manifest" href="/manifest.json">
<meta name="theme-color" content="#FFFFFF">
<link rel="apple-touch-icon-precomposed" href="/images/favicons/apple-icon-precomposed-867231551fa406ff08c80f2f6116f002.png?vsn=d">
<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57-c62538cf57ba96cfa2d28855e7cbad2d.png?vsn=d">
<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114-24930c0c551fe78234342367dfc64b59.png?vsn=d">
<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72-933186069f5f87fab57abdd9ea23b15f.png?vsn=d">
<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144-c5320e28e1a0b0305b587eaf44f9b670.png?vsn=d">
<link rel="apple-touch-icon" sizes="60x60" href="/images/favicons/apple-icon-60x60-746348e1902ef5faa2c4b275f2f22b92.png?vsn=d">
<link rel="apple-touch-icon" sizes="120x120" href="/images/favicons/apple-icon-120x120-ffd6f2ddc5124f382f9140b9707d1f13.png?vsn=d">
<link rel="apple-touch-icon" sizes="76x76" href="/images/favicons/apple-icon-76x76-2aa08ea3ffdd95e8df1b6a8e84b133bc.png?vsn=d">
<link rel="apple-touch-icon" sizes="152x152" href="/images/favicons/apple-icon-152x152-f04c03fe1fe3de263eabb9c53500fd63.png?vsn=d">
<link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-icon-180x180-cc981fb823a01aebc82551a3d76379cc.png?vsn=d">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicons/ms-icon-144x144-c5320e28e1a0b0305b587eaf44f9b670.png?vsn=d">
    <link rel="stylesheet" href="/css/webui-8bd1eee297d3033f98815f67dc9705a1.css?vsn=d">
  </head>
  <body class="updates-products">
<script>
  dataLayer = [{
    'userId': '',
    'loggedInStatus': 'false',
    'subscriptionType': '',
    'internalTraffic': 'No',
    'pageType': 'Article',
    'category': 'NFL',
    'section': 'news',
    'datePublished': '20181218',
    'author': 'Mark Chichester',
    'contentType': 'Article'
  }];
</script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MWLLR6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MWLLR6');</script>
<!-- End Google Tag Manager -->

    <div id="app">
  <div id="header" class="hidden-print">
    <div class="container">
      <div class="row">
        <nav class="navbar navbar-toggleable-md navbar-light">
          <button class="navbar-toggler navbar-toggler-left main-nav" type="button" data-toggle="modal" data-target="#mainNav">
            <span class="navbar-toggler-text">Menu</span>
          </button>
            <a class="navbar-toggler navbar-toggler-right sign-in-nav" href="/login">
              <span class="navbar-toggler-text">Sign In</span>
            </a>
          <a class="navbar-brand" href="/">
            <svg class="icon icon-pff-shorthand-white">
              <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
            </svg>
          </a>
          <div class="collapse navbar-collapse" id="mainNav">
            <div class="modal-wrapper">
              <button type="button" class="close hidden-lg-up" data-dismiss="modal" aria-label="Close">
                <span aria-hidden="true">×</span>
              </button>
              <a class="navbar-brand" href="#">
                <svg class="icon icon-pff-shorthand-white">
                  <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
                </svg>
              </a>
              <div class="l-main-nav">
                <div class="l-main-nav__search">
                  <div class="form-search form-inline closed">
                    <i id="btn-search" class="fa fa-search" aria-hidden="true"></i>
                    <input class="form-control" type="search" placeholder="search ..." id="searchBox">
                    <i class="fa fa-times-circle clear-search" aria-hidden="true"></i>
                  </div>
                </div>
                <div class="l-main-nav__links">

                  <nav class="main-nav">
                    <!-- FYI if these change, need to also change the error/404 pages -->
<a class="main-nav__link main-nav__link--nfl" href="/nfl">                      <span class="main-nav__link-title">NFL</span>
                      <span class="main-nav__link-description">
                        NFL Analysis, Grades & Stats
                      </span>
</a>                    <a href="https://premium.profootballfocus.com/nfl/teams" class="main-nav__link main-nav__link--premium-stats">
                      <span class="main-nav__link-title">
                        Premium Stats 2.0
                        <span class="new-badge new-badge--post">New</span>
                      </span>
                      <span class="main-nav__link-description">
                        Advanced Player & Team Performance Stats
                      </span>
                    </a>
                    <a href="/greenline" class="main-nav__link main-nav__link--premium-stats">
                      <span class="main-nav__link-title">
                        PFF Greenline
                        <span class="new-badge new-badge--post">New</span>
                      </span>
                      <span class="main-nav__link-description">
                        Spread, Moneyline and Over/Under Picks
                      </span>
                    </a>
<a class="main-nav__link main-nav__link--fantasy" href="/fantasy">                      <span class="main-nav__link-title">Fantasy</span>
                      <span class="main-nav__link-description">
                        Expert Rankings, Projections & More
                      </span>
</a>                    <a class="main-nav__link main-nav__link--draft" href="/draft">
                    <span class="main-nav__link-title">College & Draft</span>
                    <span class="main-nav__link-description">
                      College Football & NFL Draft Analysis
                    </span>
</a>                    <a class="main-nav__link main-nav__link--tools" href="/tools">
                      <span class="main-nav__link-title">Tools</span>
                      <span class="main-nav__link-description">Access Everything with Your PFF Subscription</span>
                    </a>
                  </nav>
                </div>

                <div class="l-main-nav__account">
                  <div class="my-account-login hidden-md-down">
                    <a class="btn btn-primary" href="/login">Sign In</a>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </nav>
      </div>
    </div>
    <!-- .container -->

    <div id="myAccountNav">
      <button type="button" class="close hidden-lg-up" data-dismiss="modal" aria-label="Close">
        <span aria-hidden="true">×</span>
      </button>
      <a class="navbar-brand" href="/">
        <svg class="icon icon-pff-shorthand-white">
          <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
        </svg>
      </a>
  <div class="component-member">
    <div class="container member">
      <div class="row">
        <div class="col league-container">
          <h4>My Fantasy Leagues</h4>
          
            <div class="mt-2 mb-2">
              <em>You currently have no fantasy leagues.</em>
            </div>
          <div class="d-flex flex-row justify-content-between mt-2">
            <a href="/fantasy/leagues/new" class="btn btn-primary">
              <i class="fa fa-plus" aria-hidden="true"></i> Add Your League
            </a>
          </div>
        </div>
        <!--
        <div class="col team-container">
          <h4>My Teams</h4>
          <div class="team-thumbs">
            <div class="team-row">
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-buffalo-bills">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-buffalo-bills"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-miami-dolphins">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-miami-dolphins"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-new-england-patriots">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-new-england-patriots"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="add-team"><i class="fa fa-plus" aria-hidden="true"></i></div>
              </a>
            </div>
          </div>
        </div>
        -->
        <div class="col info-container">
          <h4>My Info</h4>
          <ul>
            <li><a href="/amember/member">Subscriptions</a></li>
            <li><a href="/amember/profile">Profile</a></li>
            <li><a href="/amember/member/payment-history">Payment History</a></li>
            <li><a data-csrf="Ohc1PX0+SCMSCyBbJSQxImM1DhohNgAAytYtHK0jvGcoAhio2gOJpQ==" data-method="delete" data-to="/logout" href="/logout" rel="nofollow">Logout</a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
    </div>
    <!-- #myAccountNav -->

    <div id="dropdownMenu" class="dropdown-menu">
  <div class="component-member">
    <div class="container member">
      <div class="row">
        <div class="col league-container">
          <h4>My Fantasy Leagues</h4>
          
            <div class="mt-2 mb-2">
              <em>You currently have no fantasy leagues.</em>
            </div>
          <div class="d-flex flex-row justify-content-between mt-2">
            <a href="/fantasy/leagues/new" class="btn btn-primary">
              <i class="fa fa-plus" aria-hidden="true"></i> Add Your League
            </a>
          </div>
        </div>
        <!--
        <div class="col team-container">
          <h4>My Teams</h4>
          <div class="team-thumbs">
            <div class="team-row">
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-buffalo-bills">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-buffalo-bills"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-miami-dolphins">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-miami-dolphins"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-new-england-patriots">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-new-england-patriots"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="add-team"><i class="fa fa-plus" aria-hidden="true"></i></div>
              </a>
            </div>
          </div>
        </div>
        -->
        <div class="col info-container">
          <h4>My Info</h4>
          <ul>
            <li><a href="/amember/member">Subscriptions</a></li>
            <li><a href="/amember/profile">Profile</a></li>
            <li><a href="/amember/member/payment-history">Payment History</a></li>
            <li><a data-csrf="Ohc1PX0+SCMSCyBbJSQxImM1DhohNgAAytYtHK0jvGcoAhio2gOJpQ==" data-method="delete" data-to="/logout" href="/logout" rel="nofollow">Logout</a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
    </div>
    <!-- #dropdownMenu -->
  </div>


      
  <div class="sub-nav-news">
    <div class="wrapper">
      <div class="row">

        <div class="sub-nav">
          <div class="page-info-lite ">
            <div class="container">
              <div class="row">
                <div class="col">
                  <h1>NFL Analysis</h1>
                </div>
              </div>
            </div>
          </div>
  <div class="page-info-lite-desc container">
    <div class="row">
      <div class="col">
        <p>PFF experts use our exclusive player grades and signature stats to analyze the performance of each NFL team and player.</p>
      </div>
    </div>
  </div>          <hr/>
  <div class="sub-nav-collapsible">
    <nav class="nav-collapsible">
      <input type="checkbox" id="more" aria-hidden="true" tabindex="-1" class="toggle"/>
      <div class="nav-collapsible-inner">
        <div class="nav-collapsible-logo">
          <a href="/news" class="nav-collapsible-link ">Latest</a>
        </div>
        <ul class="nav-collapsible-list">
            <li class="nav-collapsible-item">
              <a href="/news/category/nfl" class="nav-collapsible-link current">NFL</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/fantasy" class="nav-collapsible-link ">Fantasy</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/draft" class="nav-collapsible-link ">College & Draft</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/dfs" class="nav-collapsible-link ">DFS</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/forecast" class="nav-collapsible-link ">Forecast Picks</a>
            </li>
          <li class="nav-collapsible-item">
            <a href="/podcasts" class="nav-collapsible-link">Podcasts</a>
          </li>
        </ul>
        <div class="nav-collapsible-toggle">
          <label for="more" aria-hidden="true" class="nav-collapsible-link">More</label>
        </div>
      </div>
    </nav>
  </div>        </div>

        <div class="col article">
          <div class="news-article">

            <article>
              <h2>Grading all 32 first rounders after Week 15</h2>
              <div class="news-article-info">
                By Mark Chichester &bullet;
                
Dec 18, 2018              </div>

              <picture>
                <source media="(max-width: 575px)" srcset="https://media.profootballfocus.com/2018/12/USATSI_11853187.jpg?w=576&amp;h=720">
                <source media="(min-width: 576px) and (max-width: 991px)" srcset="https://media.profootballfocus.com/2018/12/USATSI_11853187.jpg?w=916&amp;h=720">
                <img src="https://media.profootballfocus.com/2018/12/USATSI_11853187.jpg?w=916&amp;h=720" alt="">
              </picture>
              <em class="caption">Dec 15, 2018; East Rutherford, NJ, USA; New York Jets quarterback Sam Darnold (14) carries the ball on a 14-yard run in the fourth quarter against the Houston Texans at MetLife Stadium. The Texans defeated the Jets 29-22. Mandatory Credit: Kirby Lee-USA TODAY Sports</em>

<p>Week 15 of the NFL regular season schedule has been completed, giving us an even larger sample size to delve into just how each of the 2018 NFL Draft first-round picks has fared in their respective action so far. Some of the 32 first-rounders have not qualified for a grade either based on small snap counts or not playing altogether. On the other hand, some players have jumped out of the screen and have helped strengthen their teams.</p>
<p>Here is how each of the 32 first-round rookies from the 2018 NFL Draft has graded in their first 15 weeks:</p>
<p><a href="https://join.profootballfocus.com/elite/"><img class="aligncenter size-full wp-image-228804" src="https://media.profootballfocus.com/2018/03/STATS-BACK-BANNER.png" alt="" width="100%" /></a></p>
<p><img class="alignnone wp-image-273080" src="https://media.profootballfocus.com/2018/12/MayfieldWeek15-1024x576.png" alt="" width="525" srcset="https://media.profootballfocus.com/2018/12/MayfieldWeek15-1024x576.png 1024w, https://media.profootballfocus.com/2018/12/MayfieldWeek15-300x169.png 300w, https://media.profootballfocus.com/2018/12/MayfieldWeek15-768x432.png 768w, https://media.profootballfocus.com/2018/12/MayfieldWeek15.png 1600w" sizes="(max-width: 706px) 89vw, (max-width: 767px) 82vw, 740px" /></p>
<h3>Pick No. 1: <a href="https://www.profootballfocus.com/nfl/players/baker-mayfield/46518">Baker Mayfield</a>, <a href="https://www.profootballfocus.com/nfl/teams/cleveland-browns/8">Cleveland Browns</a></h3>
<h5>2018 SEASON GRADE: <a href="https://premium.profootballfocus.com/nfl/positions/passing/summary?position=QB&amp;season=2018&amp;week=1%2C2%2C3%2C4%2C5%2C6%2C7%2C8%2C9%2C10%2C11%2C12%2C13%2C14%2C15%2C16%2C17&amp;customMinimum=0&amp;minimum=20%25&amp;draftYear=2018">81.4</a></h5>
<p>Mayfield started the game off well with a <a href="https://www.profootballfocus.com/news/pro-nfl-week-15-plays-of-the-week">beautifully thrown corner route for a touchdown on his team&#8217;s opening drive</a>. However, his accuracy waned for the remainder of the first half, which led to a red-zone interception at the end of the second quarter. He turned it around enough in the second half to lead the Browns to the lead late in the game, and he ended the game having completed 18-of-31 attempts for 188 yards, two touchdowns, an interception and a passing grade of 57.9, which was his lowest mark since Week 9.</p>
<h3>Pick No. 2: <a href="https://www.profootballfocus.com/nfl/players/saquon-barkley/45791">Saquon Barkley</a>, <a href="https://www.profootballfocus.com/nfl/teams/new-york-giants/21">New York Giants</a></h3>
<h5>2018 SEASON GRADE: <a href="https://premium.profootballfocus.com/nfl/positions/rushing/summary?position=HB&amp;season=2018&amp;week=1%2C2%2C3%2C4%2C5%2C6%2C7%2C8%2C9%2C10%2C11%2C12%2C13%2C14%2C15%2C16%2C17&amp;draftYear=2018&amp;customMinimum=0&amp;minimum=20%25">87.4</a></h5>
<p>Along with the rest of the Giants&#8217; offense, Saquon Barkley was shut out in Week 15. Barkley managed just 31 rushing yards (his lowest figure since Week 2) on his 14 carries, but there were still flashes, as he still managed to produce a breakaway run and three forced missed tackles on the afternoon.</p>
<h3>Pick No. 3: <a href="https://www.profootballfocus.com/nfl/players/sam-darnold/29048">Sam Darnold</a>, <a href="https://www.profootballfocus.com/nfl/teams/new-york-jets/22">New York Jets</a></h3>
<h5>2018 SEASON GRADE: <a href="https://premium.profootballfocus.com/nfl/positions/passing/summary?position=QB&amp;season=2018&amp;week=1%2C2%2C3%2C4%2C5%2C6%2C7%2C8%2C9%2C10%2C11%2C12%2C13%2C14%2C15%2C16%2C17&amp;draftYear=2018">60.2</a></h5>
<p><a href="https://www.profootballfocus.com/news/pro-sam-darnolds-best-performance-to-date-should-excite-jets-fans-for-the-future">Sam Darnold&#8217;s best performance to date should excite Jets fans for the future</a>. The Jets may not be making the playoffs in 2018, but as they look beyond the season, this performance by the third overall selection in the 2018 NFL Draft is something for the fanbase to get excited about. Darnold was excellent on throws traveling between 10 and 19 yards downfield, going eight-for-11 for 137 yards with two touchdowns and no interceptions. He ended the game with an overall grade of 90.3, which is his best single-game mark to date.</p>
<p><img class="aligncenter wp-image-228804" src="https://media.profootballfocus.com/2018/07/premium2-banner.png" alt="" width="728" /></p>
<h3>Pick No. 4: <a href="https://www.profootballfocus.com/nfl/players/denzel-ward/49558">Denzel Ward</a>, <a href="https://www.profootballfocus.com/nfl/teams/cleveland-browns/8">Cleveland Browns</a></h3>
<h5>2018 SEASON GRADE: <a href="https://premium.profootballfocus.com/nfl/positions/defense/summary?position=CB&amp;season=2018&amp;week=1%2C2%2C3%2C4%2C5%2C6%2C7%2C8%2C9%2C10%2C11%2C12%2C13%2C14%2C15%2C16%2C17&amp;draftYear=2018&amp;customMinimum=0&amp;minimum=20%25">79.8</a></h5>
<p>Ward&#8217;s play has been nothing short of inspiring this year, and it seemed like Deshaun Watson took notice of that before his Week 13 game. After seeing a whopping 16 total targets over his previous two games, Ward was targeted just once in his Week 13 clash and allowed just two yards on the catch. Through 13 weeks, Ward allowed a passer rating of just 70.0 on throws into his primary coverage &#8211; the 11th-best mark among all players at the position in that span.</p>
<h3>Pick No 5: <a href="https://www.profootballfocus.com/nfl/players/bradley-chubb/48526">Bradley Chubb</a>, <a href="https://www.profootballfocus.com/nfl/teams/denver-broncos/10">Denver Broncos</a></h3>
<h5>2018 SEASON GRADE: <a href="https://premium.profootballfocus.com/nfl/positions/defense/summary?position=ED&amp;season=2018&amp;week=1%2C2%2C3%2C4%2C5%2C6%2C7%2C8%2C9%2C10%2C11%2C12%2C13%2C14%2C15%2C16%2C17&amp;draftYear=2018&amp;customMinimum=0&amp;minimum=20%25">68.9</a></h5>
<p>Once again, Chubb was productive for his team in the pass-rush and added another three pressures from his 28 pass-rushing snaps against the Browns in Week 15. This takes his season total to 53 total pressures on the year &#8211; the most by a rookie edge defender this year and just 12 shy of setting the PFF record for the most pressures ever recorded by a rookie edge player at the position.</p>
<p></p>

                                  <div class="card mt-5 mb-5">
                    <div class="card-header"><strong>You must have PFF Edge to continue reading...</strong></div>
                    <div class="card-block">
                      <div class="row">
                        <div class="col">
                          <a href="https://join.profootballfocus.com/edge/#edge_required" class="btn btn-primary btn-sm btn-block">Learn More</a>
                        </div>
                        <div class="col">
                          <a href="/login" class="btn btn-secondary btn-sm btn-block">Login</a>
                        </div>
                      </div>
                    </div>
                  </div>
              
            </article>

            <div class="social">
              <span class="social-copy">What do you think? Start a conversation…</span>
              <div class="social-icons">
                <a href="http://www.twitter.com/share?url=https://www.profootballfocus.com/news/pro-grading-all-32-first-rounders-after-week-15" class="fa fa-twitter share-icon" target="_blank"></a>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.profootballfocus.com/news/pro-grading-all-32-first-rounders-after-week-15" class="fa fa-facebook share-icon"></a>
                <a href="whatsapp://send?text=https://www.profootballfocus.com/news/pro-grading-all-32-first-rounders-after-week-15" class="fa fa-whatsapp share-icon" data-action="share/whatsapp/share"></a>
              </div>
            </div>

              <div class="pff-cta-article p-3">
                <h4>PFF Edge & <span>Elite</span></h4>
<a class="col-md-6 btn btn-secondary" href="https://www.profootballfocus.com/features-and-faq/?camp=ftrfeats">Learn More &amp; Compare</a>              </div>
          </div>
        </div>

      </div>
    </div>
  </div>
      <div id="footer" class="hidden-print">
    <div class="container">
      <div class="row">
        <div class="col footer-menu">
          <h4 class="mb-4"><a href="/newsletter?camp=emfooter">Get PFF Updates</a></h4>
          <h4>Customer Service</h4>
          <ul>
            <li>
              <a href="https://pff.desk.com/">FAQS</a>
            </li>
            <li>
              <a href="https://pff.desk.com/customer/portal/emails/new">Contact Us</a>
            </li>
          </ul>
        </div>
        <div class="col footer-menu">
          <h4>About Us</h4>
          <ul>
            <li>
              <a href="/jobs">Jobs</a>
            </li>
            <li>
              <a href="/media">Media &amp; Partnerships</a>
            </li>
            <li>
              <a href="/pff-offers">Special Offers</a>
            </li>
            <li>
              <a href="/team-services">Teams, Agents & Media</a>
            </li>
          </ul>
        </div>
        <div class="col footer-content">
          <div class="icons-social">
            <a href="/pff-rss" class="rss"><span class="fa fa-rss"></span></a>
            <a href="/newsletter" class="email"><span class="fa fa-envelope"></span></a>
            <a href="https://twitter.com/pff" class="twitter"><span class="fa fa-twitter"></span></a>
            <a href="https://www.facebook.com/ProFootballFocus/" class="facebook"><span class="fa fa-facebook">&nbsp;</span></a>
            <a href="/podcasts" class="podcasts"><span class="fa fa-headphones">&nbsp;</span></a>
          </div>
          <div class="container-footer-links">
            <img src="/images/webui/pff-shorthand-white.svg" class="logo">
            <div class="footer-links">
              <a href="/sitemap">Sitemap</a>
              <i class="fa fa-circle" aria-hidden="true"></i>
              <a href="/privacy">Privacy Policy</a>
              <i class="fa fa-circle" aria-hidden="true"></i>
              <a href="/terms">Terms of Use</a>
            </div>
            <span>&copy; 2018 ProFootballFocus.com All rights reserved.</span>
          </div>
        </div>
      </div>
    </div>
  </div>

    </div>
    <script src="/js/vendor.chunk-ea9bffbaf1740cfe68e72bbfdc9e85b5.js?vsn=d"></script>
    <script src="/js/webui-d8798403930ec16bfcd7ba0243444450.js?vsn=d"></script>
  </body>
</html>
