<!DOCTYPE html>
<html lang="en">
  <head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<meta name="csrf-token" content="b1kfHQcIfwQpJV97Fi8ddxMcLwNxAAAADhUD4O82YQ44Pvz1tJMe2Q==">
<meta name="google-site-verification" content="m2N80aEy8ONIhYvVOHT-XogcBBskiZd84_MBObKLOqo" />

  <meta name="twitter:card" content="summary">
  <meta name="twitter:site" content="@pff">
  <meta name="twitter:title" content="Five high risk/high reward free agents for the 2019 season">
  <meta name="twitter:description" content="With the 2019 free agency period just around the corner, Mike Renner details five high risk/high reward free agents. ">
  <meta name="twitter:image" content="https://media.profootballfocus.com/2019/01/USATSI_11985562.jpg?w=1024&h=1024">

  <meta name="description" content="With the 2019 free agency period just around the corner, Mike Renner details five high risk/high reward free agents. ">

  <link rel="canonical" href="https://www.profootballfocus.com/news/pro-five-high-riskhigh-reward-free-agents-for-the-2019-season">

<meta name="merlin-version" content="1.21.18">

<title>Five high risk/high reward free agents for the 2019 season | NFL Analysis | Pro Football Focus</title>

<link rel="shortcut icon" href="/images/favicons/favicon-a0ca957f5abf1ea5f339fd9a781838f1.ico?vsn=d">
<link rel="icon" type="image/png" href="/images/favicons/favicon-16x16-139fb798725dc4683861d459a6b7a7c6.png?vsn=d" sizes="16x16">
<link rel="icon" type="image/png" href="/images/favicons/favicon-32x32-8db0fb77899f8581831b5216ea3b776f.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicons/favicon-96x96-f8f6bc3812781769446b9626a892b1e1.png?vsn=d" sizes="96x96">
<link rel="manifest" href="/manifest.json">
<meta name="theme-color" content="#FFFFFF">
<link rel="apple-touch-icon-precomposed" href="/images/favicons/apple-icon-precomposed-867231551fa406ff08c80f2f6116f002.png?vsn=d">
<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57-c62538cf57ba96cfa2d28855e7cbad2d.png?vsn=d">
<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114-24930c0c551fe78234342367dfc64b59.png?vsn=d">
<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72-933186069f5f87fab57abdd9ea23b15f.png?vsn=d">
<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144-c5320e28e1a0b0305b587eaf44f9b670.png?vsn=d">
<link rel="apple-touch-icon" sizes="60x60" href="/images/favicons/apple-icon-60x60-746348e1902ef5faa2c4b275f2f22b92.png?vsn=d">
<link rel="apple-touch-icon" sizes="120x120" href="/images/favicons/apple-icon-120x120-ffd6f2ddc5124f382f9140b9707d1f13.png?vsn=d">
<link rel="apple-touch-icon" sizes="76x76" href="/images/favicons/apple-icon-76x76-2aa08ea3ffdd95e8df1b6a8e84b133bc.png?vsn=d">
<link rel="apple-touch-icon" sizes="152x152" href="/images/favicons/apple-icon-152x152-f04c03fe1fe3de263eabb9c53500fd63.png?vsn=d">
<link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-icon-180x180-cc981fb823a01aebc82551a3d76379cc.png?vsn=d">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicons/ms-icon-144x144-c5320e28e1a0b0305b587eaf44f9b670.png?vsn=d">
    <link rel="stylesheet" href="/css/webui-ae6b2ac1787a7f59d658cc62e8f7a0d5.css?vsn=d">
  </head>
  <body class="updates-products">
<script>
  dataLayer = [{
    'userId': '',
    'loggedInStatus': 'false',
    'subscriptionType': '',
    'internalTraffic': 'No',
    'pageType': 'Article',
    'category': 'NFL',
    'section': 'news',
    'datePublished': '20190206',
    'author': 'Michael Renner',
    'contentType': 'Article'
  }];
</script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MWLLR6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MWLLR6');</script>
<!-- End Google Tag Manager -->

    <div id="app">
  <div id="header" class="hidden-print">
    <div class="container">
      <div class="row">
        <nav class="navbar navbar-toggleable-md navbar-light">
          <button class="navbar-toggler navbar-toggler-left main-nav" type="button" data-toggle="modal" data-target="#mainNav">
            <span class="navbar-toggler-text">Menu</span>
          </button>
            <a class="navbar-toggler navbar-toggler-right sign-in-nav" href="/login">
              <span class="navbar-toggler-text">Sign In</span>
            </a>
          <a class="navbar-brand" href="/">
            <svg class="icon icon-pff-shorthand-white">
              <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
            </svg>
          </a>
          <div class="collapse navbar-collapse" id="mainNav">
            <div class="modal-wrapper">
              <button type="button" class="close hidden-lg-up" data-dismiss="modal" aria-label="Close">
                <span aria-hidden="true">×</span>
              </button>
              <a class="navbar-brand" href="#">
                <svg class="icon icon-pff-shorthand-white">
                  <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
                </svg>
              </a>
              <div class="l-main-nav">
                <div class="l-main-nav__search">
                  <div class="form-search form-inline closed">
                    <i id="btn-search" class="fa fa-search" aria-hidden="true"></i>
                    <input class="form-control" type="search" placeholder="search ..." id="searchBox">
                    <i class="fa fa-times-circle clear-search" aria-hidden="true"></i>
                  </div>
                </div>
                <div class="l-main-nav__links">

                  <nav class="main-nav">
                    <!-- FYI if these change, need to also change the error/404 pages -->
<a class="main-nav__link main-nav__link--nfl" href="/nfl">                      <span class="main-nav__link-title">NFL</span>
                      <span class="main-nav__link-description">
                        NFL Analysis, Grades & Stats
                      </span>
</a>                    <a href="https://premium.profootballfocus.com/nfl/teams" class="main-nav__link main-nav__link--premium-stats">
                      <span class="main-nav__link-title">
                        Premium Stats 2.0
                        <span class="new-badge new-badge--post">New</span>
                      </span>
                      <span class="main-nav__link-description">
                        Advanced Player & Team Performance Stats
                      </span>
                    </a>
                    <a href="/greenline" class="main-nav__link main-nav__link--premium-stats">
                      <span class="main-nav__link-title">
                        PFF Greenline
                        <span class="new-badge new-badge--post">New</span>
                      </span>
                      <span class="main-nav__link-description">
                        Spread, Moneyline and Over/Under Picks
                      </span>
                    </a>
<a class="main-nav__link main-nav__link--fantasy" href="/fantasy">                      <span class="main-nav__link-title">Fantasy</span>
                      <span class="main-nav__link-description">
                        Expert Rankings, Projections & More
                      </span>
</a>                    <a class="main-nav__link main-nav__link--draft" href="/draft">
                    <span class="main-nav__link-title">College & Draft</span>
                    <span class="main-nav__link-description">
                      College Football & NFL Draft Analysis
                    </span>
</a>                    <a class="main-nav__link main-nav__link--tools" href="/tools">
                      <span class="main-nav__link-title">Tools</span>
                      <span class="main-nav__link-description">Access Everything with Your PFF Subscription</span>
                    </a>
                  </nav>
                </div>

                <div class="l-main-nav__account">
                  <div class="my-account-login hidden-md-down">
                    <a class="btn btn-primary" href="/login">Sign In</a>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </nav>
      </div>
    </div>
    <!-- .container -->

    <div id="myAccountNav">
      <button type="button" class="close hidden-lg-up" data-dismiss="modal" aria-label="Close">
        <span aria-hidden="true">×</span>
      </button>
      <a class="navbar-brand" href="/">
        <svg class="icon icon-pff-shorthand-white">
          <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
        </svg>
      </a>
  <div class="component-member">
    <div class="container member">
      <div class="row">
        <div class="col league-container">
          <h4>My Fantasy Leagues</h4>
          
            <div class="mt-2 mb-2">
              <em>You currently have no fantasy leagues.</em>
            </div>
          <div class="d-flex flex-row justify-content-between mt-2">
            <a href="/fantasy/leagues/new" class="btn btn-primary">
              <i class="fa fa-plus" aria-hidden="true"></i> Add Your League
            </a>
          </div>
        </div>
        <!--
        <div class="col team-container">
          <h4>My Teams</h4>
          <div class="team-thumbs">
            <div class="team-row">
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-buffalo-bills">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-buffalo-bills"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-miami-dolphins">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-miami-dolphins"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-new-england-patriots">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-new-england-patriots"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="add-team"><i class="fa fa-plus" aria-hidden="true"></i></div>
              </a>
            </div>
          </div>
        </div>
        -->
        <div class="col info-container">
          <h4>My Info</h4>
          <ul>
            <li><a href="/amember/member">Subscriptions</a></li>
            <li><a href="/amember/profile">Profile</a></li>
            <li><a href="/amember/member/payment-history">Payment History</a></li>
            <li><a data-csrf="b1kfHQcIfwQpJV97Fi8ddxMcLwNxAAAADhUD4O82YQ44Pvz1tJMe2Q==" data-method="delete" data-to="/logout" href="/logout" rel="nofollow">Logout</a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
    </div>
    <!-- #myAccountNav -->

    <div id="dropdownMenu" class="dropdown-menu">
  <div class="component-member">
    <div class="container member">
      <div class="row">
        <div class="col league-container">
          <h4>My Fantasy Leagues</h4>
          
            <div class="mt-2 mb-2">
              <em>You currently have no fantasy leagues.</em>
            </div>
          <div class="d-flex flex-row justify-content-between mt-2">
            <a href="/fantasy/leagues/new" class="btn btn-primary">
              <i class="fa fa-plus" aria-hidden="true"></i> Add Your League
            </a>
          </div>
        </div>
        <!--
        <div class="col team-container">
          <h4>My Teams</h4>
          <div class="team-thumbs">
            <div class="team-row">
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-buffalo-bills">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-buffalo-bills"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-miami-dolphins">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-miami-dolphins"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-new-england-patriots">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-new-england-patriots"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="add-team"><i class="fa fa-plus" aria-hidden="true"></i></div>
              </a>
            </div>
          </div>
        </div>
        -->
        <div class="col info-container">
          <h4>My Info</h4>
          <ul>
            <li><a href="/amember/member">Subscriptions</a></li>
            <li><a href="/amember/profile">Profile</a></li>
            <li><a href="/amember/member/payment-history">Payment History</a></li>
            <li><a data-csrf="b1kfHQcIfwQpJV97Fi8ddxMcLwNxAAAADhUD4O82YQ44Pvz1tJMe2Q==" data-method="delete" data-to="/logout" href="/logout" rel="nofollow">Logout</a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
    </div>
    <!-- #dropdownMenu -->
  </div>


      
  <div class="sub-nav-news">
    <div class="wrapper">
      <div class="row">

        <div class="sub-nav">
          <div class="page-info-lite ">
            <div class="container">
              <div class="row">
                <div class="col">
                  <h1>NFL Analysis</h1>
                </div>
              </div>
            </div>
          </div>
  <div class="page-info-lite-desc container">
    <div class="row">
      <div class="col">
        <p>PFF experts use our exclusive player grades and signature stats to analyze the performance of each NFL team and player.</p>
      </div>
    </div>
  </div>          <hr/>
  <div class="sub-nav-collapsible">
    <nav class="nav-collapsible">
      <input type="checkbox" id="more" aria-hidden="true" tabindex="-1" class="toggle"/>
      <div class="nav-collapsible-inner">
        <div class="nav-collapsible-logo">
          <a href="/news" class="nav-collapsible-link ">Latest</a>
        </div>
        <ul class="nav-collapsible-list">
            <li class="nav-collapsible-item">
              <a href="/news/category/nfl" class="nav-collapsible-link current">NFL</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/fantasy" class="nav-collapsible-link ">Fantasy</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/draft" class="nav-collapsible-link ">College & Draft</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/dfs" class="nav-collapsible-link ">DFS</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/forecast" class="nav-collapsible-link ">Forecast Picks</a>
            </li>
          <li class="nav-collapsible-item">
            <a href="/podcasts" class="nav-collapsible-link">Podcasts</a>
          </li>
        </ul>
        <div class="nav-collapsible-toggle">
          <label for="more" aria-hidden="true" class="nav-collapsible-link">More</label>
        </div>
      </div>
    </nav>
  </div>        </div>

        <div class="col article">
          <div class="news-article">

            <article>
              <h2>Five high risk/high reward free agents for the 2019 season</h2>
              <div class="news-article-info">
                By Michael Renner &bullet;
                
Feb 6, 2019              </div>

              <picture>
                <source media="(max-width: 575px)" srcset="https://media.profootballfocus.com/2019/01/USATSI_11985562.jpg?w=576&amp;h=720">
                <source media="(min-width: 576px) and (max-width: 991px)" srcset="https://media.profootballfocus.com/2019/01/USATSI_11985562.jpg?w=916&amp;h=720">
                <img src="https://media.profootballfocus.com/2019/01/USATSI_11985562.jpg?w=916&amp;h=720" alt="">
              </picture>
              <em class="caption">Jan 12, 2019; Kansas City, MO, USA; Kansas City Chiefs outside linebacker Dee Ford (55) forces Indianapolis Colts quarterback Andrew Luck (12) to fumble during the fourth quarter  in an AFC Divisional playoff football game at Arrowhead Stadium. Mandatory Credit: Jay Biggerstaff-USA TODAY Sports</em>

<p><span style="font-weight: 400;">There are no guarantees in free agency, but some players can present more risk than others. We’ve seen elite, or close to it, play from all the guys below. We’ve also seen ugly seasons from all of them as well, and that gives us pause. These are the most high risk, high reward free agents on the market this offseason.</span></p>
<p><a href="https://join.profootballfocus.com/elite/"><img class="alignnone wp-image-275215 size-large" src="https://media.profootballfocus.com/2019/01/Screen-Shot-2019-01-05-at-12.20.16-PM-1024x145.png" alt="" width="525" height="74" srcset="https://media.profootballfocus.com/2019/01/Screen-Shot-2019-01-05-at-12.20.16-PM-1024x145.png 1024w, https://media.profootballfocus.com/2019/01/Screen-Shot-2019-01-05-at-12.20.16-PM-300x42.png 300w, https://media.profootballfocus.com/2019/01/Screen-Shot-2019-01-05-at-12.20.16-PM-768x108.png 768w, https://media.profootballfocus.com/2019/01/Screen-Shot-2019-01-05-at-12.20.16-PM.png 1048w" sizes="(max-width: 525px) 100vw, 525px" /></a></p>
<h3><a href="https://www.profootballfocus.com/nfl/players/dee-ford/8658"><span style="font-weight: 400;">Dee Ford</span></a></h3>
<p><span style="font-weight: 400;">You don’t even need advanced stats to tell you this one. His yearly sack totals are as follows: 1.5, 4, 10, 2, 13. Two of those things are not like the other. To be more accurate, it’s more like one and a half of those things is not like the other as 6.5 of Ford’s 10 sacks in 2016 came in a three-game stretch. </span></p>
<p><span style="font-weight: 400;">The grades tell the story even more starkly. Ford’s highest pass-rushing grade prior to earning a 91.0 during the regular season in 2018 was a 66.9 back in 2016. Injuries can be partially to blame, but if a guy can go from elite to bum with a minor injury, that’s the definition of risky. Similar to Demarcus Lawrence a year ago, Ford looks to be a prime candidate for the franchise tag.</span></p>
<p><img class="alignnone wp-image-278413" src="https://media.profootballfocus.com/2019/02/Ford-SacksHits-1024x575.png" alt="" width="525" srcset="https://media.profootballfocus.com/2019/02/Ford-SacksHits-1024x575.png 1024w, https://media.profootballfocus.com/2019/02/Ford-SacksHits-300x169.png 300w, https://media.profootballfocus.com/2019/02/Ford-SacksHits-768x431.png 768w" sizes="(max-width: 706px) 89vw, (max-width: 767px) 82vw, 740px" /></p>
<h3><a href="https://www.profootballfocus.com/nfl/players/daryl-williams/9535">Daryl Williams</a></h3>
<p><span style="font-weight: 400;">Williams was one of the best right tackles in the NFL back in 2017 when he earned a 77.2 overall grade. The problem is, he’s suffered to major knee injuries since then with the last one putting him on IR for the entire 2018 season. He’s played all of 1,925 snaps in his entire career &#8211; not even quite two full seasons worth. Williams may have to take a one year deal to prove that he’s healthy once again.</span></p>
<h3><a href="https://www.profootballfocus.com/nfl/players/anthony-barr/8644"><span style="font-weight: 400;">Anthony Barr</span></a></h3>
<p><span style="font-weight: 400;">All the hype surrounding the former first-round pick stems from one outstanding season all the way back in 2015. That year, Barr looked like the future of what the linebacker position could be in the NFL; a linebacker that could rush the passer like an edge and cover like a safety. He racked up 27 pressures on 110 pass-rushes and earned grades of 90-plus in both pass-rushing and coverage. </span></p>
<p>Unfortunately, Barr hasn’t been able to match either since. He’s not even earned a grade over 60.0 in coverage over the last three seasons and has gotten routinely exposed when asked to cover down the field. The linebacker is still one of the best blitzers in the league, but without the coverage prowess that’s not all that valuable.</p>
<p><img class="alignnone wp-image-278412" src="https://media.profootballfocus.com/2019/02/BarrCoverage-1024x575.png" alt="" width="525" srcset="https://media.profootballfocus.com/2019/02/BarrCoverage-1024x575.png 1024w, https://media.profootballfocus.com/2019/02/BarrCoverage-300x169.png 300w, https://media.profootballfocus.com/2019/02/BarrCoverage-768x431.png 768w" sizes="(max-width: 706px) 89vw, (max-width: 767px) 82vw, 740px" /></p>
<h3><a href="https://www.profootballfocus.com/nfl/players/bradley-roby/8666">Bradley Roby</a></h3>
<p><span style="font-weight: 400;">For a good portion of his career, Roby was thought of as one of the best nickel corners in the NFL. Part-time isn’t quite the same animal as having to be on every single snap. When he took over for Aqib Talib as the starter this past season, Roby had by far the worst season of his career by every single measure. His 59.9 overall grade, 65.9 percent catch rate, 807 yards, and 117.3 passer rating against were all career worsts. It was a far cry from the player who was so critical to the Super Bowl run in 2015 when he allowed fewer than six yards per target. Being a lockdown nickel corner has a lot of value, but teams still aren’t shelling out big bucks for that role.</span></p>
<h3><a href="https://www.profootballfocus.com/nfl/players/landon-collins/9466">Landon Collins</a></h3>
<p><span style="font-weight: 400;">Collins being the lowest-graded safety in the NFL isn’t something that concerns me. The fact that he’s never been able to replicate the dominance we saw from him in 2016 is what should give GM’s pause. That season he racked up 49 defensive stops. In the two years since, he hasn’t had more than 37. Combine that with the fact that he’s looked like a completely different player depending on the role he’s been deployed in. Collins is far more effective playing around the line of scrimmage compared to backpedaling as a deep safety. He’s not a plug-and-play safety and needs a certain job description to be effective. If you put him in that role though, I wouldn’t be too worried about his performance.</span></p>
<p><img class="alignnone wp-image-278414" src="https://media.profootballfocus.com/2019/02/Landon-CollinsStops-1024x576.png" alt="" width="525" srcset="https://media.profootballfocus.com/2019/02/Landon-CollinsStops-1024x576.png 1024w, https://media.profootballfocus.com/2019/02/Landon-CollinsStops-300x169.png 300w, https://media.profootballfocus.com/2019/02/Landon-CollinsStops-768x432.png 768w" sizes="(max-width: 706px) 89vw, (max-width: 767px) 82vw, 740px" /></p>


            </article>

            <div class="social">
              <span class="social-copy">What do you think? Start a conversation…</span>
              <div class="social-icons">
                <a href="http://www.twitter.com/share?url=https://www.profootballfocus.com/news/pro-five-high-riskhigh-reward-free-agents-for-the-2019-season" class="fa fa-twitter share-icon" target="_blank"></a>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.profootballfocus.com/news/pro-five-high-riskhigh-reward-free-agents-for-the-2019-season" class="fa fa-facebook share-icon"></a>
                <a href="whatsapp://send?text=https://www.profootballfocus.com/news/pro-five-high-riskhigh-reward-free-agents-for-the-2019-season" class="fa fa-whatsapp share-icon" data-action="share/whatsapp/share"></a>
              </div>
            </div>

              <div class="pff-cta-article p-3">
                <h4>PFF Edge & <span>Elite</span></h4>
<a class="col-md-6 btn btn-secondary" href="https://www.profootballfocus.com/features-and-faq/?camp=ftrfeats">Learn More &amp; Compare</a>              </div>
          </div>
        </div>

      </div>
    </div>
  </div>
      <div id="footer" class="hidden-print">
    <div class="container">
      <div class="row">
        <div class="col footer-menu">
          <h4 class="mb-4"><a href="/newsletter?camp=emfooter">Get PFF Updates</a></h4>
          <h4>Customer Service</h4>
          <ul>
            <li>
              <a href="https://pff.desk.com/">FAQS</a>
            </li>
            <li>
              <a href="https://pff.desk.com/customer/portal/emails/new">Contact Us</a>
            </li>
          </ul>
        </div>
        <div class="col footer-menu">
          <h4>About Us</h4>
          <ul>
            <li>
              <a href="/jobs">Jobs</a>
            </li>
            <li>
              <a href="/media">Media &amp; Partnerships</a>
            </li>
            <li>
              <a href="/pff-offers">Special Offers</a>
            </li>
            <li>
              <a href="/team-services">Teams, Agents & Media</a>
            </li>
          </ul>
        </div>
        <div class="col footer-content">
          <div class="icons-social">
            <a href="/pff-rss" class="rss"><span class="fa fa-rss"></span></a>
            <a href="/newsletter" class="email"><span class="fa fa-envelope"></span></a>
            <a href="https://twitter.com/pff" class="twitter"><span class="fa fa-twitter"></span></a>
            <a href="https://www.facebook.com/ProFootballFocus/" class="facebook"><span class="fa fa-facebook">&nbsp;</span></a>
            <a href="/podcasts" class="podcasts"><span class="fa fa-headphones">&nbsp;</span></a>
          </div>
          <div class="container-footer-links">
            <img src="/images/webui/pff-shorthand-white.svg" class="logo">
            <div class="footer-links">
              <a href="/sitemap">Sitemap</a>
              <i class="fa fa-circle" aria-hidden="true"></i>
              <a href="/privacy">Privacy Policy</a>
              <i class="fa fa-circle" aria-hidden="true"></i>
              <a href="/terms">Terms of Use</a>
            </div>
            <span>&copy; 2019 ProFootballFocus.com All rights reserved.</span>
          </div>
        </div>
      </div>
    </div>
  </div>

    </div>
    <script src="/js/vendor.chunk-ea9bffbaf1740cfe68e72bbfdc9e85b5.js?vsn=d"></script>
    <script src="/js/webui-6298588b8cd282974ab6ada78747eabb.js?vsn=d"></script>
  </body>
</html>
