<!DOCTYPE html>
<html lang="en">
  <head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">


  <script src="https://use.typekit.net/ybp1qsc.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>
  
<meta name="csrf-token" content="OAxJXgZgNgIcInRPKB89H2AHEBZAEAAAKn3hk2tmpHC+BgLXREVa0Q==">
<meta name="google-site-verification" content="m2N80aEy8ONIhYvVOHT-XogcBBskiZd84_MBObKLOqo" />

  <meta name="twitter:card" content="summary">
  <meta name="twitter:site" content="@pff">
  <meta name="twitter:title" content="Snaps, Pace, &amp; Stats: How Week 1 shapes up for fantasy">
  <meta name="twitter:description" content="Pat Thorman&#39;s Snaps, Pace, &amp; Stats series returns for the 2018 season, looking at the fantasy impact of the likely speed of the various Week 1 games.">
  <meta name="twitter:image" content="https://media.profootballfocus.com/2018/07/USATSI_108901071.jpg?w=1024&h=1024">

  <meta name="description" content="Pat Thorman&#39;s Snaps, Pace, &amp; Stats series returns for the 2018 season, looking at the fantasy impact of the likely speed of the various Week 1 games.">

  <link rel="canonical" href="https://www.profootballfocus.com/news/fantasy-football-snaps-pace-stats-week-1-2018">

<title>Snaps, Pace, &amp; Stats: How Week 1 shapes up for fantasy | Fantasy Analysis | Pro Football Focus</title>

<link rel="shortcut icon" href="/images/favicons/favicon-a0ca957f5abf1ea5f339fd9a781838f1.ico?vsn=d">
<link rel="icon" type="image/png" href="/images/favicons/favicon-16x16-139fb798725dc4683861d459a6b7a7c6.png?vsn=d" sizes="16x16">
<link rel="icon" type="image/png" href="/images/favicons/favicon-32x32-8db0fb77899f8581831b5216ea3b776f.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicons/favicon-96x96-f8f6bc3812781769446b9626a892b1e1.png?vsn=d" sizes="96x96">
<link rel="manifest" href="/manifest.json">
<meta name="theme-color" content="#FFFFFF">
<link rel="apple-touch-icon-precomposed" href="/images/favicons/apple-icon-precomposed-867231551fa406ff08c80f2f6116f002.png?vsn=d">
<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57-c62538cf57ba96cfa2d28855e7cbad2d.png?vsn=d">
<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114-24930c0c551fe78234342367dfc64b59.png?vsn=d">
<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72-933186069f5f87fab57abdd9ea23b15f.png?vsn=d">
<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144-c5320e28e1a0b0305b587eaf44f9b670.png?vsn=d">
<link rel="apple-touch-icon" sizes="60x60" href="/images/favicons/apple-icon-60x60-746348e1902ef5faa2c4b275f2f22b92.png?vsn=d">
<link rel="apple-touch-icon" sizes="120x120" href="/images/favicons/apple-icon-120x120-ffd6f2ddc5124f382f9140b9707d1f13.png?vsn=d">
<link rel="apple-touch-icon" sizes="76x76" href="/images/favicons/apple-icon-76x76-2aa08ea3ffdd95e8df1b6a8e84b133bc.png?vsn=d">
<link rel="apple-touch-icon" sizes="152x152" href="/images/favicons/apple-icon-152x152-f04c03fe1fe3de263eabb9c53500fd63.png?vsn=d">
<link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-icon-180x180-cc981fb823a01aebc82551a3d76379cc.png?vsn=d">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicons/ms-icon-144x144-c5320e28e1a0b0305b587eaf44f9b670.png?vsn=d">
    <link rel="stylesheet" href="/css/webui-e38d0dec7cc6d3e0be81f83166f126b8.css?vsn=d">
  </head>
  <body class="updates-products">
<script>
  dataLayer = [{
    'userId': '',
    'loggedInStatus': 'false',
    'subscriptionType': '',
    'internalTraffic': 'No',
    'pageType': 'Article',
    'category': 'Fantasy',
    'section': 'news',
    'datePublished': '20180905',
    'author': 'Patrick Thorman',
    'contentType': 'Article'
  }];
</script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MWLLR6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MWLLR6');</script>
<!-- End Google Tag Manager -->
    <div id="app">
  <div id="header" class="hidden-print">
    <div class="container">
      <div class="row">
        <nav class="navbar navbar-toggleable-md navbar-light">
          <button class="navbar-toggler navbar-toggler-left main-nav" type="button" data-toggle="modal" data-target="#mainNav">
            <span class="navbar-toggler-text">Menu</span>
          </button>
            <a class="navbar-toggler navbar-toggler-right sign-in-nav" href="/login">
              <span class="navbar-toggler-text">Sign In</span>
            </a>
          <a class="navbar-brand" href="/">
            <svg class="icon icon-pff-shorthand-white">
              <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
            </svg>
          </a>
          <div class="collapse navbar-collapse" id="mainNav">
            <div class="modal-wrapper">
              <button type="button" class="close hidden-lg-up" data-dismiss="modal" aria-label="Close">
                <span aria-hidden="true">×</span>
              </button>
              <a class="navbar-brand" href="#">
                <svg class="icon icon-pff-shorthand-white">
                  <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
                </svg>
              </a>
              <div class="l-main-nav">
                <div class="l-main-nav__search">
                  <div class="form-search form-inline closed">
                    <i id="btn-search" class="fa fa-search" aria-hidden="true"></i>
                    <input class="form-control" type="search" placeholder="search ..." id="searchBox">
                    <i class="fa fa-times-circle clear-search" aria-hidden="true"></i>
                  </div>
                </div>
                <div class="l-main-nav__links">

                  <nav class="main-nav">
                    <!-- FYI if these change, need to also change the error/404 pages -->
<a class="main-nav__link main-nav__link--nfl" href="/nfl">                      <span class="main-nav__link-title">NFL</span>
                      <span class="main-nav__link-description">
                        NFL Analysis, Grades & Stats
                      </span>
</a>                    <a href="https://premium.profootballfocus.com/nfl/teams" class="main-nav__link main-nav__link--premium-stats">
                      <span class="main-nav__link-title">
                        Premium Stats 2.0
                        <span class="new-badge new-badge--post">New</span>
                      </span>
                      <span class="main-nav__link-description">
                        Advanced Player & Team Performance Stats
                      </span>
                    </a>
                    <a href="/greenline" class="main-nav__link main-nav__link--premium-stats">
                      <span class="main-nav__link-title">
                        PFF Greenline
                        <span class="new-badge new-badge--post">New</span>
                      </span>
                      <span class="main-nav__link-description">
                        Spread, Moneyline and Over/Under Picks
                      </span>
                    </a>
<a class="main-nav__link main-nav__link--fantasy" href="/fantasy">                      <span class="main-nav__link-title">Fantasy</span>
                      <span class="main-nav__link-description">
                        Expert Rankings, Projections & More
                      </span>
</a>                    <a class="main-nav__link main-nav__link--draft" href="/draft">
                    <span class="main-nav__link-title">College & Draft</span>
                    <span class="main-nav__link-description">
                      College Football & NFL Draft Analysis
                    </span>
</a>                    <a class="main-nav__link main-nav__link--tools" href="/tools">
                      <span class="main-nav__link-title">Tools</span>
                      <span class="main-nav__link-description">Access Everything with Your PFF Subscription</span>
                    </a>
                  </nav>
                </div>

                <div class="l-main-nav__account">
                  <div class="my-account-login hidden-md-down">
                    <a class="btn btn-primary" href="/login">Sign In</a>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </nav>
      </div>
    </div>
    <!-- .container -->

    <div id="myAccountNav">
      <button type="button" class="close hidden-lg-up" data-dismiss="modal" aria-label="Close">
        <span aria-hidden="true">×</span>
      </button>
      <a class="navbar-brand" href="/">
        <svg class="icon icon-pff-shorthand-white">
          <use xlink:href="/images/webui/symbol-defs.svg#icon-pff-shorthand-white"></use>
        </svg>
      </a>
  <div class="component-member">
    <div class="container member">
      <div class="row">
        <div class="col league-container">
          <h4>My Fantasy Leagues</h4>
          
            <div class="mt-2 mb-2">
              <em>You currently have no fantasy leagues.</em>
            </div>
          <div class="d-flex flex-row justify-content-between mt-2">
            <a href="/fantasy/leagues/new" class="btn btn-primary">
              <i class="fa fa-plus" aria-hidden="true"></i> Create A League
            </a>
          </div>
        </div>
        <!--
        <div class="col team-container">
          <h4>My Teams</h4>
          <div class="team-thumbs">
            <div class="team-row">
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-buffalo-bills">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-buffalo-bills"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-miami-dolphins">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-miami-dolphins"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-new-england-patriots">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-new-england-patriots"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="add-team"><i class="fa fa-plus" aria-hidden="true"></i></div>
              </a>
            </div>
          </div>
        </div>
        -->
        <div class="col info-container">
          <h4>My Info</h4>
          <ul>
            <li><a href="/amember/member">Subscriptions</a></li>
            <li><a href="/amember/profile">Profile</a></li>
            <li><a href="/amember/member/payment-history">Payment History</a></li>
            <li><a data-csrf="OAxJXgZgNgIcInRPKB89H2AHEBZAEAAAKn3hk2tmpHC+BgLXREVa0Q==" data-method="delete" data-to="/logout" href="/logout" rel="nofollow">Logout</a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
    </div>
    <!-- #myAccountNav -->

    <div id="dropdownMenu" class="dropdown-menu">
  <div class="component-member">
    <div class="container member">
      <div class="row">
        <div class="col league-container">
          <h4>My Fantasy Leagues</h4>
          
            <div class="mt-2 mb-2">
              <em>You currently have no fantasy leagues.</em>
            </div>
          <div class="d-flex flex-row justify-content-between mt-2">
            <a href="/fantasy/leagues/new" class="btn btn-primary">
              <i class="fa fa-plus" aria-hidden="true"></i> Create A League
            </a>
          </div>
        </div>
        <!--
        <div class="col team-container">
          <h4>My Teams</h4>
          <div class="team-thumbs">
            <div class="team-row">
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-buffalo-bills">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-buffalo-bills"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-miami-dolphins">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-miami-dolphins"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="nfl-logo">
                  <svg class="icon icon-new-england-patriots">
                    <use xlink:href="/images/webui/symbol-defs.svg#icon-new-england-patriots"></use>
                  </svg>
                </div>
              </a>
              <a href="#">
                <div class="add-team"><i class="fa fa-plus" aria-hidden="true"></i></div>
              </a>
            </div>
          </div>
        </div>
        -->
        <div class="col info-container">
          <h4>My Info</h4>
          <ul>
            <li><a href="/amember/member">Subscriptions</a></li>
            <li><a href="/amember/profile">Profile</a></li>
            <li><a href="/amember/member/payment-history">Payment History</a></li>
            <li><a data-csrf="OAxJXgZgNgIcInRPKB89H2AHEBZAEAAAKn3hk2tmpHC+BgLXREVa0Q==" data-method="delete" data-to="/logout" href="/logout" rel="nofollow">Logout</a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
    </div>
    <!-- #dropdownMenu -->
  </div>

    
      <div class="pff-cta-top">
<div class="product-callouts">
  <div class="product-callouts__inner">
    <div class="product-callouts__phone">
      <img src="/images/webui/banner-edge-desktop@3x.png" alt="">
    </div>
    <div class="product-callouts__edge">
      <div class="product-callout-box">
        <div class="product-callout product-callout--inverse">
          <h2 class="product-callout__title">PFF Edge</h2>
          <p><em>Includes:</em></p>
          <ul class="product-feature-list product-feature-list--inverse">
            <li>PFF Player Grades</li>
            <li>Fantasy Draft Tools, Rankings & More</li>
            <li>
              <span class="new-badge new-badge--pre">New</span>
              2018 Fantasy Playbook
            </li>
            <li>
              <span class="new-badge new-badge--pre">New</span>
              2018 QB Annual
            </li>
          </ul>
          <div class="product-callout__buttons">
            <a href="/amember/signup#edge-news-1" class="btn btn-primary">
              Get PFF Edge
            </a>
            <a href="https://join.profootballfocus.com/edge/#news" class="btn btn-secondary">
              Learn More
            </a>
          </div>
          <em>$9.99/mo or $39.99/yr</em>
        </div>
      </div>
    </div>
    <div class="product-callouts__elite">
      <div class="product-callout-box product-callout-box--emphasized">
        <div class="product-callout">
          <h2 class="product-callout__title">PFF <span class="u-text-gold">Elite</span></h2>
          <p><em>Our complete subscription, featuring all of EDGE, <strong>plus:</strong></em></p>
          <ul class="product-feature-list">
            <li>
              <span class="new-badge new-badge--pre">New</span>
              Premium Stats 2.0
            </li>
            <li>
              <span class="new-badge new-badge--pre">New</span>
              PFF Greenline Game Picks
            </li>
            <li>DFS Optimizer</li>
            <li>ELITE Facebook Group</li>
          </ul>
          <div class="product-callout__buttons">
            <a href="/amember/signup#elite-news-1" class="btn btn-elite">
              Get PFF Elite
            </a>
            <a href="https://join.profootballfocus.com/elite/#news" class="btn btn-secondary">
              Learn More
            </a>
          </div>
          <em>$34.99/mo or $199.99/yr</em>
        </div>
      </div>
    </div>
  </div>
</div>
      </div>

      <div class="new-at-pff">
        <div class="new-at-pff__container">
          <h2 class="new-at-pff__title u-text-green">Featured Elite Tools</h2>
          <div class="new-at-pff-grid">
            <div class="new-at-pff-grid__left">
              <div class="new-at-pff-callout">
                <a href="https://premium.profootballfocus.com/nfl/teams"><img class="new-at-pff-callout__thumb" src="/images/webui/psv2_thumb@2x.png" alt="Premium Stats Version 2"></a>
                <div class="new-at-pff-callout__copy">
                  <h3 class="new-at-pff-callout__title">Premium Stats 2.0</h3>
                  <p class="u-mb-0">The Best Advanced Stats Database</p>
                  <p class="new-at-pff-callout__access">Go beyond traditional stats with PFF metrics like QB Adjusted Completion %, RB Elusive Rating, CB Coverage Snaps, and dozens of other performance stats.</p>
                  <a href="https://premium.profootballfocus.com/nfl/teams" class="link-cta">Click here</a>
                </div>
              </div>
            </div>
            <div class="new-at-pff-grid__right">
              <div class="new-at-pff-callout">
                <a href="/greenline"><img class="new-at-pff-callout__thumb" src="/images/webui/greenline_thumb@2x.png" alt="Greenline"></a>
                <div class="new-at-pff-callout__copy">
                  <h3 class="new-at-pff-callout__title">PFF Greenline</h3>
                  <p class="u-mb-0">Spread, Moneyline and Over/Under Picks</p>
                  <p class="new-at-pff-callout__access">Greenline is a pick dashboard with exclusive game data and spread analysis.</p>
                  <a href="/greenline" class="link-cta">Click here</a>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  
      
  <div class="sub-nav-news">
    <div class="wrapper">
      <div class="row">

        <div class="sub-nav">
          <div class="page-info-lite ">
            <div class="container">
              <div class="row">
                <div class="col">
                  <h1>Fantasy Analysis</h1>
                </div>
              </div>
            </div>
          </div>
  <div class="page-info-lite-desc container">
    <div class="row">
      <div class="col">
        <p>PFF experts use our exclusive player data and signature stats to project player performances for fantasy and DFS games.</p>
      </div>
    </div>
  </div>          <hr/>
  <div class="sub-nav-collapsible">
    <nav class="nav-collapsible">
      <input type="checkbox" id="more" aria-hidden="true" tabindex="-1" class="toggle"/>
      <div class="nav-collapsible-inner">
        <div class="nav-collapsible-logo">
          <a href="/news" class="nav-collapsible-link ">Latest</a>
        </div>
        <ul class="nav-collapsible-list">
            <li class="nav-collapsible-item">
              <a href="/news/category/nfl" class="nav-collapsible-link ">NFL</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/fantasy" class="nav-collapsible-link current">Fantasy</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/draft" class="nav-collapsible-link ">College & Draft</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/dfs" class="nav-collapsible-link ">DFS</a>
            </li>
            <li class="nav-collapsible-item">
              <a href="/news/category/forecast" class="nav-collapsible-link ">Forecast Picks</a>
            </li>
          <li class="nav-collapsible-item">
            <a href="/podcasts" class="nav-collapsible-link">Podcasts</a>
          </li>
        </ul>
        <div class="nav-collapsible-toggle">
          <label for="more" aria-hidden="true" class="nav-collapsible-link">More</label>
        </div>
      </div>
    </nav>
  </div>        </div>

        <div class="col article">
          <div class="news-article">

            <article>
              <h2>Snaps, Pace, &amp; Stats: How Week 1 shapes up for fantasy</h2>
              <div class="news-article-info">
                By Patrick Thorman &bullet;
                
Sep 5, 2018              </div>

              <picture>
                <source media="(max-width: 575px)" srcset="https://media.profootballfocus.com/2018/07/USATSI_108901071.jpg?w=576&amp;h=720">
                <source media="(min-width: 576px) and (max-width: 991px)" srcset="https://media.profootballfocus.com/2018/07/USATSI_108901071.jpg?w=916&amp;h=720">
                <img src="https://media.profootballfocus.com/2018/07/USATSI_108901071.jpg?w=916&amp;h=720" alt="">
              </picture>
              <em class="caption">Jun 12, 2018; Indianapolis, IN, USA; Indianapolis Colts quarterback Andrew Luck (12) drops back to pass the ball during mini camp at Indiana Farm Bureau Football Center. Mandatory Credit: Trevor Ruszkowski-USA TODAY Sports</em>

<p>Welcome to the Week 1 edition of Snaps, Pace, &amp; Stats, where we examine trends in snap totals and no-huddle usage. It is meant to be a 30,000-foot view of upcoming games, with the goal of identifying which matchups will – and which will not – be played on fertile fantasy football soil.</p>
<p>After a long offseason of poring over stats from last year, we finally start getting new data points Thursday night. There is still much 2017 can tell us about what to expect from the coming weeks, and at least an equal amount of unknowable details due to offseason movement.</p>
<p>Let’s spend some time looking at matchups we (think we) have a grasp on, based on last season’s tendencies, and games we already know will offer new perspectives. Happy Week 1, everyone.</p>
<h3><a href="https://www.profootballfocus.com/nfl/teams/cincinnati-bengals/7/roster">Cincinnati Bengals</a> at <a href="https://www.profootballfocus.com/nfl/teams/indianapolis-colts/14/roster">Indianapolis Colts</a></h3>
<p><img class="alignnone wp-image-256033" src="https://media.profootballfocus.com/2018/09/Bengals-Plays.png" alt="" width="1025" srcset="https://media.profootballfocus.com/2018/09/Bengals-Plays.png 1025w, https://media.profootballfocus.com/2018/09/Bengals-Plays-300x169.png 300w, https://media.profootballfocus.com/2018/09/Bengals-Plays-768x432.png 768w, https://media.profootballfocus.com/2018/09/Bengals-Plays-1024x575.png 1024w" sizes="(max-width: 706px) 89vw, (max-width: 767px) 82vw, 740px" /></p>
<p>The Bengals were a well-documented play-volume disaster last season. When their Week 6 bye hit, Cincinnati was a bad-but-not-awful 25th in plays per game (61.4). Then, during the nine games from Week 7 through Week 15, they averaged an insanely low 51.9 snaps. They finished with their two highest-volume games of the season (78 and 75 snaps). Their seasonal average was going to positively regress even if the Bengals didn’t upgrade at left tackle and center, get first-rounder <a href="https://www.profootballfocus.com/nfl/players/john-ross/11764">John Ross</a> in the lineup, have <a href="https://www.profootballfocus.com/nfl/players/tyler-eifert/7802">Tyler Eifert</a> return, and field a sneaky-strong defense. The Bengals quietly had the league’s fourth-quickest situation-neutral snaps pace – they just didn’t snap it very often. They will almost certainly bounce back this year, and they kick off against a questionable defense.</p>
<p>A bounceback of a different sort is on tap in Indianapolis, with <a href="https://www.profootballfocus.com/nfl/players/andrew-luck/7007">Andrew Luck</a>’s reintroduction to the NFL in a Frank Reich offense. While there has been little evidence that Jim Irsay’s calls for Luck to pilot an up-tempo offense will manifest – they took only 10 no-huddle dropbacks this preseason – we can’t rule it out. Simply converting more first downs than last year (16.7 per game; third-lowest) would raise their plays per game (62.1; 23rd). Luck will help them do that even if he’s throwing to a thin group of pass catchers and not very far down the field. Take preseason results with a grain of salt, but Luck’s average depth of target (5.7 yards) is well shy of his typical range (8.4 to 10.8 yards from 2012 to 2016). However far he throws it, a Bengals team that allowed the most plays last year (68.2 per game) will be a stiff test from more than just a snap volume perspective.</p>
<h3><a href="https://www.profootballfocus.com/nfl/teams/chicago-bears/6/roster">Chicago Bears</a> at <a href="https://www.profootballfocus.com/nfl/teams/green-bay-packers/12/roster">Green Bay Packers</a></h3>
<p>While we are not exactly sure how it will look, we know the Bears will have a wildly different pace than in recent seasons. If the Bengals weren’t such a play-volume embarrassment last year, we would have harped even more on Chicago’s 58.4 snaps-per-game average (second-lowest). They operated at the league’s slowest pace and their contests produced the league’s lowest average play total. The Bears had the fourth-highest situation-neutral run rate, while the Chiefs – new head coach Matt Nagy’s former team – had the fifth-highest pass rate. When Nagy called plays, Kansas City’s pass rate and plays-per-game average spiked.</p>
<p>Green Bay will also look different from last season, or at least most of it. With <a href="https://www.profootballfocus.com/nfl/players/aaron-rodgers/2241">Aaron Rodgers</a> back and <a href="https://www.profootballfocus.com/nfl/players/brett-hundley/9580">Brett Hundley</a> backing up in Seattle, the Packers offense is far less depressing. In the six games Rodgers started and didn’t break his collarbone, they averaged 26.8 points and 64.2 plays (which would have ranked 12th for the full season). In their other 10 games, they averaged 15.9 points and 61.4 snaps (which would have ranked 26th). When Rodgers went down, the Packers were second in situation-neutral pass rate (65.4 percent). By the end of the season, they slid to 20th (56.2 percent). Packer passes, plays, and pace will be back up with Rodgers’ return.</p>
<h3><a href="https://www.profootballfocus.com/nfl/teams/houston-texans/13/roster">Houston Texans</a> at <a href="https://www.profootballfocus.com/nfl/teams/new-england-patriots/19/roster">New England Patriots</a></h3>
<p>While it produced an average number of total plays (126), last season’s Week 3 visit to Foxborough by the Texans put 69 points on the scoreboard and kickstarted <a href="https://www.profootballfocus.com/nfl/players/deshaun-watson/11767">Deshaun Watson</a>’s NFL career. He threw for 301 yards and two scores, while adding 41 rushing yards on eight carries. Before Watson was injured, Houston averaged 66.4 plays per game (fourth-most), and their 30.7 point-per-game average was the league’s highest. Both the Texans and Patriots ranked top-eight for quickest situation-neutral pace.</p>
<p>Despite the 21st-highest no-huddle rate (5.5 percent), New England posted the second-quickest snaps pace for the second time in three seasons, in large part due to the sixth-highest situation-neutral pass rate (60.3 percent). The Patriots ran the fourth-most plays per game and their contests averaged the third-most total snaps. It will be interesting to see if they continue their pass-heavy ways with a thinned out wide receiver depth chart, or if they slow down and hand off more often. We should bet on the former, with more passes aimed at running backs and tight ends.</p>
<h3><a href="https://www.profootballfocus.com/nfl/teams/tennessee-titans/31/roster">Tennessee Titans</a> at <a href="https://www.profootballfocus.com/nfl/teams/miami-dolphins/17/roster">Miami Dolphins</a></h3>
<p>Two of last season’s slower-paced teams can both reasonably expect to produce more play volume in 2018. The Titans’ 60.9 snaps per game were the fourth-fewest, but Mike Mularkey’s ploddingly archaic approach was tossed in favor of a Matt LaFleur-guided scheme. The last two offenses he was a part of – the Rams last year and the Falcons in 2016 – had the first- and fourth-fastest situation-neutral paces, respectively. Almost any other scheme would be a step up for Tennessee, but LaFleur’s is almost certainly a leap forward.</p>
<p>The Dolphins picking up the pace is a tougher sell, although they’re trying anyway (again). After a season in which their games averaged the fifth-fewest combined snaps and Miami operated at the fourth-slowest situation-neutral pace, the coaches are talking about increasing the tempo. We have heard it many times before, to no avail. However, <a href="https://www.profootballfocus.com/nfl/players/ryan-tannehill/7014">Ryan Tannehill</a>’s injury derailed them last year, he is leading the push for pace, and he went 10 of 15 for 87 yards and a touchdown from the no-huddle this preseason – so let’s keep an open mind. No team had more preseason dropbacks from the hurry-up (42).</p>
<h3><a href="https://www.profootballfocus.com/nfl/teams/new-york-jets/22/roster">New York Jets</a> at <a href="https://www.profootballfocus.com/nfl/teams/detroit-lions/11/roster">Detroit Lions</a></h3>
<p>While it is tough to know exactly what to expect from the Jets under new offensive coordinator Jeremy Bates, an appreciably quicker tempo is a lot to ask – at least in September. With rookie <a href="https://www.profootballfocus.com/nfl/players/sam-darnold/29048">Sam Darnold</a> set to start, and a heavier emphasis on the running game than Bates’ predecessor John Morton had, we should get used to the pace New York set last year (28th-quickest). That doesn’t necessarily mean they will only average 61.5 plays per game again (seventh-fewest), but with a rookie taking his first snaps behind our <a href="https://www.profootballfocus.com/news/pro-nfl-offensive-line-rankings-all-32-teams-units-entering-2018-revisited">second-worst-ranked offensive line</a>, this is a wait-and-see situation rather than one calling for heavy fantasy investment right away.</p>
<p>Across the field will be another tempo curiosity, which is nothing new in Detroit. Last season’s no-huddle-heaviest offense (31.7 percent), the Lions nevertheless remained a ploddingly paced outfit. They produced the fifth-fewest plays per game (61.3) and operated at the 22nd-quickest seconds-per-snap pace. Will this change with the retention of Jim Bob Cooter as offensive coordinator on new head coach Matt Patricia’s staff? Only time will tell, although they ranked second in preseason no-huddle dropbacks (38). What we do know is the Lions went no-huddle far more often at home last year (47 percent) than on the road (18 percent), <a href="https://www.profootballfocus.com/nfl/players/matthew-stafford/4924">Matthew Stafford</a> performed better from the hurry-up (112.3 passer rating versus 91.6), and they are at home Monday night.</p>
<h3><a href="https://www.profootballfocus.com/nfl/teams/dallas-cowboys/9/roster">Dallas Cowboys</a> at <a href="https://www.profootballfocus.com/nfl/teams/carolina-panthers/5/roster">Carolina Panthers</a></h3>
<p>We are well aware the Cowboys intend to grind it out on the ground with <a href="https://www.profootballfocus.com/nfl/players/ezekiel-elliott/10638">Ezekiel Elliott</a> and their <span style="text-decoration: line-through;">dominant</span> hopefully healthy offensive line. We may not have known by looking at the Panthers’ 64.1 plays-per-game average (12th highest) that they had the league’s slowest seconds-per-snap pace last year, the 26th-slowest when games were within one score, and their contests averaged the fourth-fewest total snaps. Carolina’s 47.7 percent run rate during one-score games ranked fifth-highest, and they cut their no-huddle usage in half from the prior season (10.3 percent versus 20.6).</p>
<p>Of course, Norv Turner is the new offensive coordinator and <a href="https://www.profootballfocus.com/nfl/players/cam-newton/6153">Cam Newton</a> has upgraded receiving toys, while the Panthers’ run-blocking will suffer due to injury and free agent defection. Until further notice we probably shouldn’t expect a dramatic jump in pace, just as we can assume the same from the Cowboys – at least until they figure out who is catching <a href="https://www.profootballfocus.com/nfl/players/dak-prescott/10769">Dak Prescott</a>’s passes. Dallas posted the third-highest run rate when games were within one score last year, and despite an unusually elevated situation-neutral pace – for them, anyway – Cowboys games averaged the league’s ninth-fewest combined snaps.</p>
<h3>No-huddle notes</h3>
<ul>
<li>The Steelers start on the road, where <a href="https://www.profootballfocus.com/nfl/players/ben-roethlisberger/1732">Ben Roethlisberger</a> has maddeningly negative splits. Former offensive coordinator Todd Haley will be on the opposite sideline, however, and quarterbacks coach Randy Fichtner replaces him. Will the Steelers do what Roethlisberger prefers and push the pace &#8212; bucking their tendency to go no-huddle more at home (25 percent in 2017) than during road games (eight percent)? Would it nudge Pittsburgh’s average plays per away game – which was a paltry 61.5 last year – toward their more robust 69.9 home rate?<br />
There are indications that this will be the case, and over the last four seasons, Roethlisberger’s no-huddle quarterback rating on the road (67.5) pales in comparison what he’s done from the hurry-up at home (104.4). Using more tempo may help smooth out the quarterback’s lopsided splits, while it boosts play volume and opportunity for his weapons. It is certainly something to keep an eye on, and we will begin getting answers quickly, as Pittsburgh opens up on the road.</li>
<li>The year before Ben McAdoo brought his no-huddle to New York, the Giants ranked 28th in plays per game (six percent no-huddle; 16th-highest). Since then, they’ve ranked first (59 percent), second (54 percent), second (39 percent), and second (30 percent) in no-huddle rate – finishing fifth, 10th, 11th, and 16th in plays per game.<br />
New York had 96 combined no-huddle dropbacks the last two preseasons. This year, they had 15 dropbacks from the hurry-up and 10 of those came during two-minute situations. There’s more to fantasy production than play volume, and there’s more to play volume than no-huddle rate &#8212; but they certainly don’t hurt, and it looks like the Giants will be using a lot less no-huddle.</li>
</ul>


            </article>

            <div class="social">
              <span class="social-copy">What do you think? Start a conversation…</span>
              <div class="social-icons">
                <a href="http://www.twitter.com/share?url=https://www.profootballfocus.com/news/fantasy-football-snaps-pace-stats-week-1-2018" class="fa fa-twitter share-icon" target="_blank"></a>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.profootballfocus.com/news/fantasy-football-snaps-pace-stats-week-1-2018" class="fa fa-facebook share-icon"></a>
                <a href="whatsapp://send?text=https://www.profootballfocus.com/news/fantasy-football-snaps-pace-stats-week-1-2018" class="fa fa-whatsapp share-icon" data-action="share/whatsapp/share"></a>
              </div>
            </div>

              <div class="pff-cta-article p-3">
                <h4>PFF Edge & <span>Elite</span></h4>
<a class="col-md-6 btn btn-secondary" href="https://www.profootballfocus.com/features-and-faq/?camp=ftrfeats">Learn More &amp; Compare</a>              </div>
          </div>
        </div>

      </div>
    </div>
  </div>
      <div id="footer" class="hidden-print">
    <div class="container">
      <div class="row">
        <div class="col footer-menu">
          <h4 class="mb-4"><a href="/newsletter?camp=emfooter">Get PFF Updates</a></h4>
          <h4>Customer Service</h4>
          <ul>
            <li>
              <a href="https://pff.desk.com/">FAQS</a>
            </li>
            <li>
              <a href="https://pff.desk.com/customer/portal/emails/new">Contact Us</a>
            </li>
          </ul>
        </div>
        <div class="col footer-menu">
          <h4>About Us</h4>
          <ul>
            <li>
              <a href="/jobs">Jobs</a>
            </li>
            <li>
              <a href="/media">Media &amp; Partnerships</a>
            </li>
            <li>
              <a href="/pff-offers">Special Offers</a>
            </li>
            <li>
              <a href="/team-services">Teams, Agents & Media</a>
            </li>
          </ul>
        </div>
        <div class="col footer-content">
          <div class="icons-social">
            <a href="/pff-rss" class="rss"><span class="fa fa-rss"></span></a>
            <a href="/newsletter" class="email"><span class="fa fa-envelope"></span></a>
            <a href="https://twitter.com/pff" class="twitter"><span class="fa fa-twitter"></span></a>
            <a href="https://www.facebook.com/ProFootballFocus/" class="facebook"><span class="fa fa-facebook">&nbsp;</span></a>
            <a href="/podcasts" class="podcasts"><span class="fa fa-headphones">&nbsp;</span></a>
          </div>
          <div class="container-footer-links">
            <img src="/images/webui/pff-shorthand-white.svg" class="logo">
            <div class="footer-links">
              <a href="/sitemap">Sitemap</a>
              <i class="fa fa-circle" aria-hidden="true"></i>
              <a href="/privacy">Privacy Policy</a>
              <i class="fa fa-circle" aria-hidden="true"></i>
              <a href="/terms">Terms of Use</a>
            </div>
            <span>&copy; 2017 ProFootballFocus.com All rights reserved.</span>
          </div>
        </div>
      </div>
    </div>
  </div>

    </div>
    <script src="/js/vendor.chunk-2977c1c2631071ccc455935441511f9c.js?vsn=d"></script>
    <script src="/js/webui-9e4f3edf5124b117bd2fe01bcb5a0ce3.js?vsn=d"></script>
  </body>
</html>
